1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Graphics Card Bios Needed, Urgent!

Discussion in 'NVIDIA' started by Vendor, Feb 27, 2012.

  1. Vendor

    Joined:
    Feb 27, 2012
    Messages:
    76 (0.08/day)
    Thanks Received:
    5
    Recently tried to mod my 8400gs into 8800gt, resulted in bios corruption.
    I didn't make any back up, so i tried flashing with many other different card but it didn't help either i recieve system error code 10 or the device cannot start/ not configured correctly.

    I could find BIos for my card in bios collection page but i submitted the bios through GPU-Z.

    Here's my submission:
    http://www.techpowerup.com/gpuz/aad9f/
     
  2. n0tiert

    n0tiert

    Joined:
    May 1, 2008
    Messages:
    925 (0.39/day)
    Thanks Received:
    404
    Location:
    Frankfurt/Main - Germany
    Take a look here and choose the Bios of your need /brand

    http://www.techpowerup.com/vgabios/...ufacturer=&model=8400 GS&interface=&memSize=0
     
  3. Vendor

    Joined:
    Feb 27, 2012
    Messages:
    76 (0.08/day)
    Thanks Received:
    5
    as i said earlier, it's not there.
    Mine is Zotac 1 GB DDR3 model, unfortunately there's not any single model listed with ddr3 or 1 gb memory.
    Is there any other way to reset my card to factory shipped setting, just like we can do with motherboard by resetting jumper/removing battery etc.?
     
  4. Scheich

    Joined:
    Dec 20, 2005
    Messages:
    245 (0.08/day)
    Thanks Received:
    20
    Why not ask Zotac to send you a bios ? Maybe you are lucky, who knows..
     
  5. AlienIsGOD

    AlienIsGOD

    Joined:
    Aug 9, 2008
    Messages:
    3,484 (1.52/day)
    Thanks Received:
    1,544
    may I ask why you tried to mod an 8400 to an 8800?
     
    n0tiert and INSTG8R say thanks.
    Crunching for Team TPU
  6. Vendor

    Joined:
    Feb 27, 2012
    Messages:
    76 (0.08/day)
    Thanks Received:
    5
    actually, i wanted to fetch some performance out my games, even my integrated intel hd 2000 graphics does better than this crap and also when tried overclocking my 8400gs it used to crash even after passing the test, so i thought of giving it a go with nvflash.
    I used nibitor to flash it but it wasn't supported there, but i still tried but it didn't help as it wasn't modding my card.
    Then i finally gave it shot with available bios from here, i think bios got corrupted when i changed the extension using nibitor rather than manually changing .bin to .rom after that nibitor was showing my graphics card device id as "FFFF", then i did multiple flashing with other lower end card but it didn't help, same the case you guys.
    Finally, ended up returning it to my nearest Computer sale shop, it will be reviewed by the company and hopefully they would fix it soon.
     
  7. AlienIsGOD

    AlienIsGOD

    Joined:
    Aug 9, 2008
    Messages:
    3,484 (1.52/day)
    Thanks Received:
    1,544
    im still at a loss as to why you thought an 8800 would work in a low end 8400. If you know enuff to flash the bios, you should also know enuff to match the cards up.
     
    Crunching for Team TPU
  8. EarthDog

    EarthDog

    Joined:
    Dec 31, 2009
    Messages:
    3,507 (1.96/day)
    Thanks Received:
    767
    +1. :toast:
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page