1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

How can I get ATITool to load on Windows startup

Discussion in 'Overclocking & Cooling' started by sicmic, Nov 4, 2004.

  1. sicmic New Member

    Joined:
    Nov 4, 2004
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    I have the profiles set to the speeds that I have set, but when windows starts up the card doesn't seem to be running at those speeds. I can tell by my benchmarks scores. If I then manually launch ATITool then run the benchmarks it gets the better, overclocked scores. How can I get it so that it's always running at the overclocked speeds?
  2. HookeyStreet

    HookeyStreet Eat, sleep, game!

    Joined:
    Aug 29, 2004
    Messages:
    7,134 (1.97/day)
    Thanks Received:
    523
    Location:
    Great Yarmouth, England
    Set 2D as : Default

    Set 3D as: 'Your overclocked speed'

    Click on settings, then go to miscellaneous and check the box that says: Load on Windows start up via....then select 'Registry Key'

    Now when you start up your PC ATi Tool will be in your tool bar automatically and when you run a game your 'overclocked speed' will automatically run :)
  3. sicmic New Member

    Joined:
    Nov 4, 2004
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Thanks so much for your help. One thing, if I try to launch 3dmark01 while ATITool is running, 3dmark01 won't start. What could be causing this?

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page