1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Installed graphic card, sound dissapeared

Discussion in 'General Hardware' started by Frick, Sep 3, 2009.

  1. Frick

    Frick Fishfaced Nincompoop

    Joined:
    Feb 27, 2006
    Messages:
    10,668 (3.40/day)
    Thanks Received:
    2,262
    Aight, a cousin of mine have some HP AM2 machine. It's pretty good. It used to have a x1650 SE graphic card, but it kinda sucked, so he bought the HD4730 at a good price instead, together with a 630W PSU.

    He did not uninstall the drivers for the x1650 before installing the new card.

    Now the onboard sound device (some Realtek HD Audio) is simply not there. It doesn't exist. What does exist is some ATi HD Audio something something, but that doesn't provide sound either (I guess it's supposed to go through the HDMI?). Everything else works, it's just that the on board sound is nowhere to be found.

    So, what happened? I know it's not too good to simply install new drivers on old ones, but that shouldn't mess with the onboard sound, should it?

    Also, he lives like ~2000 miles from me, so I can only give him phone support.

    Thanks for looking!
     
  2. naoan New Member

    Joined:
    Jul 12, 2009
    Messages:
    304 (0.16/day)
    Thanks Received:
    62
    install realtek sound driver if he doesn't yet and make it the default sound controller, i've had this problem too sometimes with ati hdmi audio driver defaulting itself as the sound controller.
     
    Frick says thanks.
  3. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    42,276 (11.59/day)
    Thanks Received:
    9,560
    simple issue - disable the ATI HDMI audio, and plug something into the realtek.

    odds are you unplugged the speakers from the onboard, and it automatically disabled.
     
    Frick says thanks.
  4. Frick

    Frick Fishfaced Nincompoop

    Joined:
    Feb 27, 2006
    Messages:
    10,668 (3.40/day)
    Thanks Received:
    2,262
    How do you disable the ATI audio?
     
  5. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,414 (7.05/day)
    Thanks Received:
    4,483
    Location:
    Youngstown, OH
    In Device Manager :)[​IMG]
     

    Attached Files:

    Frick says thanks.
  6. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    42,276 (11.59/day)
    Thanks Received:
    9,560
    you can also do it in control panel, sound. which is the same place you choose the default sound card.
     
    Frick says thanks.
  7. Frick

    Frick Fishfaced Nincompoop

    Joined:
    Feb 27, 2006
    Messages:
    10,668 (3.40/day)
    Thanks Received:
    2,262
    Alright, I talk to him when he's home from work.

    And I feel kinda moronic for not thinking about that. :p

    He did that, but it didn't work either.. The device itself dissapeard.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page