1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

iTunes: Choppy Video (as well as ATI Tool)

Discussion in 'General Software' started by Azn Tr14dZ, Mar 29, 2007.

  1. Azn Tr14dZ New Member

    Joined:
    Mar 2, 2006
    Messages:
    5,299 (1.78/day)
    Thanks Received:
    19
    Whenever I preview Movies, TV Shows, or Music Videos in the iTunes Music Store, it's very choppy. The music plays great during the Videos, but the video itself is very choppy and I can see the lines (looks like it's refreshing slow).

    At first I thought it was my X800XL, so I ran 3DMark05 and other tests and it looks great getting around ~5900. And the video in 3DMark05 ran smooth. I tried lowering the overclock as well as the stock clocks and still the same choppy video (in iTunes)

    When playing games, it works great as well with excellent frame rate in Source games.

    I re-installed Catalyst 7.2 then 7.3 and still the same problems.

    When I ran the "Scan for Artifacts" in ATI Tool, it found no artifacts. But when I clicked "Show 3D View", the Fuzzy Box was choppy when spinning around.

    What could be causing this?
    Last edited: Mar 29, 2007
  2. DOM

    DOM

    Joined:
    May 30, 2006
    Messages:
    7,551 (2.62/day)
    Thanks Received:
    828
    Location:
    TX, USA
    have you taken the EMT off and put it back to stock tim ?
  3. Azn Tr14dZ New Member

    Joined:
    Mar 2, 2006
    Messages:
    5,299 (1.78/day)
    Thanks Received:
    19
    Let me try that...it could be the EMT.

    Wait...whenever I click reset on the for the mem timings, it doesn't change.
  4. DOM

    DOM

    Joined:
    May 30, 2006
    Messages:
    7,551 (2.62/day)
    Thanks Received:
    828
    Location:
    TX, USA
    well this are mne from top to bottom
    7
    4
    5
    14
    5
    7
    CL+3
    3
    Use TWR Rule
    2
    1.5
    7
    0
    WR Latency
    0x3C
    27
  5. Azn Tr14dZ New Member

    Joined:
    Mar 2, 2006
    Messages:
    5,299 (1.78/day)
    Thanks Received:
    19
    Still happens, I really don't know what to do...

    Also, when I play CS:S or DoD:S (any Steam game) the mouse pointer isn't completely visible. It'll show up for a second then disappear and that's what keeps happening.
    Last edited: Mar 29, 2007
  6. Azn Tr14dZ New Member

    Joined:
    Mar 2, 2006
    Messages:
    5,299 (1.78/day)
    Thanks Received:
    19
    Does anyone else know what the problem could be?
  7. DOM

    DOM

    Joined:
    May 30, 2006
    Messages:
    7,551 (2.62/day)
    Thanks Received:
    828
    Location:
    TX, USA
    Uninstall Atitool and try a lower CCC, and install Aittool after. See if it works with out it first.
  8. wolfblitz1979

    Joined:
    Nov 9, 2005
    Messages:
    15 (0.00/day)
    Thanks Received:
    4
    For iTunes video there is the following solution:

    Open Control Panel, Open the Quick Time icon, click advanced settings, and disable direct 3D acceleration.

    It's something that is yet to be fixed by Apple.
    Hope that helps :)
  9. Azn Tr14dZ New Member

    Joined:
    Mar 2, 2006
    Messages:
    5,299 (1.78/day)
    Thanks Received:
    19
    What's a good Catalyst Version? I haven't had good luck with 7.2.
  10. Azn Tr14dZ New Member

    Joined:
    Mar 2, 2006
    Messages:
    5,299 (1.78/day)
    Thanks Received:
    19
    Thank you! It got it working right and everything seems fine. No wonder whenever I previewed a video, my CPU was always at 100%...now only at 25%. Thanks again.
  11. DOM

    DOM

    Joined:
    May 30, 2006
    Messages:
    7,551 (2.62/day)
    Thanks Received:
    828
    Location:
    TX, USA
    well right know im useing 6.10 from the CD it came with but I was using 7.2 it was working but then its started to funk up then I just went back to the CD before 7.2 was using WarCat 7.1 Second Release but thats for my 1950XT and my X800XL which is in the dell it doesnt have one just the display driver

    Edit: lol well seems that was it, glad you got it working :p
  12. Azn Tr14dZ New Member

    Joined:
    Mar 2, 2006
    Messages:
    5,299 (1.78/day)
    Thanks Received:
    19
    Thanks for your help!

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page