1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

MAJOR ISSUES! Please help!

Discussion in 'General Hardware' started by i z 3 r, Dec 26, 2005.

Thread Status:
Not open for further replies.
  1. i z 3 r New Member

    Joined:
    Dec 26, 2005
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Location:
    Arizona
    Issue #1 MOST IMPORTANT

    I was trying to uninstall my old ati drivers.

    I uninstalled them multipul times and restarted many times as well. However nothing changed.

    I had to delete some ATI apps and omega apps.

    And I disabled the default video controller for windows. Thinking It would just go to default when I restarted at 640x480.

    I rebooted and I got raped.
    Black screen.

    Theres nothing I can think of doing to go back. I tired reinstalling my old video card, but the same result happened. Black Screen.

    I tired going into safemode, but upon loading the .sys files it freezes so I can't get into safemode.

    I don't fell like reinstalling windows and practically formatting. This is the only solution I can think of ATM.

    Please Help!! Thanks in advance.

    Issue #2
    Ok I just installed my new video card last night

    Its a ATI Radeon X850 PRO APG 4x/8x 256 DDR

    I have a AMD 64 3700 and 1 gig of corsair.

    I play HL2 last night I OCed my card to the XT clock speeds which were 520/540
    My default clocks are 500/500

    Last night playing DOD:S I was getting 60-80 FPS on Highest graphic settings.
    I played till about 4am and left my computer on. I wake up this morning and now I can't get my fps past 30. Can somone please help me?

    Also I have a MSI K8Neo PE Mobo

    My case is cool. And the GPU temps on my card are idel at 42C and while in game it gets to 65C. I tried putting it on default clocks, and yet I get the same FPS nothing above 30...

    My 3d Mark Score
    http://img326.imageshack.us/img326/6425/test2gl.jpg

    Here is a compairson...

    3DMark Score: 4967 Untitled
    User: adam.tensen@gmail.com

    Date: 2005-5-14
    CPU: AMD Athlon(tm) 64 1809 MHz
    GPU: ATI RADEON X850 PRO, 506 MHz / 519 MHz
    Display Driver: 6.14.10.6512
    Driver Status: Non WHQL - Not FM Approved

    Resolution: 1024x768 32 bit
    OS: Microsoft Windows XP
    System Memory: 2048 MB
    Video Memory: 256 MB

    That is somone elses... And they scored higher

    here is a picture of my game, this is NOT normal at all...

    http://img271.imageshack.us/img271/3228/dodanzio00308wp.jpg
    Last edited: Dec 26, 2005
  2. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,544 (4.01/day)
    Thanks Received:
    11,221

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Thread Status:
Not open for further replies.

Share This Page