1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Netgear adapter problem

Discussion in 'Networking & Security' started by Irish_PXzyan, Jan 27, 2008.

  1. Irish_PXzyan

    Irish_PXzyan

    Joined:
    Oct 30, 2006
    Messages:
    2,446 (0.82/day)
    Thanks Received:
    54
    Location:
    Republic Of Ireland
    Hey guys.

    My brother is unable to get onto the internet on his new system.

    He has a Netgear wireless adapter "WG111T - 108mbps" and I have a Belkin one thats 54mbps.

    Anyway...I was able to get online very easy..All I did was put my CD in and installed the driver...and there..I was done...I did not need to install the Router drivers????? even if I tryed...I was unable to install the router drivers....I thought I would have to??

    The problem with my brother is...He cant seem to finish installing the wireless adapter...during the installation there is a section where he must set a flash drive....when this came up for me..I just used C drive..and it worked...but when my brother did that it got an error and just wont allow him to set C drive as a flash drive...so he is unable to get any further.

    If anyone can understand what iam trying to say please give us some advice :D
     
  2. francis511

    francis511

    Joined:
    Oct 16, 2006
    Messages:
    2,547 (0.85/day)
    Thanks Received:
    271
    Location:
    N.Ireland
    You don`t have a flash drive ?
     
  3. Irish_PXzyan

    Irish_PXzyan

    Joined:
    Oct 30, 2006
    Messages:
    2,446 (0.82/day)
    Thanks Received:
    54
    Location:
    Republic Of Ireland
    ahh never mind :p brother done something wrong :p its working now tho :D
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page