1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Networking problems w/ Linksys switch/router..

Discussion in 'Networking & Security' started by Cja123, Aug 12, 2010.

  1. Cja123

    Joined:
    Aug 26, 2008
    Messages:
    634 (0.28/day)
    Thanks Received:
    39
    Location:
    Fresno, CA
    I have a very unique scenario here and I was wondering if anyone could should some light and help me out. I have one of those "evil ISPs" that only allow one mac address to access the internet at a time through my connection. I had an apple airport express that I was using as a router up until I decided to hard line everything in my apartment.
    For some reason unbeknown to me, everything worked just fine through that Router. I could connect with any machine that supported wifi with no issues what so ever and everything showed up on my network just peachy. So now that I decided to hard line everything, I have been having some issues. Back to my earlier comment about ISPs being evil because of the mac address lock, it makes hard lining virtually impossible. However, most of you probably know of this solution, some linksys routers/switches allow you to "clone" a mac address and therefore solve that issue in one swoop. What happens is, the computer that is connected to the internet straight from the modem gets a designated MAC address. You then unplug the modem and plug in the router directly to that computer mentioned earlier and log into the router. From there it is as simple as enabling "clone mac address." So, here is my issue: Now that I am using the router/switch to hard line everything in my apartment, I cannot see my PS3 on the network or connect it to my Windows 7 laptop for media sharing. I have literally tried everything that google search came up with and am still at square 1. I can ping the PS3 from my laptop and get a response. I don't understand exactly why it is not showing up on the network and was hoping someone could help me out. The model number of the router/switch is befsr41 v2. Don't know if that helps, I am also using a motorolla cable modem. I'm thinking that it may be because of the mac address clone... but I cannot think of a solution... please help :respect::cry:
     
  2. buffy

    buffy New Member

    Joined:
    Jan 5, 2010
    Messages:
    26 (0.01/day)
    Thanks Received:
    4
    Location:
    UK
    Last edited: Aug 13, 2010

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page