1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

NO OpenGL hardware acceleration X800 XT

Discussion in 'Graphics Cards' started by Elwin, Feb 9, 2006.

  1. Elwin New Member

    Joined:
    Mar 31, 2005
    Messages:
    6 (0.00/day)
    Thanks Received:
    0
    OpenGL X800 XT PE DOESN'T WORK!!

    I can't get OpenGL working with hardware acceleration on my X800 XT Platinum Edition AGP card!!

    VERY STRANGE!!! ATI Catalyst or Omega drivers refuse to load OpenGL drivers.
    Also tried some older Catalyst versions or Omega drivers. With no success!!

    Also the following features are disabled or grayed out in the Catyalyst Control Center:
    - VPU recover
    - 3D Preview
    - CATALYST AI
    - SmartShader Effects
    - Adaptive Anti-Aliasing

    (Catalyst driver version 6.2 - 9 feb. 2006)

    When I put another card like the ATI 9800Pro in the same machine, OpenGL works fine (with the same catalyst 6.2 drivers).
    I did a doublecheck: When I put my X800 XT card in another computer OpenGL drivers won't load again.
    So it's seems not an Windows installation or catalyst driver issue, but more likely a hardware or BIOS problem.

    I've tried to flash many different bios files, but with no success.

    Spent a whole day intensive search on the internet...nothing found about this problem, except this forum...

    I can't imaging this hardware doesn't support OpenGL with hardware acceleration.
    Maybe some hidden BIOS flag which is not overwritten by flashing new bios?
    Or a very rare print design. Or this card is defect?

    Does someone have a solution or encounter the same problem with an ATI X800 XT PE card?

    Please respond soon!!! HELP!!!
     
    Last edited: Feb 12, 2006
  2. JC316

    JC316 Knows what makes you tick

    Joined:
    Jan 24, 2006
    Messages:
    9,364 (2.75/day)
    Thanks Received:
    914
    It sounds like you didn't clean the old drivers properly. I did this with my X850 Pro and it wouldn't use open GL. Make sure that they are all gone using the Catalyst dirvers cleaner or by following the instructions for manual removal on ATI's web site.
     
  3. Elwin New Member

    Joined:
    Mar 31, 2005
    Messages:
    6 (0.00/day)
    Thanks Received:
    0
    JC316,

    Thanks for advise.
    I've uninstalled the catalyst drivers, cleaned the computer with latest version of Driver Cleaner Pro 1.4.
    After reboot I reïnstalled the catalyst drivers.

    No result...OpenGL problem still exists...
     
    Last edited: Feb 10, 2006

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page