1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

No wifi on phone if my PC is turned off

Discussion in 'Networking & Security' started by Cvrk, Aug 21, 2014.

  1. Cvrk

    Cvrk

    Joined:
    Feb 18, 2011
    Messages:
    97 (0.07/day)
    Thanks Received:
    10
    I have a Nokia Lumia 920. I can not connect to my wifi using my router TP-Link TL-WR841ND if my PC is turned off. Strange if my PC is on, i can without no problems.
    I figured it may be a problem with the router,firewall or something....but why it only affects when the pc is turned off ??
    Tried to change some settings around the router.....nothing worked.Not that i had a clue to what i am doing.I jsut changed some settings to see what happens. No result. If my Pc is off my phone can not connect to wifi.
    The phones finds the router but it seas "no internet connection" even if it shows that it is connected and it has full signal.
    Hope you guys can help :)
    P.S. : I am using Windows 8.1 on my PC
     
  2. Sasqui

    Sasqui

    Joined:
    Dec 6, 2005
    Messages:
    7,652 (2.38/day)
    Thanks Received:
    1,402
    Location:
    Manchester, NH
    Probably not much help, but I came across that problem with a second PC and wireless card. It was sporadic, and the problem went away by itself within a week. You might want to check what IP addressed are being assigned to each device, it may be a DHCP IP lease conflict.
     
  3. Cvrk

    Cvrk

    Joined:
    Feb 18, 2011
    Messages:
    97 (0.07/day)
    Thanks Received:
    10
    I had to google dhcp. DHCP—which stands for Dynamic Host Configuration Protocol, and now i am of to work.Let's see if i can find something out on my routers settings page. More suggestion would me much appreciated.
    # but don't you think if the ip's were "fighting" so to speak it would have be when the pc was turned on ? When the pc is off the router is sending data to only one device (one IP address),witch is my phone
     
  4. Dent1

    Joined:
    May 18, 2010
    Messages:
    3,150 (1.98/day)
    Thanks Received:
    912

    Log into your router's firmware.

    There will be a section where you can make your router connect to your mobile phone when it's within proximity via the phone's MAC code.

    This is the most efficient way to solve this issue.
     
    Cvrk says thanks.
  5. remixedcat

    remixedcat

    Joined:
    May 13, 2010
    Messages:
    2,806 (1.76/day)
    Thanks Received:
    603
    Have you did a full hardware reset on the router?

    Also do you have any kind of VPN software running on your PC that the phone needs? If possible disconnect/disable the VPN on your phone and try again.


    Also you may have a connection manager type app that might block you from connecting to certain wifi access points and routers if it's a company phone. Or your workplace might have software installed on your PC that could control access??? (This is prolly not the case but might as well post that thought here anyways juuuust in case. )
     
    Last edited: Aug 24, 2014
  6. Cvrk

    Cvrk

    Joined:
    Feb 18, 2011
    Messages:
    97 (0.07/day)
    Thanks Received:
    10
    I added the mac of the phone to router.I have no idea if this is working. So far....the problem sort of mended it self 1 day ago. Now i am w8 to see what else will happen. At the moment it's working with pc turned off. Thank you all for the suggestions,will keep you posted.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page