1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

P5K Premium Black Pearl memory issues

Discussion in 'Motherboards & Memory' started by Paulieg, May 23, 2008.

  1. Paulieg

    Paulieg The Mad Moderator Staff Member

    Joined:
    Feb 19, 2007
    Messages:
    11,948 (4.16/day)
    Thanks Received:
    3,029
    Location:
    Wherever I can find the iron.
    OK, just picked up a Black Pearl. Seems like a nice board. However, I cant get the momory stable at the same speeds I had on my Gigabyte x38. My Buffalo Firestix DDR2 800's (4x1GB) were stable at 1000 mhz at 5-5-5-9 and 2.1v. On the Black Pearl, I can't seem to get 975 stable at the same timings and vdimm. 975 failed in memtest86+ on test 4. with the same settings. I'm not sure where to go from here, exept of course loosening the timings. Anyone with experience with the P5K Premium and/or Black Pearl edition with some words of wisdom?
     
  2. Paulieg

    Paulieg The Mad Moderator Staff Member

    Joined:
    Feb 19, 2007
    Messages:
    11,948 (4.16/day)
    Thanks Received:
    3,029
    Location:
    Wherever I can find the iron.
    c'mon guys..struggling with this one...
     
  3. theonetruewill New Member

    Joined:
    Nov 12, 2006
    Messages:
    2,996 (1.01/day)
    Thanks Received:
    240
    Location:
    London - Close your eyes and you'll see me
    Can you post all your overclock settings for me? I have this board and found I got great memory overclocking so lets see whats different in your BIOS.
     
  4. spearman914

    spearman914 New Member

    Joined:
    Apr 14, 2008
    Messages:
    3,339 (1.36/day)
    Thanks Received:
    502
    Location:
    Brooklyn, New York 11223
    What are your other settings like FSB:RAM ratio, FSB, Multi etc..... Try loosening timings to 5-5-5-12. If fails then 5-5-5-15. If also fails then try flashing to a newer BIOS.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page