1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Rainbow six vegas 2 Random disconnects.

Discussion in 'Games' started by MikeJeng, Jun 12, 2008.

  1. MikeJeng

    MikeJeng New Member

    Joined:
    Jan 12, 2008
    Messages:
    551 (0.23/day)
    Thanks Received:
    23
    Location:
    United States - CA
    Sorry I had to make a new RSV2 thread but my question has nothing to do with lag.
    Whenever I log in to play multiplayer, I can join a server for 20 minutes MAX and then I get a blank screen followed by a loading screen which leads me back to the main menu. Then a window pops up saying "Lost connetion to Host" or "Disconnected from Ubisoft servers" and some other messages similar to that. :confused:
    It's getting pretty annoying. Even If I log in It auto disconnects after 30 seconds of just staying in the main menu.
    Any idea what is going on? :wtf:
  2. MikeJeng

    MikeJeng New Member

    Joined:
    Jan 12, 2008
    Messages:
    551 (0.23/day)
    Thanks Received:
    23
    Location:
    United States - CA
    Anyone?
  3. MikeJeng

    MikeJeng New Member

    Joined:
    Jan 12, 2008
    Messages:
    551 (0.23/day)
    Thanks Received:
    23
    Location:
    United States - CA
    I fixed it. I stopped using my "No cd crack" and it worked. Also, I was downloading 4 torrents... that explains the lag.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page