1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Resonating noise ??

Discussion in 'Graphics Cards' started by KapiteinKoek007, Nov 20, 2012.

  1. KapiteinKoek007

    Joined:
    Jul 23, 2010
    Messages:
    245 (0.15/day)
    Thanks Received:
    15
    hi all,
    i have a msi gtx 570 twin frozr III PE, and it starts to make a resonating noise when the fan is reaching 55 % rpm thats around 2600 rpm and it only makes that noise when its cooling down not when heating up... i've applied new cooling paste a few weeks ago but this problem started today....
    anyone know whatsapp ?
     
  2. reverze

    Joined:
    Dec 28, 2007
    Messages:
    1,368 (0.54/day)
    Thanks Received:
    131
    I suppose it was making the nosie as well as before applying the paste?
     
  3. Bo$$

    Bo$$ Lab Extraordinaire

    Joined:
    May 7, 2009
    Messages:
    5,321 (2.62/day)
    Thanks Received:
    868
    Location:
    London, UK
    sounds like the bearing is expiring
     
  4. KapiteinKoek007

    Joined:
    Jul 23, 2010
    Messages:
    245 (0.15/day)
    Thanks Received:
    15
    nope this started recently, i checked and double checked every screw and they are all there and properly tightened.
     
  5. KapiteinKoek007

    Joined:
    Jul 23, 2010
    Messages:
    245 (0.15/day)
    Thanks Received:
    15
    could be, but after 2 years ?? i game like 5 to 10 hours a week, so bearing stress is almost zero too nothing.
     
  6. Bo$$

    Bo$$ Lab Extraordinaire

    Joined:
    May 7, 2009
    Messages:
    5,321 (2.62/day)
    Thanks Received:
    868
    Location:
    London, UK
    it is possible, some bearings wear out prematurely because of lack of oil or just dry out naturally.
    Can you record the sound?

    It's possible you have coil whine, i have a very minor amount on my card
     
  7. KapiteinKoek007

    Joined:
    Jul 23, 2010
    Messages:
    245 (0.15/day)
    Thanks Received:
    15
    hmm i guess its a nvidia thing then, because i recognize the noise... my previous gtx260 had approximately the same noise, can't remember at what rpm that occured though... it sounds like a voltage regalutor module is screaming but just a tad higher.

    i tried to record this sound, but the moving wind in the case is making it hard to seperate the problem sound from wind....
     
  8. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,899 (13.06/day)
    Thanks Received:
    14,307
    Coil whine. I've had it on cards before, both AMD and Nvidia, but it seems to be more present on Nvidia cards. It's really nothing to be concerned with.
     
  9. KapiteinKoek007

    Joined:
    Jul 23, 2010
    Messages:
    245 (0.15/day)
    Thanks Received:
    15
    alright :).. tnx for the info, 1 last thing... i have P&P (2fans) duhhh :p now i soldert them together and now its running 2 fans from 1100 rpm to 2600 rpm with each its own manual speed regulator, my question is; can my mobo handel this 2 fans on one 4 pin connector for longer duration of time, say a couple of hours a day

    EDIT: lol i updated the bios twice, first time went bad for some reason and i was able to use the gfx card but at 8 bit 640 *480...... hehe so i booted into dos exec flash prog and that did the job, and now the "screaming" is gone Ö,
     
  10. Bo$$

    Bo$$ Lab Extraordinaire

    Joined:
    May 7, 2009
    Messages:
    5,321 (2.62/day)
    Thanks Received:
    868
    Location:
    London, UK
    well mine are fine, i've been running them like that for years!
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page