1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

sapphire x1800 gto + atitool 0.25 beta 14 problem

Discussion in 'ATITool' started by luismxc, Aug 26, 2006.

  1. luismxc

    luismxc New Member

    Joined:
    Aug 26, 2006
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Hello...

    Just to report that my computer freezes randomly, when i try to pass from my overclocked x1800 gto profile (572/612) to default (500/500)... This means that i have to keep my video card overclocked, even if im not runing 3d aplications :( ... im using atitool 0.25 beta 14... (beta 15 doesn't work well either, because i can't even change the core/mem speeds at all)

    Any ideas?
     
  2. overclocker

    overclocker

    Joined:
    May 31, 2006
    Messages:
    1,151 (0.37/day)
    Thanks Received:
    110
    is your x1800gto unlocked to xt ?
     
  3. luismxc

    luismxc New Member

    Joined:
    Aug 26, 2006
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    You must mean to XL... no but i don't think i will try to do it... i don't feel very confortable flashing the BIOS ....
     
  4. pt

    pt not a suicide-bomber

    Joined:
    Mar 11, 2006
    Messages:
    8,981 (2.85/day)
    Thanks Received:
    208
    Location:
    Portugal
    the gto can go all the way to a xtpe, but shapire on this card rarely leaved any pipes, only the gto2 is able :)
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page