1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Slingbox and DI-604 nightmare

Discussion in 'Networking & Security' started by Pieces, Feb 21, 2013.

  1. Pieces

    Pieces New Member

    Joined:
    Feb 6, 2013
    Messages:
    5 (0.01/day)
    Thanks Received:
    0
    Hi, i need help badly on getting a slingbox av to work outside of my network please :eek:
    I tried a router i had and noticed it was not listed in the slingbox compatibility list, so i got a DI-604 from kijiji for $10. I tried for hours to port forward and im sure i did it all correct but it still won"t connect outside of my network. I also downloaded the slingplayer thinking it may help but no luck, and there help links just show up to dead pages :rolleyes: internet viewing just tells me it"s not working.
     

    Attached Files:

  2. FordGT90Concept

    FordGT90Concept "I go fast!1!11!1!"

    Joined:
    Oct 13, 2008
    Messages:
    13,838 (6.26/day)
    Thanks Received:
    3,707
    Location:
    IA, USA
    D-Link calls it a "Virtual Server." If you got all the ports forwarding to the correct IP address (Slingbox, I presume), it should work fine.
     
    Crunching for Team TPU
  3. Pieces

    Pieces New Member

    Joined:
    Feb 6, 2013
    Messages:
    5 (0.01/day)
    Thanks Received:
    0
    I tried and here is what i have done.


    The slingbox uses port 5001
     

    Attached Files:

  4. FordGT90Concept

    FordGT90Concept "I go fast!1!11!1!"

    Joined:
    Oct 13, 2008
    Messages:
    13,838 (6.26/day)
    Thanks Received:
    3,707
    Location:
    IA, USA
    IP (0) for protocol? That isn't right.

    a) Change protcol in Virtual Server to TCP.
    b) Remove slingbox from Applications.
    c) Disable DMZ.
    d) Remove all the firewall rules you added (Virtual Server automatically takes firewall exceptions into account).

    Do all of the above and it should work. To clarify, this is what you should use in Virtual Server:

    Name: Sling
    Private IP: You need to get this from the Status page. Find the IP of the Sling and copy it here. It will most likely be 192.168.0.#
    Protocol Type: TCP, if you have problems, change it to Both
    Private Port: 5001
    Public Port 5001
    Schedule: Always
     
    Last edited: Feb 21, 2013
    Crunching for Team TPU
  5. Pieces

    Pieces New Member

    Joined:
    Feb 6, 2013
    Messages:
    5 (0.01/day)
    Thanks Received:
    0
    Thanks :) works :D
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page