1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Softmodding a 9800SE

Discussion in 'Graphics Cards' started by ADV4NCED, Feb 27, 2005.

  1. ADV4NCED Guest

    When I attempted to softmod my 9800SE I used the Omega Softmod drivers and had stock cooling. My result was checkerboard artifacts even in Windows, so I used Rage3D to try and clear the artifacts but still no joy. I notice that everybody else that has the card that I have (XpertVision Radeon 9800SE 128mb 256bit 2.5ns) was able to softmod there card but I wasnt, If I were to get better cooling for the card (ramsinks and maybe a Artic vga silencer) would that change anything or would I still get the checkerboard artifacts ??

    Also, for those of you that have been able to clear your artifacts using Rage 3D and Radlink etc. please post what changes you made so that I can try and clear my artifacts. :cool: :)
     
  2. Orangejacket026 New Member

    Joined:
    Sep 12, 2004
    Messages:
    9 (0.00/day)
    Thanks Received:
    0
    Location:
    Indonesia-Jogjakarta
    i think u can't clear the artifacts with anything,, coz ur pipeline was broken,, n thats same to if u try to change coller,, i think,,,
     
  3. Nobru_rv New Member

    Joined:
    Aug 20, 2004
    Messages:
    160 (0.04/day)
    Thanks Received:
    0
    Yeah,you have a bad pipeline,nothing can repair it. Even disablin z buffer etc etc...
     
  4. ADV4NCED Guest

    Damn that sucks :mad:

    Ok well thnks anyway guys.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page