1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Windows 7 UEFI install, need some advice / help (I'm stuck).

Discussion in 'General Software' started by SaiZo, Feb 3, 2013.

  1. SaiZo

    SaiZo

    Joined:
    Apr 21, 2011
    Messages:
    498 (0.40/day)
    Thanks Received:
    56
    Location:
    Hesperus IV
    Ok, first of all, excuse me if for any reason there is a guide somewhere on TPU, if so please re-direct me to it and lock this thread..

    I have been trying to install W7 using EFI on a Lenovo Thinkpad T420s - (4173).
    The laptop is equipped with an SSD disk of 160Gb, 4gigs of ram and a nice i5 cpu.

    Problem is, I actually googled before coming here, and tried various things "found" on the net. Doesn't work, gives me an error:
    File: \windows\system32\boot\winload.efi

    Status: 0xc000000f

    Info: The selectred entry could not be loaded because the application is missing or corrupt



    First I found that I have 3 different USB ports, one is 2.0 (black) one is yellow (??) and one is blue (3.0 I assume).

    Thanks if anyone can just say what wrong I'm doing. Booting from a USB stick - FAT32, used Universal USB installer..


    EDIT: Nevermind, called them at Lenovo, have to update the BIOS first. Have installed Win7 x64 in the normal way instead.
    Thanks.
     
    Last edited: Feb 3, 2013

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page