1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Wolfdale Tempurature Compilation

Discussion in 'Overclocking & Cooling' started by BigD6997, Mar 7, 2008.

  1. BigD6997

    BigD6997 New Member

    Joined:
    Sep 20, 2005
    Messages:
    891 (0.27/day)
    Thanks Received:
    9
    Please post your ambient, idle, load temps

    as well as your clock and voltage and what type of cooler your using

    would like to know how certain coolers perform in real world
    and the average temp for the wolfdales

    example, and i will start off

    e8400 @ 4ghz 1.344v
    Thermalright Ultra Extreme lapped w/ac5 and 70cfm fan
    Ambient: 20c
    Idle: 32c
    Load: 53c

    :toast:
     
  2. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,893 (13.08/day)
    Thanks Received:
    14,297
    Most peoples Wolfdales do not give a correct temperature reading. Mine does however.
    3.8ghz 1.28v
    Core#0 37c idle
    Core#1 36c idle

    Core#0 51c full load (Orthos)
    Core#1 49c full load (Orthos)

    I doubt your processor is stable at that speed with that voltage, and if it is now, soon it won't be. What are you using to read temps? I don't think your temps are reading correctly even at 1.344V's. There are some new articles out about 45nm degridation, you should check them out. My temps were taken using an infrared thermometer.
     
    Last edited: Mar 7, 2008
    BigD6997 says thanks.
  3. BigD6997

    BigD6997 New Member

    Joined:
    Sep 20, 2005
    Messages:
    891 (0.27/day)
    Thanks Received:
    9
    actually the temp problem was something i wanted to address in this thread, i wanted to see what temps were being read..

    coretemp, and HWMonitor both state my load temp is 53c (highest of the two cores, full load orthos)

    i would love to check the temp with a infrared therm, i might buy one soon

    and about the stable voltage, yes it is stable, and i havnt had any problems.
    i did in the past but it was a motherboard instability issue (fixed threw some pencil mods)

    i will check up on 45nm degridation issue
     
  4. DOM

    DOM

    Joined:
    May 30, 2006
    Messages:
    7,552 (2.44/day)
    Thanks Received:
    828
    Location:
    TX, USA
  5. BigD6997

    BigD6997 New Member

    Joined:
    Sep 20, 2005
    Messages:
    891 (0.27/day)
    Thanks Received:
    9
    trying that now.
     
  6. EastCoasthandle

    EastCoasthandle New Member

    Joined:
    Apr 21, 2005
    Messages:
    6,889 (1.97/day)
    Thanks Received:
    1,506
    BigD6997 says thanks.
  7. BigD6997

    BigD6997 New Member

    Joined:
    Sep 20, 2005
    Messages:
    891 (0.27/day)
    Thanks Received:
    9
    ok here are my results with realtemp, and i think it might actually work
    the temps are closer to ambient when idle :rockout: (not like 12* off, only 3-5*)

    [​IMG]

    and load seems to be better too
    and differs from hwm and coretemp about the same as idle

    [​IMG]
     
  8. ghost101

    ghost101 New Member

    Joined:
    Jun 3, 2006
    Messages:
    1,332 (0.43/day)
    Thanks Received:
    165
    Location:
    London
    E8400 @ 4.05ghz with 1.360v load

    Ambient 21C

    Idle:

    Coretemp - 47C/39C
    Real Temp - 38C/29C
    Motherboard sensor - 28C

    Orthos load:

    Coretemp - 67C/55C
    Real Temp - 57C/46C
    Motherboard Sensor - 60C

    As you can see i have a faulty sensor on core #1
     
    Last edited: Mar 8, 2008
    BigD6997 says thanks.
  9. BigD6997

    BigD6997 New Member

    Joined:
    Sep 20, 2005
    Messages:
    891 (0.27/day)
    Thanks Received:
    9
    Thnx.

    also the degradation only seems to be a problem when pushing 1.4v's and anything over 1.45v's
    the 45nm are really sensitive...
     
  10. ghost101

    ghost101 New Member

    Joined:
    Jun 3, 2006
    Messages:
    1,332 (0.43/day)
    Thanks Received:
    165
    Location:
    London
  11. BigD6997

    BigD6997 New Member

    Joined:
    Sep 20, 2005
    Messages:
    891 (0.27/day)
    Thanks Received:
    9
  12. Fitseries3

    Fitseries3 Eleet Hardware Junkie

    Joined:
    Oct 6, 2007
    Messages:
    15,509 (5.95/day)
    Thanks Received:
    3,107
    Location:
    Republic of Texas
  13. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,893 (13.08/day)
    Thanks Received:
    14,297
    I screwed up!:eek: Those temps above are for 3.8ghz at 1.28v's. Here are my stock temps.. Real Temp is right on with my infrared thermometer.:D Even here though, I have it overvolted a little for some reason.:rolleyes: At 1.14v's the temps are 29-30c idle, and 39-40c load.
     

    Attached Files:

    Last edited: Mar 7, 2008
  14. BigD6997

    BigD6997 New Member

    Joined:
    Sep 20, 2005
    Messages:
    891 (0.27/day)
    Thanks Received:
    9
    ah very nice!
    cool, then we can make a temp collaboration!
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page