1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

XFX 5870 xxx running high mem clocks at idle?

Discussion in 'AMD / ATI' started by garyinhere, Jun 13, 2010.

  1. garyinhere

    garyinhere

    Joined:
    Jan 26, 2010
    Messages:
    1,610 (0.91/day)
    Thanks Received:
    976
    Location:
    I'm roomates with Corey Feldman
    [​IMG]
    I was jacking around and the memory clock is high for idle. Ran Furmark and watched memory clock... is it jst me or is there a problem??? If i remember right that memory clock shouldn't be that high and adjust for use?
     
  2. slyfox2151

    slyfox2151

    Joined:
    Jan 14, 2009
    Messages:
    2,611 (1.22/day)
    Thanks Received:
    525
    Location:
    Brisbane, Australia
    maybe its running in low power 3d mode?


    i thort the core clock at idle was lower then 400mhz.
     
  3. garyinhere

    garyinhere

    Joined:
    Jan 26, 2010
    Messages:
    1,610 (0.91/day)
    Thanks Received:
    976
    Location:
    I'm roomates with Corey Feldman
    Now this is weird... if i down clock the Gpu to 875 then my idle clock for memory goes down to 300 mhz where it should be? Any idea's guys! Also running it at 10.5 driver and didnt' have this problem at 10.3? Maybe it's a driver issue?
    [​IMG]
     
    Last edited: Jun 13, 2010
  4. cadaveca

    cadaveca My name is Dave

    Joined:
    Apr 10, 2006
    Messages:
    14,098 (4.47/day)
    Thanks Received:
    7,282
    Location:
    Edmonton, Alberta
    Yes, this is normal behavior for the 10.5 driver.

    You're lucky to have a XXX still working @ 1300mhz, too, BTW. Current selling XXX cards have 875/1250mhz stock clocks. And no RMA on the 1300mhz cards when the memory fails..just a bios flash to 900/1250...I've had 3 of them go south on me now.

    Which makes this driver a bit scary, for me. I don't trust the mem on these cards to last.
     
    garyinhere says thanks.
  5. garyinhere

    garyinhere

    Joined:
    Jan 26, 2010
    Messages:
    1,610 (0.91/day)
    Thanks Received:
    976
    Location:
    I'm roomates with Corey Feldman
    ttt... jst installed the 10.6 driver and still having the same prob?
     
  6. cadaveca

    cadaveca My name is Dave

    Joined:
    Apr 10, 2006
    Messages:
    14,098 (4.47/day)
    Thanks Received:
    7,282
    Location:
    Edmonton, Alberta
    Yep. It hasn't fixed any issues that supposedly were fixed by upping the clocks, at least on my rig, too, so I see no reason for it.

    Interesting news I got...XFX HD5870BE is 900/1250. So it seems I got an upgrade to BE spec for free...except that I know better. :laugh:
     
  7. Zubasa

    Zubasa

    Joined:
    Oct 1, 2006
    Messages:
    3,980 (1.34/day)
    Thanks Received:
    457
    Location:
    Hong Kong
    TBH XFX deserves a couple face palms for their unstable factory OC.
     
  8. cadaveca

    cadaveca My name is Dave

    Joined:
    Apr 10, 2006
    Messages:
    14,098 (4.47/day)
    Thanks Received:
    7,282
    Location:
    Edmonton, Alberta
    I agree. Which makes the raised ramclocks while idle all that much more concerning.

    So we have:

    Vanilla @ 850/1200
    XT @ 865/1200
    XXX @ 875/1250(this spec replaces the 875/1300 spec)
    BE @ 900/1250.


    They no longer sell 875/1300, and apparantly haven't since March. They also refused to offer an explanation as to why the spec has changed.
     
  9. fausto412 New Member

    Joined:
    Oct 2, 2008
    Messages:
    21 (0.01/day)
    Thanks Received:
    9
    i wonder how my 5870 stock will OC....
     
  10. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    42,485 (11.47/day)
    Thanks Received:
    9,764
    it will OC about this much <-------->


    If you want to ask a question, make your own thread - dont derail someone elses.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page