• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Alienware m16 R1, i7 13700HX, 4060 RTX laptop - undervolting assistance needed

Joined
Mar 29, 2024
Messages
2 (0.08/day)
System Name Alienware m16 R1
Processor Intel i7 13700HX
Video Card(s) NVIDIA RTX 4060 laptop
Software Win 11
Hi there,

new here and new to undervolting and throttlestop.

I read quite a bit:

https://www.techpowerup.com/forums/...are-m16-r1-undervolt-for-throttlestop.319229/

and
https://www.notebookcheck.net/How-t...ife-The-ThrottleStop-Guide-2017.213140.0.html


I unlocked my Bios, disabled Virtualization, turned of Intel Speedstep (not sure if I should have (?)), turned of core Isolation in Windows and setup 3 profiles in Throttlestop:
Performance, Battery and Failsafe.
Also setup alarm for gpu at 80C and cpu at DTS 1 that triggers Failsafe profile.

I am however pretty confused if the rest of my settings are any good.

FIVR:
I am currently undervolting CPU Core, E Cache and P Cache by -85mv. Nothing else.
Speedshift EPP
Performance 32
Battery 128
Failsafe 128
Speedstep Enabled
C1E Enabled
The Failsafe profile also has Turbo disabled.

TPL:
Lock at MMIO
PL1 and PL2 same value 75W
Speedshift Min 4(4) and Max 56(64)

Options:
PROCHOT Offset 5

What I am trying to achieve is good gaming performance and little better battery life as well as heat control.
Similarly high performance and heat control on AC power.

I can post screenshots in a little bit. Let me know if you need anything else to help.
Pretty much a total noob here.

Could really need some help.

Thank you!

Here are my screenshots:
1711757657952.png


1711757687373.png

1711757706302.png

1711757735954.png

1711757773835.png

1711757797259.png

1711757838059.png


And then lastly a log file first regular browsing etc. then gaming on AC power.
 

Attachments

  • 2024-03-29.txt
    137.8 KB · Views: 11
Last edited:
Joined
Mar 29, 2024
Messages
2 (0.08/day)
System Name Alienware m16 R1
Processor Intel i7 13700HX
Video Card(s) NVIDIA RTX 4060 laptop
Software Win 11
After some more trying this is what I ended up with for my AC Profile "Performance":
1712107925869.png


1712107722751.png


1712107756903.png


1712107826921.png


Seems to be doing pretty well:

1712107872230.png


1712107895200.png


The only issue I have left is that I do not understand what is going on on Battery power:
On the same profile it immediately shows these limits when unplugging the AC Adapter:
1712108075389.png

This is without even running any sort of test.

Ran the 960 TS Benchmark with this result on battery power:
1712108213750.png


Limits show like this:
1712108243835.png


During the test EDP Other at CORE and RING get constantly triggered to red as well as PL2 also CORE and RING get also triggered to red.
Seems like PL2 Power is limited to around 60W to me. Settings are unchanged.

Does anyone have any suggestions?
 
Top