• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

atiflash error: IFWI's SSID is not same. Failed to flash the VBIOS.

prod.ego

New Member
Joined
Mar 13, 2024
Messages
1 (0.03/day)
First and foremost, I want to say that I am making this post following a failure to find answers through conventional means (Google, Reddit, etc.) and have never used the TechPowerUp forums before so I apologize in advance if I am putting this thread in the wrong part of your website. I have a Sapphire Nitro+ RX 5700XT that I acquired second hand and believe it may have been modified for mining or overclocking, potentially even both during different periods of its life. Due to my uncertainty, I set out with the goal of reverting any potential modifications back to their original state by flashing the appropriate vbios to the card, but I'm getting the error message in the thread title whenever I try so I'm not sure if I'm using the correct rom file or if I'm maybe doing something else wrong. Seeking help from a more advanced user.

Here is the full output

C:\atiflash>amdvbflash.exe -p 0 r5700.rom -fa -fp
AMD IFWI Flasher Tool Version 5.0.567.0-External. Copyright© 2020-2022 Advanced Micro Devices, Inc. All rights reserved.

Detecting AMD GPU/APU. Please wait...
Existing IFWI version : 017.001.000.049.000000
IFWI version to be flashed : 017.001.000.049.000000
-------------------------------
Existing IFWI PartNumber : 113-410XT-UO4
PartNumber of dGPU to be flashed: 113-D1990101-X02
----------------------------
Existing IFWI SSID : 0xE410
SSID of dGPU to be flashed : 0xE409
----------------------------
ERROR: IFWI's SSID is not same.
Failed to flash the VBIOS.
 
Top