• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Guide to running multiple GPU work units

Joined
Dec 18, 2009
Messages
2,406 (0.51/day)
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
So I got home and deleted the app_info file and used the app_config but I am having some trouble...
http://img.techpowerup.org/121231/Capture033.jpg

Any suggestions? I restarted BOINC and re-read the config..
The Event Viewer showed that it was reading Mindweaver's app_config only, so I deleted it and tried again:
http://img.techpowerup.org/121231/Capture034.jpg
Now it states that there is no app_config file found:(

I would actually like to run 8 WU's per GPU. How would I set that up?

Your BOINC is version 7.0.28 You will need to get 7.0.40 or higher in order for the app_config to work. Currently in BETA, but seems to be stable, link to all the downloadable versions:

http://boinc.berkeley.edu/download_all.php
 
Joined
Sep 2, 2011
Messages
702 (0.17/day)
Location
Where the hand of man has never set foot
Processor AMD Ryzen 5 3600X
Motherboard ASUS TUF GAMING X570-PLUS
Cooling Noctua NH-D15 SE-AM4
Memory 2x8GB G.SKILL Ripjaws V DDR4-3200MHz CL16 1.35V
Video Card(s) MSI Radeon RX 6600 XT Gaming X 8G
Storage Crucial MX100 512GB + Samsung 870 EVO 2TB
Display(s) MSI Optix MAG24C
Power Supply Seasonic FOCUS GX-550
Mouse Razer Viper Ultimate
Keyboard Corsair K60
So I got home and deleted the app_info file and used the app_config but I am having some trouble...
http://img.techpowerup.org/121231/Capture033.jpg

Any suggestions? I restarted BOINC and re-read the config..

I would actually like to run 8 WU's per GPU. How would I set that up?

I think you have to set this:

<app_config>
<app>
<name>hcc1</name>
<max_concurrent>16</max_concurrent>
<gpu_versions>
<gpu_usage>.125</gpu_usage>
<cpu_usage>.5</cpu_usage>
</gpu_versions>
</app>
</app_config>

From what I understand, you got 2 cards, with 8 WU each so 2*8=16
Each card does 8 WU so 1/8=0.125
Your CPU got 8 threads so 8/16=0.5

Hope it works.
 

HammerON

The Watchful Moderator
Staff member
Joined
Mar 2, 2009
Messages
8,370 (1.66/day)
Location
Up North
System Name Threadripper
Processor 3960X
Motherboard ASUS ROG Strix TRX40-XE
Cooling XSPC Raystorm Neo (sTR4) Water Block
Memory G. Skill Trident Z Neo 64 GB 3600
Video Card(s) Gigabyte RTX 3090 Ti Xtreme Waterforce
Storage Samsung 960 Pro 512 GB + WD Black SN850 1TB
Display(s) Dell 32" Curved Gaming Monitor (S3220DGF)
Case Corsair 5000D Airflow
Audio Device(s) On-board
Power Supply EVGA SuperNOVA 1000 G5
Mouse Roccat Kone Pure
Keyboard Corsair K70
Software Win 10 Pro
Benchmark Scores Always changing~
Your BOINC is version 7.0.28 You will need to get 7.0.40 or higher in order for the app_config to work. Currently in BETA, but seems to be stable, link to all the downloadable versions:

http://boinc.berkeley.edu/download_all.php

Crap!!! Thanks KieX. Downloading now:toast:

I think you have to set this:

<app_config>
<app>
<name>hcc1</name>
<max_concurrent>16</max_concurrent>
<gpu_versions>
<gpu_usage>.125</gpu_usage>
<cpu_usage>.5</cpu_usage>
</gpu_versions>
</app>
</app_config>

From what I understand, you got 2 cards, with 8 WU each so 2*8=16
Each card does 8 WU so 1/8=0.125
Your CPU got 8 threads so 8/16=0.5

Hope it works.

Hmm...
My CPU actually has 12 threads so I guess the cpu_usage should be at .75.

Okay - looks like both rigs are good to go now:)
Running 8 WU's/GPU on the main rig and 4 WU's/GPU on the other:toast:

 
Last edited:
Joined
Nov 7, 2009
Messages
4,393 (0.92/day)
Location
Denmark
System Name The work PC /2700x/5950x
Processor 3900X stock/ 2700x stock/ 5950x 4200 MHz fixed @ 1,056-1,08V
Motherboard Gigabyte AORUS Master X570/2xMSI X470 M7 AC
Cooling Custom WC XSPC RX480, Laing DDC, XSPC Laing DDC Top V3 and EK Velocity/NH15/NH-U12S SE
Memory 32 GB Viper 3600/14 /16 GB Trident Z F4-4000C18D-16GTZSW 3600 /32 GB G XSkill Flare CL14 3400
Video Card(s) 2070 Super X MSI/GTX 970 MSI/ GTX 970 MSI
Storage 1 TB SSD / 500 GB SSD/ 500 GB SSD
Display(s) Dell UltraSharp U2518D/2408WFP
Case Corsair 800D / Lian test bench/NZXT 500
Power Supply AX 850 Titanium/AX 860i/AX 760
Software Dual boot/Win 7 & 10 / Linux / Win 10
Joined
Nov 29, 2011
Messages
5,975 (1.48/day)
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
Maybe I ought to crank up my gpus. I am still only running 1 wu per card in the Cfd' rig and 3 wu's on the 7850.
 
Joined
Dec 21, 2011
Messages
13,805 (3.45/day)
Location
USA
System Name My Fortress/Julia (WCG)/Trish (WCG)/Ella (WCG)/Junior (WCG)/4P (WCG)/Kreij (WCG)/Trish02 (WCG)
Processor Ryzen 1700X/Ryzen 1700X/Ryzen 1700/Ryzen 1600X/Ryzen 1800X/Opteron 6168x4/FX-8350/Ryzen 1800X
Motherboard X370 Taichi/A320 Pro-VHL/B350 M/B350 M/AB350 K4/SuperMicro 4P/ASUS 990X/ Asrock X370 mITX
Cooling NH-D14/SNH-U14S/Scythe Mugen5/Scythe Mugen 5/NH-U14S/CM 212+ (x4)/Xig DK Nighthawk/Scythe Mugen 5
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1800X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 7770/HD 4670/GTX 1080/8400GS/onboard/GTX 1080/HD 7870
Storage WD 500GB SSD/Seagate 2TB SSHD, .... misc...
Display(s) Dual Dell Ultrasharp U2414H
Case Silverstone FT01B/Corsair 230T/Versa H15/Silverstone FT05/Define R4/custom/Tt P3 open/Define XL r2
Audio Device(s) on board (All)
Power Supply Corsair HX850/CS650M/Focus Gold 650/EVGA P2 850/HX 650/X Gold 1050/M12 II 750/X Gold 750
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 10 Pro (Fortress), Win 10 Pro (Ella02), Ubuntu for everything else
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Maybe I ought to crank up my gpus. I am still only running 1 wu per card in the Cfd' rig and 3 wu's on the 7850.

That 7850 should be able to handle 6 wu's without too much trouble ;)

IMHO I would keep the 6850's doing single wu's...
 
Joined
Feb 21, 2008
Messages
6,838 (1.27/day)
Location
S.E. Virginia
System Name Barb's Domain
Processor i9 10850k
Motherboard MSI MPG Z490 GAMING EDGE WIFI
Cooling Deep Cool Assassin III
Memory 2*16gig Corsair LPX DDR4 3200
Video Card(s) EVGA XC3 Black RTX 3070
Storage 500gb Samsung 980 Pro M2 SSD, 500GB WD Blue SATA SSD, 2TB Seagate Hybrid SSHD
Display(s) Dell - S3222DGM 32" 2k Curved/ASUS VP28UQG 28" 4K (ran at 2k)
Case SilverStone Fortress FT04
Audio Device(s) Bose Companion II speakers, SteelSeries Arctis 7+ headphones
Power Supply XFX 750W XXX edition
Mouse Logitech G502
Keyboard Logitech Orion Spectrum G910
VR HMD Oculus Quest 2
Software Windows 11 Pro 64 bit
Benchmark Scores https://www.3dmark.com/3dm/70051566
so how exactly should I have my config file written out so I get the most I can get out of my 2600k/7970 system, then how should I have the config file written out for my i7 860/GTX 560 system
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,960 (2.52/day)
Location
Florida
Processor 3900X @ 4.0
Motherboard Asus ROG Strix X570-E
Cooling DeepCool Castle 360EX
Memory G Skill Trident Z Neo 32GB 3600
Video Card(s) RX 5700 XT Pulse
Storage Sabrent Rocket Q 1TB
Display(s) LG 34UC88
Case Thermaltake P3
Power Supply Super Flower Leadex III 750w
Mouse Logitech G900
Keyboard G Skill KM570 MX Silver
Software Windows 10 Pro
Hmm...
My CPU actually has 12 threads so I guess the cpu_usage should be at .75.

Okay - looks like both rigs are good to go now:)
Running 8 WU's/GPU on the main rig and 4 WU's/GPU on the other:toast:
http://img.techpowerup.org/121231/Capture035.jpg
http://img.techpowerup.org/121231/Capture003494.jpg

That looks awesome HammerOn, some crazy points will be coming from those setups! I'm jelly :roll: Glad to have you back up and running, like a champ. Looks like I'll be giving up my pie spot soon :cry:
 
Joined
Dec 21, 2011
Messages
13,805 (3.45/day)
Location
USA
System Name My Fortress/Julia (WCG)/Trish (WCG)/Ella (WCG)/Junior (WCG)/4P (WCG)/Kreij (WCG)/Trish02 (WCG)
Processor Ryzen 1700X/Ryzen 1700X/Ryzen 1700/Ryzen 1600X/Ryzen 1800X/Opteron 6168x4/FX-8350/Ryzen 1800X
Motherboard X370 Taichi/A320 Pro-VHL/B350 M/B350 M/AB350 K4/SuperMicro 4P/ASUS 990X/ Asrock X370 mITX
Cooling NH-D14/SNH-U14S/Scythe Mugen5/Scythe Mugen 5/NH-U14S/CM 212+ (x4)/Xig DK Nighthawk/Scythe Mugen 5
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1800X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 7770/HD 4670/GTX 1080/8400GS/onboard/GTX 1080/HD 7870
Storage WD 500GB SSD/Seagate 2TB SSHD, .... misc...
Display(s) Dual Dell Ultrasharp U2414H
Case Silverstone FT01B/Corsair 230T/Versa H15/Silverstone FT05/Define R4/custom/Tt P3 open/Define XL r2
Audio Device(s) on board (All)
Power Supply Corsair HX850/CS650M/Focus Gold 650/EVGA P2 850/HX 650/X Gold 1050/M12 II 750/X Gold 750
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 10 Pro (Fortress), Win 10 Pro (Ella02), Ubuntu for everything else
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
so how exactly should I have my config file written out so I get the most I can get out of my 2600k/7970 system, then how should I have the config file written out for my i7 860/GTX 560 system

This app_config will do 10 gpu wu's, which is a good starting point for a 7970 and should get you close to 100k ppd on the rig :)

<app_config>
<app>
<name>hcc1</name>
<max_concurrent>10</max_concurrent>
<gpu_versions>
<gpu_usage>.1</gpu_usage>
<cpu_usage>.8</cpu_usage>
</gpu_versions>
</app>
</app_config>

Just follow the instructions in post #1 of this thread on getting it into your project folder and install the latest version of BOINC (7.0.42 (x64) )*
*note- multiple wu's has issues with Win8 (ok w/Win7)

The GTX 560 rig may do best just with single wu's (NVidia gpu's are pretty slow with these)
 

theonedub

habe fidem
Joined
Apr 30, 2009
Messages
8,020 (1.61/day)
Location
Northern CA, USA
System Name Erakith || Asus UX305FA
Processor AMD ThreadRipper 2990WX ES (32c/64t 3.5ghz@1.02v) || Intel Core M 5Y10 @ 800mhz
Motherboard MSI X399 MEG Creation || ASUS OE
Cooling EK Supremacy TR4 Full Nickel, D5 w/ EK Top, 2X EK-CoolStream XTX 360 & Photon 270 Res || !PASSIVE!
Memory 32GB (4x8GB) Corsair Vengeance PRO RGB DDR4 3000|| 8GB LPDDR3 1600
Video Card(s) Vega 64 EK FC|| Intel HD Graphics 5300
Storage 250gb WD Black NVMe & (2) 2TB Intel 660p NVMe || Toshiba 256GB SSD
Display(s) 34" Dell Ultrasharp U3415W || 13.3" 1080P IPS
Case CaseLabs Merlin SM8 || Aluminum Unibody
Power Supply Corsair HX1000
Mouse Corsair Harpoon Wireless RGB
Keyboard Corsair Strafe RGB w/ Cherry MX Silent
Software Windows 10 Pro x64 || WIndows 10 Home x64
Benchmark Scores WCG & F@H Only
Production running 3WUs on my 580 resulted in noticeable increase of PPD. I have it running 5WUs across 2 CPU threads and so far production looks to be up. I think 5 is the limit for Nvidia.

Also, the 6770 (a rebadged 5770) handles 3WUs across 3 CPU threada fine although the computer will be laggy. Doesn't bother me since its dedicated. The 6850 should at least match the 6770 in # of WUs.

Still able to run WUs from other projects on the free CPU threads, too.
 
Joined
Dec 21, 2011
Messages
13,805 (3.45/day)
Location
USA
System Name My Fortress/Julia (WCG)/Trish (WCG)/Ella (WCG)/Junior (WCG)/4P (WCG)/Kreij (WCG)/Trish02 (WCG)
Processor Ryzen 1700X/Ryzen 1700X/Ryzen 1700/Ryzen 1600X/Ryzen 1800X/Opteron 6168x4/FX-8350/Ryzen 1800X
Motherboard X370 Taichi/A320 Pro-VHL/B350 M/B350 M/AB350 K4/SuperMicro 4P/ASUS 990X/ Asrock X370 mITX
Cooling NH-D14/SNH-U14S/Scythe Mugen5/Scythe Mugen 5/NH-U14S/CM 212+ (x4)/Xig DK Nighthawk/Scythe Mugen 5
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1800X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 7770/HD 4670/GTX 1080/8400GS/onboard/GTX 1080/HD 7870
Storage WD 500GB SSD/Seagate 2TB SSHD, .... misc...
Display(s) Dual Dell Ultrasharp U2414H
Case Silverstone FT01B/Corsair 230T/Versa H15/Silverstone FT05/Define R4/custom/Tt P3 open/Define XL r2
Audio Device(s) on board (All)
Power Supply Corsair HX850/CS650M/Focus Gold 650/EVGA P2 850/HX 650/X Gold 1050/M12 II 750/X Gold 750
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 10 Pro (Fortress), Win 10 Pro (Ella02), Ubuntu for everything else
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Production running 3WUs on my 580 resulted in noticeable increase of PPD. I have it running 5WUs across 2 CPU threads and so far production looks to be up. I think 5 is the limit for Nvidia.

Also, the 6770 (a rebadged 5770) handles 3WUs across 3 CPU threada fine although the computer will be laggy. Doesn't bother me since its dedicated. The 6850 should at least match the 6770 in # of WUs.

Still able to run WUs from other projects on the free CPU threads, too.

Thanks for the info! :toast:

Is your project selection set to more projects than just HCC? Was wondering if the app_config was a viable workaround for this.

Is the 6770 running on Win8? manofthem was having issues trying to run with multiple wu's while running on 8.
 

theonedub

habe fidem
Joined
Apr 30, 2009
Messages
8,020 (1.61/day)
Location
Northern CA, USA
System Name Erakith || Asus UX305FA
Processor AMD ThreadRipper 2990WX ES (32c/64t 3.5ghz@1.02v) || Intel Core M 5Y10 @ 800mhz
Motherboard MSI X399 MEG Creation || ASUS OE
Cooling EK Supremacy TR4 Full Nickel, D5 w/ EK Top, 2X EK-CoolStream XTX 360 & Photon 270 Res || !PASSIVE!
Memory 32GB (4x8GB) Corsair Vengeance PRO RGB DDR4 3000|| 8GB LPDDR3 1600
Video Card(s) Vega 64 EK FC|| Intel HD Graphics 5300
Storage 250gb WD Black NVMe & (2) 2TB Intel 660p NVMe || Toshiba 256GB SSD
Display(s) 34" Dell Ultrasharp U3415W || 13.3" 1080P IPS
Case CaseLabs Merlin SM8 || Aluminum Unibody
Power Supply Corsair HX1000
Mouse Corsair Harpoon Wireless RGB
Keyboard Corsair Strafe RGB w/ Cherry MX Silent
Software Windows 10 Pro x64 || WIndows 10 Home x64
Benchmark Scores WCG & F@H Only
Yes its running every other active project I meet the req for. What were you thinking about the app info?

The 6770 is on Win8. I gave the info I had to MoT, but unfortunately it was not able to solve his multiGPU issues.
 
Joined
Dec 21, 2011
Messages
13,805 (3.45/day)
Location
USA
System Name My Fortress/Julia (WCG)/Trish (WCG)/Ella (WCG)/Junior (WCG)/4P (WCG)/Kreij (WCG)/Trish02 (WCG)
Processor Ryzen 1700X/Ryzen 1700X/Ryzen 1700/Ryzen 1600X/Ryzen 1800X/Opteron 6168x4/FX-8350/Ryzen 1800X
Motherboard X370 Taichi/A320 Pro-VHL/B350 M/B350 M/AB350 K4/SuperMicro 4P/ASUS 990X/ Asrock X370 mITX
Cooling NH-D14/SNH-U14S/Scythe Mugen5/Scythe Mugen 5/NH-U14S/CM 212+ (x4)/Xig DK Nighthawk/Scythe Mugen 5
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1800X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 7770/HD 4670/GTX 1080/8400GS/onboard/GTX 1080/HD 7870
Storage WD 500GB SSD/Seagate 2TB SSHD, .... misc...
Display(s) Dual Dell Ultrasharp U2414H
Case Silverstone FT01B/Corsair 230T/Versa H15/Silverstone FT05/Define R4/custom/Tt P3 open/Define XL r2
Audio Device(s) on board (All)
Power Supply Corsair HX850/CS650M/Focus Gold 650/EVGA P2 850/HX 650/X Gold 1050/M12 II 750/X Gold 750
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 10 Pro (Fortress), Win 10 Pro (Ella02), Ubuntu for everything else
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Yes its running every other active project I meet the req for. What were you thinking about the app info?

The 6770 is on Win8. I gave the info I had to MoT, but unfortunately it was not able to solve his multiGPU issues.

I have a 6c/12t Xeon running 4 gpu wu's on a 7770 with the balance running HCC cpu wu's atm. Wasn't sure if the app_config would interfere with other wu's if I added them to the WCG profile for the rig (i.e. thought the app_config needed to specify what to run like what the app_info setup needed)..... apparently not based on your info.

Will need to adjust the WCG profile for the rig and try this out! :cool:
 
Joined
Sep 2, 2011
Messages
702 (0.17/day)
Location
Where the hand of man has never set foot
Processor AMD Ryzen 5 3600X
Motherboard ASUS TUF GAMING X570-PLUS
Cooling Noctua NH-D15 SE-AM4
Memory 2x8GB G.SKILL Ripjaws V DDR4-3200MHz CL16 1.35V
Video Card(s) MSI Radeon RX 6600 XT Gaming X 8G
Storage Crucial MX100 512GB + Samsung 870 EVO 2TB
Display(s) MSI Optix MAG24C
Power Supply Seasonic FOCUS GX-550
Mouse Razer Viper Ultimate
Keyboard Corsair K60
Hello everybody, I did a utility to set all the settings required faster.
The utility works with Vista/7/8 and with the new app_config.xml (BOINC version 7.0.40 or above).

Basically, it creates the app_config.xml with all your settings.

It should (I hope) save you time.

Happy new year!
 

Attachments

  • Utility to run multiple GPU work units.exe
    7 KB · Views: 724
Joined
Dec 21, 2011
Messages
13,805 (3.45/day)
Location
USA
System Name My Fortress/Julia (WCG)/Trish (WCG)/Ella (WCG)/Junior (WCG)/4P (WCG)/Kreij (WCG)/Trish02 (WCG)
Processor Ryzen 1700X/Ryzen 1700X/Ryzen 1700/Ryzen 1600X/Ryzen 1800X/Opteron 6168x4/FX-8350/Ryzen 1800X
Motherboard X370 Taichi/A320 Pro-VHL/B350 M/B350 M/AB350 K4/SuperMicro 4P/ASUS 990X/ Asrock X370 mITX
Cooling NH-D14/SNH-U14S/Scythe Mugen5/Scythe Mugen 5/NH-U14S/CM 212+ (x4)/Xig DK Nighthawk/Scythe Mugen 5
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1800X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 7770/HD 4670/GTX 1080/8400GS/onboard/GTX 1080/HD 7870
Storage WD 500GB SSD/Seagate 2TB SSHD, .... misc...
Display(s) Dual Dell Ultrasharp U2414H
Case Silverstone FT01B/Corsair 230T/Versa H15/Silverstone FT05/Define R4/custom/Tt P3 open/Define XL r2
Audio Device(s) on board (All)
Power Supply Corsair HX850/CS650M/Focus Gold 650/EVGA P2 850/HX 650/X Gold 1050/M12 II 750/X Gold 750
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 10 Pro (Fortress), Win 10 Pro (Ella02), Ubuntu for everything else
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Hello everybody, I did a utility to set all the settings required faster.
The utility works with Vista/7/8 and with the new app_config.xml (BOINC version 7.0.40 or above).

Basically, it creates the app_config.xml with all your settings.

It should (I hope) save you time.

Happy new year!

Great idea! :toast:

Does it create the file and save it to the proper folder or does it just create the file?

**NOTE- it does deposit the completed file exactly where it needs to go but remember to shut down BOINC before you use it**
 
Last edited:
Joined
Sep 2, 2011
Messages
702 (0.17/day)
Location
Where the hand of man has never set foot
Processor AMD Ryzen 5 3600X
Motherboard ASUS TUF GAMING X570-PLUS
Cooling Noctua NH-D15 SE-AM4
Memory 2x8GB G.SKILL Ripjaws V DDR4-3200MHz CL16 1.35V
Video Card(s) MSI Radeon RX 6600 XT Gaming X 8G
Storage Crucial MX100 512GB + Samsung 870 EVO 2TB
Display(s) MSI Optix MAG24C
Power Supply Seasonic FOCUS GX-550
Mouse Razer Viper Ultimate
Keyboard Corsair K60
Create and save (or replace the old file) to the proper folder.
 

t_ski

Former Staff
Joined
Apr 11, 2006
Messages
11,960 (1.97/day)
System Name My i7 Beast
Processor Intel Core i7 6800K
Motherboard Asus X99-A II
Cooling Nickel-plated EK Supremacy EVO, D5 with XSPC Bayres & BIX Quad Radiator
Memory 4 x 8GB EVGA SuperSC DDR4-3200
Video Card(s) EVGA 1080 SuperClocked
Storage Samsung 950 Pro 256GB m.2 SSD + 480GB Sandisk storage SSD
Display(s) Three Asus 24" VW246H LCD's
Case Silverstone TJ07
Audio Device(s) Onboard
Power Supply Corsair AX1200
Keyboard Corsair K95
Software Windows 10 x64 Pro
Well, I traded off the GTX280 in the kids rig for a mobo, so I took one of the 7770's out of the i5 3570K rig so the kids can use their computer. I figured I'd try to run WCG overnight on it, but it keeps crashing. Temps look fine for CPU and GPU. Any thoughts?

I tried 12.11 beta 11's and 12.10 official and get the same result.
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,960 (2.52/day)
Location
Florida
Processor 3900X @ 4.0
Motherboard Asus ROG Strix X570-E
Cooling DeepCool Castle 360EX
Memory G Skill Trident Z Neo 32GB 3600
Video Card(s) RX 5700 XT Pulse
Storage Sabrent Rocket Q 1TB
Display(s) LG 34UC88
Case Thermaltake P3
Power Supply Super Flower Leadex III 750w
Mouse Logitech G900
Keyboard G Skill KM570 MX Silver
Software Windows 10 Pro
Well, I traded off the GTX280 in the kids rig for a mobo, so I took one of the 7770's out of the i5 3570K rig so the kids can use their computer. I figured I'd try to run WCG overnight on it, but it keeps crashing. Temps look fine for CPU and GPU. Any thoughts?

I tried 12.11 beta 11's and 12.10 official and get the same result.

AMD driver crash/recover or like a BSOD?


Unrelated, anyone else not getting a fresh supply of GPU WU's? My flow had slowed a bit earlier, saying that there was no work available, and then they started incoming again. now I just sent a whole lot of completed WUs, and none received : confused:

Just realized I'm still using the old method, so after these WUs are done, I'm going to be updating and using the app_config instead.
 
Last edited:

t_ski

Former Staff
Joined
Apr 11, 2006
Messages
11,960 (1.97/day)
System Name My i7 Beast
Processor Intel Core i7 6800K
Motherboard Asus X99-A II
Cooling Nickel-plated EK Supremacy EVO, D5 with XSPC Bayres & BIX Quad Radiator
Memory 4 x 8GB EVGA SuperSC DDR4-3200
Video Card(s) EVGA 1080 SuperClocked
Storage Samsung 950 Pro 256GB m.2 SSD + 480GB Sandisk storage SSD
Display(s) Three Asus 24" VW246H LCD's
Case Silverstone TJ07
Audio Device(s) Onboard
Power Supply Corsair AX1200
Keyboard Corsair K95
Software Windows 10 x64 Pro
AMD driver crash/recover or like a BSOD?

Yes, first with 12.11beta11 it was driver crash, then GPU recover. I uninstalled and installed 12.10 official and got a hard lock with GPU fan at 100%. Had to power off the PC & reboot.

EDIT: I think the card is bad. I tried to run BOINC again on it and noticed the GPU temp was going up and up, so I went to turn up the fan temp in Afterburner. The system locked up again, but this time when I rebooted there were green lines everywhere :banghead:

Nice card, too:

http://www.asus.com/Graphics_Cards/AMD_Series/HD7770DC1GD5/
 
Last edited:

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,960 (2.52/day)
Location
Florida
Processor 3900X @ 4.0
Motherboard Asus ROG Strix X570-E
Cooling DeepCool Castle 360EX
Memory G Skill Trident Z Neo 32GB 3600
Video Card(s) RX 5700 XT Pulse
Storage Sabrent Rocket Q 1TB
Display(s) LG 34UC88
Case Thermaltake P3
Power Supply Super Flower Leadex III 750w
Mouse Logitech G900
Keyboard G Skill KM570 MX Silver
Software Windows 10 Pro
So I updated and am now using the app_config but it doesn't seem to be taking effect. It just runs 1 WU/ card... Ran it for a while to see if it would adjust and 40 minutes later, same thing. Tried again: uninstall/reinstall BOINC, put in app_config, same 1 WU. weird. Any ideas?

edit-1: might be getting somewhere, seems 4 WUs are working ok. Need to get it up to 10 again
edit-2: looking good now. For some reason, it didn't work the first several tries. But it did seem to work when I gradually increased the numbers in the app_config :confused: It seems to be working now :)

I think the card is bad. I tried to run BOINC again on it and noticed the GPU temp was going up and up, so I went to turn up the fan temp in Afterburner. The system locked up again, but this time when I rebooted there were green lines everywhere :banghead:

Nice card, too:

http://www.asus.com/Graphics_Cards/AMD_Series/HD7770DC1GD5/

That sucks! Did you ever have a problem before with it?
 
Last edited:
Joined
Feb 21, 2008
Messages
6,838 (1.27/day)
Location
S.E. Virginia
System Name Barb's Domain
Processor i9 10850k
Motherboard MSI MPG Z490 GAMING EDGE WIFI
Cooling Deep Cool Assassin III
Memory 2*16gig Corsair LPX DDR4 3200
Video Card(s) EVGA XC3 Black RTX 3070
Storage 500gb Samsung 980 Pro M2 SSD, 500GB WD Blue SATA SSD, 2TB Seagate Hybrid SSHD
Display(s) Dell - S3222DGM 32" 2k Curved/ASUS VP28UQG 28" 4K (ran at 2k)
Case SilverStone Fortress FT04
Audio Device(s) Bose Companion II speakers, SteelSeries Arctis 7+ headphones
Power Supply XFX 750W XXX edition
Mouse Logitech G502
Keyboard Logitech Orion Spectrum G910
VR HMD Oculus Quest 2
Software Windows 11 Pro 64 bit
Benchmark Scores https://www.3dmark.com/3dm/70051566
This app_config will do 10 gpu wu's, which is a good starting point for a 7970 and should get you close to 100k ppd on the rig :)

<app_config>
<app>
<name>hcc1</name>
<max_concurrent>10</max_concurrent>
<gpu_versions>
<gpu_usage>.1</gpu_usage>
<cpu_usage>.8</cpu_usage>
</gpu_versions>
</app>
</app_config>

Just follow the instructions in post #1 of this thread on getting it into your project folder and install the latest version of BOINC (7.0.42 (x64) )*
*note- multiple wu's has issues with Win8 (ok w/Win7)

The GTX 560 rig may do best just with single wu's (NVidia gpu's are pretty slow with these)

I used that config file, followed the instructions, and updated my bionic client to the .42 beta and it's still only running 1 WU on my GPU :banghead:

 
Joined
Nov 7, 2009
Messages
4,393 (0.92/day)
Location
Denmark
System Name The work PC /2700x/5950x
Processor 3900X stock/ 2700x stock/ 5950x 4200 MHz fixed @ 1,056-1,08V
Motherboard Gigabyte AORUS Master X570/2xMSI X470 M7 AC
Cooling Custom WC XSPC RX480, Laing DDC, XSPC Laing DDC Top V3 and EK Velocity/NH15/NH-U12S SE
Memory 32 GB Viper 3600/14 /16 GB Trident Z F4-4000C18D-16GTZSW 3600 /32 GB G XSkill Flare CL14 3400
Video Card(s) 2070 Super X MSI/GTX 970 MSI/ GTX 970 MSI
Storage 1 TB SSD / 500 GB SSD/ 500 GB SSD
Display(s) Dell UltraSharp U2518D/2408WFP
Case Corsair 800D / Lian test bench/NZXT 500
Power Supply AX 850 Titanium/AX 860i/AX 760
Software Dual boot/Win 7 & 10 / Linux / Win 10
so how exactly should I have my config file written out so I get the most I can get out of my 2600k/7970 system, then how should I have the config file written out for my i7 860/GTX 560 system

I used that config file, followed the instructions, and updated my bionic client to the .42 beta and it's still only running 1 WU on my GPU :banghead:

http://img.techpowerup.org/130102/notworking.jpg

Some people report that it takes a try or two. Restart you PC. If that don't help then stop (suspend and close it down) the BOINC client. Delete the file, Restart the PC, start the BOINC client. Copy the file in. Restart PC.
 

t_ski

Former Staff
Joined
Apr 11, 2006
Messages
11,960 (1.97/day)
System Name My i7 Beast
Processor Intel Core i7 6800K
Motherboard Asus X99-A II
Cooling Nickel-plated EK Supremacy EVO, D5 with XSPC Bayres & BIX Quad Radiator
Memory 4 x 8GB EVGA SuperSC DDR4-3200
Video Card(s) EVGA 1080 SuperClocked
Storage Samsung 950 Pro 256GB m.2 SSD + 480GB Sandisk storage SSD
Display(s) Three Asus 24" VW246H LCD's
Case Silverstone TJ07
Audio Device(s) Onboard
Power Supply Corsair AX1200
Keyboard Corsair K95
Software Windows 10 x64 Pro
That sucks! Did you ever have a problem before with it?

No, it was humming right along in the i5 rig to the best of my knowledge, but it was not the main GPU. PPD was still strong. I'm hoping I didn't blow it up by trying to tweak it in Afterburner. :(
 
Joined
Nov 7, 2009
Messages
4,393 (0.92/day)
Location
Denmark
System Name The work PC /2700x/5950x
Processor 3900X stock/ 2700x stock/ 5950x 4200 MHz fixed @ 1,056-1,08V
Motherboard Gigabyte AORUS Master X570/2xMSI X470 M7 AC
Cooling Custom WC XSPC RX480, Laing DDC, XSPC Laing DDC Top V3 and EK Velocity/NH15/NH-U12S SE
Memory 32 GB Viper 3600/14 /16 GB Trident Z F4-4000C18D-16GTZSW 3600 /32 GB G XSkill Flare CL14 3400
Video Card(s) 2070 Super X MSI/GTX 970 MSI/ GTX 970 MSI
Storage 1 TB SSD / 500 GB SSD/ 500 GB SSD
Display(s) Dell UltraSharp U2518D/2408WFP
Case Corsair 800D / Lian test bench/NZXT 500
Power Supply AX 850 Titanium/AX 860i/AX 760
Software Dual boot/Win 7 & 10 / Linux / Win 10
Hello everybody, I did a utility to set all the settings required faster.
The utility works with Vista/7/8 and with the new app_config.xml (BOINC version 7.0.40 or above).

Basically, it creates the app_config.xml with all your settings.

It should (I hope) save you time.

Happy new year!

It worked for me. Now 10 GPU on 8 cores. KieX please include this in first post and we or rather you should not need to guide anybody in how to set up multiple GPUs. I just hope that all the people that gave up in the past would give it a try. Just remember to stop BONIC, run the script, restart PC.

Edit:I'm not sure that 10 is better then 8 for my 7950. It might even out but for now I tend to run either to much GPU or CPU, you know when they run in sync. My 24 GPU/12 cores did that to begin with but is now spread out so GPU and CPU load is more or less constant. I now see 0-96% GPU and 30-100% CPU on the 7950. Anyway I will let it run for some days. It has to bet 100k PPD.

ps: CPU is only at 3.3 GHz due to heat.
 
Last edited:
Joined
Feb 21, 2008
Messages
6,838 (1.27/day)
Location
S.E. Virginia
System Name Barb's Domain
Processor i9 10850k
Motherboard MSI MPG Z490 GAMING EDGE WIFI
Cooling Deep Cool Assassin III
Memory 2*16gig Corsair LPX DDR4 3200
Video Card(s) EVGA XC3 Black RTX 3070
Storage 500gb Samsung 980 Pro M2 SSD, 500GB WD Blue SATA SSD, 2TB Seagate Hybrid SSHD
Display(s) Dell - S3222DGM 32" 2k Curved/ASUS VP28UQG 28" 4K (ran at 2k)
Case SilverStone Fortress FT04
Audio Device(s) Bose Companion II speakers, SteelSeries Arctis 7+ headphones
Power Supply XFX 750W XXX edition
Mouse Logitech G502
Keyboard Logitech Orion Spectrum G910
VR HMD Oculus Quest 2
Software Windows 11 Pro 64 bit
Benchmark Scores https://www.3dmark.com/3dm/70051566
Hello everybody, I did a utility to set all the settings required faster.
The utility works with Vista/7/8 and with the new app_config.xml (BOINC version 7.0.40 or above).

Basically, it creates the app_config.xml with all your settings.

It should (I hope) save you time.

Happy new year!

It worked for me. Now 10 GPU on 8 cores. KieX please include this in first post and we or rather you should not need to guide anybody in how to set up multiple GPUs. I just hope that all the people that gave up in the past would give it a try. Just remember to stop BONIC, run the script, restart PC.

Edit:I'm not sure that 10 is better then 8 for my 7950. It might even out but for now I tend to run either to much GPU or CPU, you know when they run in sync. My 24 GPU/12 cores did that to begin with but is now spread out so GPU and CPU load is more or less constant. I now see 0-96% GPU and 30-100% CPU on the 7950. Anyway I will let it run for some days. It has to bet 100k PPD.

ps: CPU is only at 3.3 GHz due to heat.

Like mstenholm, using m&m's utility got me up and running. Currently running 8 WU on my 7970 and 8 WU on my 2600k.

 
Top