• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Ryzen 7800X3D - Failure to POST / Code 00 after stress / when hot

Joined
Feb 14, 2015
Messages
8 (0.00/day)
Hello,

I have this weird problem with my custom rig - Ryzen 7800X3D, delidded and mounted with TG Frame on MSI X670E Carbon WIFI. Cooled by Aquacomputer Kryos NEXT, custom loop etc, not important. Now, you can run anything on it for weeks, it is rock stable under load and in idle. Games, Aida, Prime, Passmark, etc you name it. There is one thing though. When I want to shut down or restart the computer once the coolant is heated to operating level (around 40-45°C, i prefer low noise), for instance after a longer gaming session, it will no longer post. Does not matter if it ran for half an hour or a week. I must always wait 5-10 minutes for the computer to cool down, then it posts properly and everything works again. Temperatures are not the problem, nothing overheats. It does not act like this when I restart it on idle or when I let the coolant cool down to 35° (or less) after stress, before restarting.

Tried different mounting pressures
Tried reseating CPU
Tried reseating waterblock
Tried several BIOS settings, also defaults
Tried different memory sticks

Now, is the CPU defective, or its my motherboard doing this? I think it is the CPU, but I would be glad to hear second opinion on this.
 
Joined
Jan 5, 2006
Messages
17,499 (2.64/day)
System Name AlderLake / Laptop
Processor Intel i7 12700K P-Cores @ 5Ghz / Intel i3 7100U
Motherboard Gigabyte Z690 Aorus Master / HP 83A3 (U3E1)
Cooling Noctua NH-U12A 2 fans + Thermal Grizzly Kryonaut Extreme + 5 case fans / Fan
Memory 32GB DDR5 Corsair Dominator Platinum RGB 6000MHz CL36 / 8GB DDR4 HyperX CL13
Video Card(s) MSI RTX 2070 Super Gaming X Trio / Intel HD620
Storage Samsung 980 Pro 1TB + 970 Evo 500GB + 850 Pro 512GB + 860 Evo 1TB x2 / Samsung 256GB M.2 SSD
Display(s) 23.8" Dell S2417DG 165Hz G-Sync 1440p / 14" 1080p IPS Glossy
Case Be quiet! Silent Base 600 - Window / HP Pavilion
Audio Device(s) Panasonic SA-PMX94 / Realtek onboard + B&O speaker system / Harman Kardon Go + Play / Logitech G533
Power Supply Seasonic Focus Plus Gold 750W / Powerbrick
Mouse Logitech MX Anywhere 2 Laser wireless / Logitech M330 wireless
Keyboard RAPOO E9270P Black 5GHz wireless / HP backlit
Software Windows 11 / Windows 10
Benchmark Scores Cinebench R23 (Single Core) 1936 @ stock Cinebench R23 (Multi Core) 23006 @ stock
Last edited:
Joined
Nov 13, 2007
Messages
10,187 (1.71/day)
Location
Austin Texas
Processor 13700KF Undervolted @ 5.6/ 5.5, 4.8Ghz Ring 200W PL1
Motherboard MSI 690-I PRO
Cooling Thermalright Peerless Assassin 120 w/ Arctic P12 Fans
Memory 48 GB DDR5 7600 MHZ CL36
Video Card(s) RTX 4090 FE
Storage 2x 2TB WDC SN850, 1TB Samsung 960 prr
Display(s) Alienware 32" 4k 240hz OLED
Case SLIGER S620
Audio Device(s) Yes
Power Supply Corsair SF750
Mouse Xlite V2
Keyboard RoyalAxe
Software Windows 11
Benchmark Scores They're pretty good, nothing crazy.
It sounds like a memory training issue. How long does it take to post on cold boot?

What is cooled by the loop is it just the CPU?

Honestly it doesn't make sense that it's tied to temperature.
 

ir_cow

Staff member
Joined
Sep 4, 2008
Messages
3,594 (0.64/day)
Location
USA
Very strange. So it is just not getting past the post code or does it go to a fail boot BIOS screen?

The first thing I would do is remove all overclocking settings including memory and see if it happens again. You can start to narrow down the problem that way.

Also update the BIOS to the newest.
 
Joined
Jan 8, 2017
Messages
8,759 (3.36/day)
System Name Good enough
Processor AMD Ryzen R9 7900 - Alphacool Eisblock XPX Aurora Edge
Motherboard ASRock B650 Pro RS
Cooling 2x 360mm NexXxoS ST30 X-Flow, 1x 360mm NexXxoS ST30, 1x 240mm NexXxoS ST30
Memory 32GB - FURY Beast RGB 5600 Mhz
Video Card(s) Sapphire RX 7900 XT - Alphacool Eisblock Aurora
Storage 1x Kingston KC3000 1TB 1x Kingston A2000 1TB, 1x Samsung 850 EVO 250GB , 1x Samsung 860 EVO 500GB
Display(s) LG UltraGear 32GN650-B + 4K Samsung TV
Case Phanteks NV7
Power Supply GPS-750C
Are you sure it's not just the notorious AMD memory training ?

I sincerely doubt this is related to cooling, that being said 45C coolant temperature is very high, I understand you care about noise but what's the point of going custom loop if you are not getting any of the cooling potential, I bet the CPU is running at tjmax all the time under load with coolant temp that high.

Edit : Now that I think about it, it might be related to cooling. Do you have fans/pump plugged into any of the CPU fan headers ? Maybe when the temperature is very high on boot and it detects nothing in those headers it freaks out, I doubt it but maybe it's something like that.
 
Last edited:
Top