1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Radeon Evergreen Islands Club (HD 5xxx/6xxx/7xxx/8xxx)

Discussion in 'techPowerUp! Club Forum' started by Chevalr1c, Oct 5, 2012.

  1. GreiverBlade

    GreiverBlade

    Joined:
    May 9, 2012
    Messages:
    2,214 (2.53/day)
    Thanks Received:
    1,551
    Location:
    Ovronnaz, Wallis, Switzerland
    hello beauty
    [​IMG]
    woops wtf is this ... no OpenCL??? :wtf:
    she's according pretty well to the color scheme
    [​IMG]
    [​IMG]

    also pretty much silent out of the box
     
  2. Chevalr1c

    Chevalr1c

    Joined:
    Sep 3, 2010
    Messages:
    3,212 (2.16/day)
    Thanks Received:
    1,388
    Location:
    NL, Europe
    Did you download drivers with openCL included in the driver package.
     
    Crunching for Team TPU
  3. GreiverBlade

    GreiverBlade

    Joined:
    May 9, 2012
    Messages:
    2,214 (2.53/day)
    Thanks Received:
    1,551
    Location:
    Ovronnaz, Wallis, Switzerland
    yep yep i pretty much figured that (aka its what i do now :D ) time to put to rest that 480 :D even if i can use my 7950 :roll: the 7870 does just fine and i dont feel to put it in the mITX build... i could re use the 480 in the linux rig but the 460 Hawk is more quiet naahhh whatever!

    [​IMG]
    much better isnt it?

    lets have a good laugh
    Nvidia you said? 670 and above for ultra mode? the 480 where running it just fine (43ish fps) now lets work around that ...
    [​IMG]
    my only concern is : during the loading i hear a coil whine :D but i was expecting that :ohwell:
    [​IMG]
    yes its in ultra mode ... 39-46fps (i wonder why my afterburner OSD doesnt show when i prnt scrn)
    [​IMG]
    for the xXxth time since 1999 "bye Nvidia, hello AMD/ATI!" i cant say im a fanboy or one or the other brand inclined... for GPU at last :D

    now ... dear AMD ... pweety pweese DO THE SAME FOR RUBY AGAIN!!!!!! "TressFX" :laugh:


    ahahah judging by the Coil whine i was right its one of those "crap cap" 7870 who need a underclock/undervolt to avoid the black screen phenomenon, reducing the core clock or the coreV reduce the whine intensity and stabilise the card.
     
    Last edited: Aug 14, 2013
    MidnightSky says thanks.
  4. GreiverBlade

    GreiverBlade

    Joined:
    May 9, 2012
    Messages:
    2,214 (2.53/day)
    Thanks Received:
    1,551
    Location:
    Ovronnaz, Wallis, Switzerland
    ok i solved most of the "problems" firstly i put some HS over the ramchip (not on the power phase since the odd layout make it more complicated)
    [​IMG]
    and sincei where at it i changed the TIM for my usual MX4 (on that pics we see power phase covered by the HS but i removed them)

    most of the chip are fully covered except 2 who are shifted a bit to accomodate the gpu HS and 2 without HS due to the heatpipes covering them.
    backside
    [​IMG]
    frontside
    [​IMG]

    second: it needed to UV from 1231 to 1100mV to stabilize now it doesnt Black Screen at 1ghz and the ram can be OC (before just 5% ram OC resulted in artifacting then BS )
     
    Chevalr1c says thanks.
  5. eidairaman1

    eidairaman1

    Joined:
    Jul 2, 2007
    Messages:
    12,614 (4.76/day)
    Thanks Received:
    1,525
    hey bub would it be plausible to use akasa shinetsu thermal pads on the 2 exposed chips to give contact to the 2 heatpipes so you dont have a gap there. along with the partially exposed chips?
     
  6. GreiverBlade

    GreiverBlade

    Joined:
    May 9, 2012
    Messages:
    2,214 (2.53/day)
    Thanks Received:
    1,551
    Location:
    Ovronnaz, Wallis, Switzerland
    it goes without saying. :D

    i did think about that... but for the time being i leave it like that (end of month are ... difficult... specially the 30 last days(tm) :p )
     
  7. Athlonite

    Athlonite

    Joined:
    Jan 31, 2010
    Messages:
    1,932 (1.13/day)
    Thanks Received:
    491
    Well I'd like to join I have a lovely couple holding hands in my PC (that's 2 HD7850' in crossfire)

    [​IMG]
     

    Attached Files:

  8. Chevalr1c

    Chevalr1c

    Joined:
    Sep 3, 2010
    Messages:
    3,212 (2.16/day)
    Thanks Received:
    1,388
    Location:
    NL, Europe
    Added you :)
     
    Athlonite says thanks.
    Crunching for Team TPU
  9. shovenose

    shovenose

    Joined:
    Jan 11, 2013
    Messages:
    797 (1.27/day)
    Thanks Received:
    132
    I have:
    -Radeon HD 6570 2GB Sapphire in HTPC with passive cooler from a random old HD5450
    -2x Radeon HD 7770 1GB VisionTek in CrossFire
    -1x Radeon 7930 (7870XT) 2GB PowerColor
     
    Chevalr1c says thanks.
  10. Athlonite

    Athlonite

    Joined:
    Jan 31, 2010
    Messages:
    1,932 (1.13/day)
    Thanks Received:
    491
    oh I almost forgot I also have a pair of HD5770's with modded fans because the originals became noisy and I tried to re-lube them only to find out there wasn't any way of doing that

    and I'll name n shame the makers of the fans and the cards because of there total lack of support

    Fans made by: Zunshan
    cards made by: HIS

    [​IMG]

    and the other one

    [​IMG]


    both cards are still working fine and actually are cooler with the modded fans
     
    Chevalr1c says thanks.
  11. Chevalr1c

    Chevalr1c

    Joined:
    Sep 3, 2010
    Messages:
    3,212 (2.16/day)
    Thanks Received:
    1,388
    Location:
    NL, Europe
    Entries have been added. :)
     
    Athlonite says thanks.
    Crunching for Team TPU
  12. Athlonite

    Athlonite

    Joined:
    Jan 31, 2010
    Messages:
    1,932 (1.13/day)
    Thanks Received:
    491
    ummm to the wrong list ;) they're HD5770's not HD7750's although it would be nice :toast:
     
    Chevalr1c says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page