1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

x1950 Pro locks up once OC'd even the slightest

Discussion in 'Graphics Cards' started by gromet, Jun 9, 2007.

  1. gromet New Member

    Joined:
    Jun 6, 2007
    Messages:
    47 (0.02/day)
    Thanks Received:
    5
    Location:
    CA
    I have an ATI brand (red card) 1950 pro 256mb...using either CCC or ATI tool, doing the automatic clock config will lock up my system, or finding the max core/mem settings using atitool .27 w/ the driver control enabled. I never artifact using ATI tool...Its not cooling based either, atleast I dont think. I have the zalman ZV9 vga cooler, and ideal temps are around 30-32.

    Any ideas?
     
  2. Kursah

    Kursah

    Joined:
    Oct 15, 2006
    Messages:
    8,046 (2.69/day)
    Thanks Received:
    1,802
    Location:
    Missoula, MT, USA
    Did you go into settings and check the use Driver Level Overclocking (ATI Tool)? If not that's your main problem, the other will be geting an OC. Do not use AUTO OC, it is not a good idea, x1950's don't go in 1MHZ increment, but more like 5-7MHZ incremements. Generally 621 is max OC for x1950pro GPU's, memory can vary, I keep mine about 770.

    Also, post your System Spec's from User CP, and if you get a chance check the link in my sig, there isn't much on video cards, but it may help you.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page