• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

1959 pro

rick22

New Member
Joined
Sep 4, 2006
Messages
628 (0.12/day)
System Name bubba
Processor e something
Motherboard old but good mobo
Cooling my farts
Memory can't find it
Video Card(s) EVGA 250 took a shit..back to my 4850..fk off ati fanboys
Storage i think i have one
Display(s) not sure but it sucks
Case lol my mouth
Audio Device(s) me
Power Supply ass farts
Software that sucks to
Benchmark Scores i'm so fat i sat on the bench and smashed assssit
having a problem OC my 1950 pro..need help:banghead:
 
Last edited:

Athlon2K15

HyperVtX™
Joined
Sep 27, 2006
Messages
7,880 (1.53/day)
Location
O-H-I-O
Processor Intel Core i7 8700K @ 5GHz
Motherboard Asus Maximus X Apex
Cooling Asus Ryujin 360
Memory Corsair Dominator Platinum RGB 3600MHz
Video Card(s) Asus Strix RTX 2070 Super
Storage Phison E16 1TB
Display(s) Samsung 32UJ590
Case Asus Helios
Power Supply Asus Thor 1200w
Mouse Asus Strix Evolve
Keyboard Asus Strix Claymore
get a better card.....:nutkick:.....whats a 1959 pro?....atitool doesnt work i asume? what about ati tray tools or rivatuner? powerstrip? what about ati overdrive?
 

rick22

New Member
Joined
Sep 4, 2006
Messages
628 (0.12/day)
System Name bubba
Processor e something
Motherboard old but good mobo
Cooling my farts
Memory can't find it
Video Card(s) EVGA 250 took a shit..back to my 4850..fk off ati fanboys
Storage i think i have one
Display(s) not sure but it sucks
Case lol my mouth
Audio Device(s) me
Power Supply ass farts
Software that sucks to
Benchmark Scores i'm so fat i sat on the bench and smashed assssit
sorry 1950..lol.....need a :nutkick:
 

sneekypeet

Super Moderator
Staff member
Joined
Apr 12, 2006
Messages
28,464 (5.36/day)
System Name His
Processor Intel i9 7920X
Motherboard Asus Prime X299 Deluxe
Cooling Corsair H115i RGB Platinum
Memory G.Skill TridentZ RGB 32GB @ 3600MHz
Video Card(s) nVidia RTX 2080ti
Storage Samsung 960 Pro / Crucial MX300 750GB / Seagate 1TB Spinner
Display(s) Samsung 55" 4K 60hz
Case Cooler Master Cosmos C700P (Inverted Layout)
Audio Device(s) Realtek on board > Sony Receiver > Cerwin Vega's
Power Supply Thermaltake TPSG 1050W
Mouse Always Changing
Keyboard Always Changing
Software Windows 10 Pro 64
What exactly is the issue ?...and what make is the card . I myself ,got no real help but those bits will help others help you!
 

rick22

New Member
Joined
Sep 4, 2006
Messages
628 (0.12/day)
System Name bubba
Processor e something
Motherboard old but good mobo
Cooling my farts
Memory can't find it
Video Card(s) EVGA 250 took a shit..back to my 4850..fk off ati fanboys
Storage i think i have one
Display(s) not sure but it sucks
Case lol my mouth
Audio Device(s) me
Power Supply ass farts
Software that sucks to
Benchmark Scores i'm so fat i sat on the bench and smashed assssit
It's a Power Color 1950. pro....600 1400.....ati doen't work.....when i set clocks the i get booted....:banghead:
 

SlipSlice

New Member
Joined
Jun 1, 2006
Messages
770 (0.15/day)
Location
Indiana
Processor AMD ATHLON 64 SAN DIEGO 3700@2.42GHZ
Motherboard ASUS A8N5X
Cooling 1X80MM CASE FAN, 1X80MM CPU FAN, 2X120MM FANS(ONE TAKING AIR OUT..OTHER FOR HARDDRIVE
Memory 1.5 GIG, DDR400 CORSAIR
Video Card(s) eVGA 7900GS KO
Storage 160GIG WESTERN DIGITAL 7200RPM
Display(s) Acer 22' Widescreen
Case ROSEWILL CASE 5600 SERIES..2 BLUE LED CASE FANS
Audio Device(s) SOUND BLASTER LIVE 24 BIT!
Power Supply SPARKLE 400 WATT
Software WINDOWS XP HOME EDITION..its gr8/LOTS OF GAMES
maybe it is getting to hot..what are you temps?
 

rick22

New Member
Joined
Sep 4, 2006
Messages
628 (0.12/day)
System Name bubba
Processor e something
Motherboard old but good mobo
Cooling my farts
Memory can't find it
Video Card(s) EVGA 250 took a shit..back to my 4850..fk off ati fanboys
Storage i think i have one
Display(s) not sure but it sucks
Case lol my mouth
Audio Device(s) me
Power Supply ass farts
Software that sucks to
Benchmark Scores i'm so fat i sat on the bench and smashed assssit
temp is cool 44 at full load....it's oc now mem 1579 but core won't go up...it's at 594:toast:
 

sbg1973

New Member
Joined
Feb 2, 2007
Messages
7 (0.00/day)
temperature issue, wtf...

Hi,

its already well known that there is currently now really reliable overclocking tool available for x1950, there are many issues reported regarding black screen when trying to set clocks.
same for me.

Therfore,
I'll just recommend to keep the patience, otherwise, you can try to grap some kinda workaround i saw somewhere on the net...unfortunately lost in space...

according to my current info, there are already some efforts ongoing to get the x1950 into the next ati-tool release.

Besides, x1950 pro for agp performs quite well. i reached 7500 in 3d05 without any overclocking or optimization on an 3,6 HT.

cheers, Steffen from good old europe.
 

WarEagleAU

Bird of Prey
Joined
Jul 9, 2006
Messages
10,813 (2.07/day)
Location
Gurley, AL
System Name Pandemic 2020
Processor AMD Ryzen 5 "Gen 2" 2600X
Motherboard AsRock X470 Killer Promontory
Cooling CoolerMaster 240 RGB Master Cooler (Newegg Eggxpert)
Memory 32 GB Geil EVO Portenza DDR4 3200 MHz
Video Card(s) ASUS Radeon RX 580 DirectX 12 DUAL-RX580-O8G 8GB 256-Bit GDDR5 HDCP Ready CrossFireX Support Video C
Storage WD 250 M.2, Corsair P500 M.2, OCZ Trion 500, WD Black 1TB, Assorted others.
Display(s) ASUS MG24UQ Gaming Monitor - 23.6" 4K UHD (3840x2160) , IPS, Adaptive Sync, DisplayWidget
Case Fractal Define R6 C
Audio Device(s) Realtek 5.1 Onboard
Power Supply Corsair RMX 850 Platinum PSU (Newegg Eggxpert)
Mouse Razer Death Adder
Keyboard Corsair K95 Mechanical & Corsair K65 Wired, Wireless, Bluetooth)
Software Windows 10 Pro x64
Try an aftermarket cooler? It could be locked to certain speeds straight from the factory.
 
Top