• We've upgraded our forums. Please post any issues/requests in this thread.

4850 crossfire & Artifact Tester

Joined
Jul 4, 2008
Messages
117 (0.03/day)
Likes
14
System Name Vicious's Rig
Processor Q6600 @ 3.6ghz @ 1.4v (Windows)
Motherboard Asus P5Q Deluxe
Cooling Thermalright Ultra 120 Extrme with S-Scyth fan
Memory 2x2gb Mushkin DDR2 800
Video Card(s) 2x Visiontek 4850 @ 675/1000
Storage 2x 640gb Western Digital
Display(s) 37" Westinghouse LVM37-W3
Case Antec P182 Special Edition
Audio Device(s) X-Fi Xtreme Music
Power Supply PC Power & Cooling 750w Silencer
Software Windows Vista x64 Ultimate
Benchmark Scores 3dmark06 18,582
#1
I really like the artifact tester and thats the only real reason I need ATITool, nice near 100% load on the gpu to test for stability & temps. Perfect! but...

I am running gpu-z to see the temps and things and when I drop down to my 2nd card, its at 0% load the tester is only loading on one card....

Anyway to make it work on both, or swap it so that it uses the other card? I do have crossfirex enabled and I am pretty sure its working as I doubt a I could get a 18,500 3dmark06 score with just 1 card.
 
Joined
Nov 3, 2006
Messages
340 (0.08/day)
Likes
8
Location
Jonesbor, AR United States
Processor Q6600 G0 SLACR @ 3.76 GHz
Motherboard ASUS Maximus Formula X38
Cooling D-Tek Fuzion Nozzled
Memory 2x2 GB Geil Esoteria @ DDR2-1129
Video Card(s) 2 Diamond HD 2900XT 1GB Crossfire 940/075 MCW60
Storage 2 Western Digital 500 Gb Maxtor 250 Gb
Display(s) Westinghouse LVM-37W3 1080P 37" HDTV
Case Thermaltake Armor Silver w/ 250mm side fan
Audio Device(s) Auzentech Prelude
Power Supply Silverstone DA850 850W
#2
I would like to know the same thing as well.....it doesn't use the second card to scan for artifacts....