• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Alder Lake Build + RTX 3070ti - Low 0.1% and 1% Lows Framerate?

localhost

New Member
Joined
Dec 8, 2021
Messages
10 (0.01/day)
- 12900K
- 32GB DDR5 @ 4800mhz
- Asus Strix OC RTX 3070ti
- Samsung 980 Pro
- 1000W psu
- Windows 10 Pro


Been benchmarking my GPU with Afterburner/Rivatuner to see if it is performing how it should or if there is something wrong with it. These are the results I am getting:


Heaven Benchmark (1080p) (Ultra/8x Settings):

Average = 150 fps
1% lows = 60 fps
0.1% lows = 18-22 fps


Warzone (1080p) (High Settings) (No DLSS/RT):

Average = 168 fps
1% lows = 60-73 fps
0.1% lows = 15-35 fps



I’m not sure if the 1% lows and 0.1% lows framerates are lower than normal? I seem to be getting very low values and even one digit values. Seems to happen at random times, during a scene change or loading screen and also when alt-tabbed. Not sure why these issues are happening?

Can anybody help me figure out if my gpu is working good or if there is something wrong? Is there any more tests I can do to validate if my gpu is working good or if it’s faulty?



UPDATE: I have included Afterburner graph while playing Warzone. The line in the picture is roughly where the game play starts. Can anyone see anything wrong with my gpu? Or it is performing good? Even though the 0.1% low and 1% low seems to be very low values.

B958C2C4-6CE9-4A71-B922-9AA6A30CADAD.jpeg
 
Last edited:

dgianstefani

TPU Proofreader
Staff member
Joined
Dec 29, 2017
Messages
3,574 (1.58/day)
Location
Swansea, Wales
System Name Silent
Processor Ryzen 7800X3D @ 5.15ghz bclk, TG AM5 High Performance Heatspreader
Motherboard ASUS ROG Strix X670E-I, chipset fans removed
Cooling Optimus AMD Raw Copper/Plexi, HWLABS Copper 240/40+240/30, D5, 4x Noctua A12x25, Mayhems Ultra Pure
Memory 32 GB Dominator Platinum 6150 MHz 26-36-36-48, 57ns AIDA, 2050 FLCK, 160 ns TRFC
Video Card(s) RTX 3080 Ti Founders Edition, Conductonaut Extreme, 18 W/mK MinusPad Extreme, Corsair XG7 Waterblock
Storage Intel Optane DC P1600X 118 GB, Samsung 990 Pro 2 TB
Display(s) 32" 240 Hz 1440p Samsung G7, 31.5" 165 Hz 1440p LG NanoIPS Ultragear
Case Sliger SM570 CNC Aluminium 13-Litre, 3D printed feet, custom front panel with pump/res combo
Audio Device(s) Audeze Maxwell Ultraviolet, Razer Nommo Pro
Power Supply Corsair SF750 Platinum, transparent custom cables, Sentinel Pro 1500 Online Double Conversion UPS
Mouse Razer Viper Pro V2 Mercury White w/Tiger Ice Skates & Pulsar Supergrip tape
Keyboard Wooting 60HE+ module, TOFU Redux Burgundy w/brass weight, Prismcaps White & Jellykey, lubed/modded
Software Windows 10 IoT Enterprise LTSC 19053.3803
Benchmark Scores Legendary
DDR5 4800 is pathetically slow.
 
Joined
Jan 24, 2021
Messages
31 (0.03/day)
Location
UK
System Name Cube
Processor R5 3600 @ 4.325
Motherboard MSI B450m Mortar Max
Cooling Arctic Freezer 34 esports duo
Memory 4x8gb Ballistix @ 3733c15
Video Card(s) XFX 6700 XT Merc 319 Black
Storage WD SN750 500gb, Samsung 850 Evo 500gb
Display(s) Gigabyte M27Q
Case Thermaltake Core V21
Audio Device(s) Edifier R1700BT
Power Supply Corsair SF600 Platinum
Mouse Mionix NAOS 7000
Maybe Windows 10 is your problem, I remember reading somewhere that some games have issues with ADL on win10 vs 11. Or you could disable the e-cores to see if that helps
 
Joined
Feb 14, 2012
Messages
1,716 (0.39/day)
Location
Romania
Or maybe those two apps have bad optimisation. Try your monster rig in other games or apps.
 

localhost

New Member
Joined
Dec 8, 2021
Messages
10 (0.01/day)
Or maybe those two apps have bad optimisation. Try your monster rig in other games or apps.
I doubt it’s the application. I will try another application but if the issue still happens what do you think it is? Is my gpu faulty or something else?
 
Joined
Aug 4, 2020
Messages
1,559 (1.19/day)
Location
::1
if you're just gaming and are worried about 0.1% lows, consider disabling the E-cores (temporarily anyways, until software support gets better/more mature), that may help
 

localhost

New Member
Joined
Dec 8, 2021
Messages
10 (0.01/day)
Maybe Windows 10 is your problem, I remember reading somewhere that some games have issues with ADL on win10 vs 11. Or you could disable the e-cores to see if that helps
Hmmm not sure why the 0.1% low and 1% low keep dropping to a very low value or a one digit value. It seems to happen when I am in the application for a period of time, when a scene in the game changes or loading, and also when alt-tabbing. Not sure what is the cause and if my gpu is faulty or not.

Also how would I disable the E-cores for an Asus motherboard?
 

ir_cow

Staff member
Joined
Sep 4, 2008
Messages
3,601 (0.64/day)
Location
USA
I thought windows 10 with Ader Lake E-cores is broken - no?
 
Joined
May 31, 2016
Messages
4,303 (1.52/day)
Location
Currently Norway
System Name Bro2
Processor Ryzen 5800X
Motherboard Gigabyte X570 Aorus Elite
Cooling Corsair h115i pro rgb
Memory 16GB G.Skill Flare X 3200 CL14 @3800Mhz CL16
Video Card(s) Powercolor 6900 XT Red Devil 1.1v@2400Mhz
Storage M.2 Samsung 970 Evo Plus 500MB/ Samsung 860 Evo 1TB
Display(s) LG 27UD69 UHD / LG 27GN950
Case Fractal Design G
Audio Device(s) Realtec 5.1
Power Supply Seasonic 750W GOLD
Mouse Logitech G402
Keyboard Logitech slim
Software Windows 10 64 bit
Hmmm not sure why the 0.1% low and 1% low keep dropping to a very low value or a one digit value. It seems to happen when I am in the application for a period of time, when a scene in the game changes or loading, and also when alt-tabbing. Not sure what is the cause and if my gpu is faulty or not.

Also how would I disable the E-cores for an Asus motherboard?
Do you see those 1%lows drop to low value during gameplay or when the game is loading? If you dont experience low framerates during gameplay but only when the scene changes or you move to a different area of the game and it has to load data, it is OK.
 
Joined
Jun 14, 2020
Messages
2,553 (1.88/day)
System Name Mean machine
Processor 13900k
Motherboard MSI Unify X
Cooling Noctua U12A
Memory 7600c34
Video Card(s) 4090 Gamerock oc
Storage 980 pro 2tb
Display(s) Samsung crg90
Case Fractal Torent
Audio Device(s) Hifiman Arya / a30 - d30 pro stack
Power Supply Be quiet dark power pro 1200
Mouse Viper ultimate
Keyboard Blackwidow 65%
Happens to me as well with windows 11. There is small stuttering. Sadly, its the ecores, or better yet windoww scheduler sending tasks there, and then the cache down and upclocking based on whether ecores are up or not. Only happens at call of duty though
 
Joined
Aug 29, 2005
Messages
7,053 (1.04/day)
Location
Asked my ISP.... 0.0
System Name Lynni PS \ Lenowo TwinkPad T480
Processor AMD Ryzen 7 7700 Raphael \ i7-8550U Kaby Lake-R
Motherboard ASRock B650M PG Riptide Bios v. 2.02 AMD AGESA 1.1.0.0 \ Lenowo 20L60036MX Bios 1.47
Cooling Noctua NH-D15 Chromax.Black (Only middle fan) \ Lenowo WN-2
Memory G.Skill Flare X5 2x16GB DDR5 6000MHZ CL36-36-36-96 AMD EXPO \ Willk Elektronik 2x16GB 2666MHZ CL17
Video Card(s) Asus GeForce RTX™ 4070 Dual OC GPU: 2325-2355 MEM: 1462| Nvidia GeForce MX™ 150 2GB GDDR5 Micron
Storage Gigabyte M30 1TB|Sabrent Rocket 2TB| HDD: 10TB|1TB \ SKHynix 256GB 2242 3x2
Display(s) LG UltraGear 27GP850-B 1440p@165Hz | LG 48CX OLED 4K HDR | AUO 14" 1440p IPS
Case Fractal Design Meshify 2 Tempered Glass White/Black | Lenowo T480 chassis
Audio Device(s) Steelseries Arctis Pro Wireless
Power Supply Be Quiet! Pure Power 12 M 750W Goldie | 65W
Mouse Logitech G305 Lightspeedy Wireless | Lenowo TouchPad & Logitech G305
Keyboard Akko 3108 DS Horizon V2 Cream Yellow | T480 UK Lumi
Software Win11 Pro 23H2 UK
Benchmark Scores 3DMARK: https://www.3dmark.com/3dm/89434432? GPU-Z: https://www.techpowerup.com/gpuz/details/v3zbr
@localhost are you running your setup without a motherboard? :roll:

Some reviewers like Gamers Nexus and Hardware Unboxed also have some issues on Windows 10 Pro with Intel's Alder lake CPU's so Windows 11 is the best OS for now from what I have read and know.
 
Top