• We've upgraded our forums. Please post any issues/requests in this thread.

AMD Catalyst 11.6 WHQL Driver Suite Released

erocker

Senior Moderator
Staff member
Joined
Jul 19, 2006
Messages
42,369 (10.18/day)
Likes
18,018
Processor Intel i7 8700k
Motherboard Gigabyte z370 AORUS Gaming 7
Cooling Water
Memory 16gb G.Skill 4000 MHz DDR4
Video Card(s) Evga GTX 1080
Storage 3 x Samsung Evo 850 500GB, 1 x 250GB, 2 x 2TB HDD
Display(s) Nixeus EDG27
Case Thermaltake X5
Power Supply Corsair HX1000i
Mouse Zowie EC1-B
Software Windows 10
#51
Ever since installing this been having sound issue's though HDMI though a A/V even after uninstalling the sound drivers and using last months when last months have been great until i installed this.

Been seeing a lot more stutter to but only in Witcher 2 were frame rates are great but the game has real small but noticeable slow downs which again were it was a no issue before..
I've noticed with Witcher 2 that it likes to read from the HDD a lot. I started getting occasional slowdowns and a very infrequent stutter and a good defrag took care of it. As for the sound you could try uninstalling the HD audio driver through the ATi uninstaller in the Control Panel and install 11.5's. Who knows, your stuttering issue might have something to do with the sound drivers as well.

These drivers have been solid for me, no issues and the upper right mouse lag has been fixed and I no longer get a somewhat rare Dirt 3 crash anymore.
 

cadaveca

My name is Dave
Joined
Apr 10, 2006
Messages
16,546 (3.88/day)
Likes
10,908
Location
Parkland County, Alberta
System Name Gamer
Processor Intel i7-6700K (ES)
Motherboard MSI Aegis TI
Cooling Custom Dragon Cooler
Memory 16 GB Kingston HyperX 2133 MHz C13
Video Card(s) 2x MSI GAMING GTX 980
Storage 2x Intel 600P
Display(s) Dell 3008WFP
Case MSI Aegis Ti
Mouse MSI Interceptor DS B1
Keyboard MSI DS4200 GAMING Keyboard
Software Windows 10 Home
#52
I've got a few apps in a list I submitted to AMD; been palying a couple fo games where this driver blurrs the image so much as to be unplayable, as it doesn't set aspect ratio correctly for my monitor. Had the same problem wit h10.5, but the 10.5a hotfix fixed the problem. Reverted back to the hotfix driver.
 

AsRock

TPU addict
Joined
Jun 23, 2007
Messages
15,309 (4.00/day)
Likes
4,717
Location
US
Processor 2500k \ 3770k
Motherboard ASRock Z68 \ Z77
Memory Samsung low profile 1600
Video Card(s) XFX 6770 \ XFX R9 290X
Storage Intel 80Gb (SATA2) WD 250Gb \ Team SSD+Samsung Evo 250Gb+500Gb+ 2xCorsair Force+WD250GbHDD
Display(s) Samsung 1080P \ Toshiba HDTV 1080P
Case HTPC400 \ Thermaltake Armor case ( original ), With Zalman fan controller ( wattage usage ).
Audio Device(s) Yamaha RX-V475 \ Marantz SR5008 Tannoy Mercury MKII Paradigm 5SE + Tannoy Mercury F4
Power Supply PC&Power 750w \ Seasonic 750w MKII
Mouse MS intelimouse \ Logitech G700s + Steelseries Sensei wireless
Keyboard Logitech K120 \ ROCCAT MK Pro ( modded amber leds )
Benchmark Scores Meh benchmarks.
#53
I've noticed with Witcher 2 that it likes to read from the HDD a lot. I started getting occasional slowdowns and a very infrequent stutter and a good defrag took care of it. As for the sound you could try uninstalling the HD audio driver through the ATi uninstaller in the Control Panel and install 11.5's. Who knows, your stuttering issue might have something to do with the sound drivers as well.

These drivers have been solid for me, no issues and the upper right mouse lag has been fixed and I no longer get a somewhat rare Dirt 3 crash anymore.
Witcher's on Raided SSD, and already tried removing the audio drivers but leaving the video drivers.

I'll just remove the whole 11.6 package and see how that goes as i have seen no other difference with them anyways.

They messed them up or some thing as how can i have a picture but no sound same freaking cable and yes tried changing cables which i thought be pointless which it was unless the video card went faulty same time as i installed the 11.6's.

Mouse lag i heard people complaining about that but that's just CF right ?. That crap would piss me of totally with me having my task bar at the top of the screen.

More i think about it it makes me think that the CPU is starting to not be fast enough for these games i guess that time had to come sooner or later.

Actually there is another game which is Men Of War but i think that's just a badly finished game which either give bad frame rate to ATI users or\and CPU cannot keep up as it always plays like crap. The people i play that with use nVidia cards and i7's which they say they play without issue. Although that game does play better in single player and have heard there is network issues with that game for some. Anyways this is not related to these drivers.

I've got a few apps in a list I submitted to AMD; been palying a couple fo games where this driver blurrs the image so much as to be unplayable, as it doesn't set aspect ratio correctly for my monitor. Had the same problem wit h10.5, but the 10.5a hotfix fixed the problem. Reverted back to the hotfix driver.
I find the picture or text is not as sharp when using that Morphological Filtering.
 
Joined
Oct 2, 2004
Messages
12,351 (2.56/day)
Likes
5,809
Location
Europe\Slovenia
System Name Dark Silence 2
Processor Intel Core i7 5820K @ 4.5 GHz (1.15V)
Motherboard MSI X99A Gaming 7
Cooling Cooler Master Nepton 120XL
Memory 32 GB DDR4 Kingston HyperX Fury 2400 MHz @ 2666 MHz 15-15-15-32 1T (1.25V)
Video Card(s) AORUS GeForce GTX 1080Ti 11GB (1950/11000 OC Mode)
Storage Samsung 850 Pro 2TB SSD (3D V-NAND)
Display(s) ASUS VG248QE 144Hz 1ms (DisplayPort)
Case Corsair Carbide 330R Titanium
Audio Device(s) Creative Sound BlasterX AE-5 + Altec Lansing MX5021 (HiFi capacitors and OPAMP upgrade)
Power Supply BeQuiet! Dark Power Pro 11 750W
Mouse Logitech G502 Proteus Spectrum
Keyboard Cherry Stream XT Black
Software Windows 10 Pro 64-bit (Fall Creators Update)
#54
Did you submit driver feedback to AMD? This is the first I've heard of this problem.
No need to as it's listed under known problems in the changelog itself (in Catalyst 11.6).