• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

AMD Catalyst 12.8 WHQL Software Suite Released

Joined
Nov 26, 2004
Messages
4,858 (0.96/day)
Likes
1,941
Location
Canuck in Norway
System Name Hellbox 3.0(same case new guts)
Processor i7 4790K
Motherboard Asus Z97 Sabertooth Mark 1
Cooling TT Kandalf L.C.S.(Water/Air)AC Cuplex Kryos CPU Block/Noctua
Memory 2x8GB Corsair Vengance Pro 2400
Video Card(s) Sapphire Nitro+ Vega 64
Storage WD Caviar Black SATA 3 1TB x2 RAID 0 2xSamsung 850 Evo 500GB RAID 0 1TB WD Blue
Display(s) ASUS MG279Q 1440 IPS 144Hz FreeSync
Case TT Kandalf L.C.S.
Audio Device(s) Soundblaster ZX/Logitech Z906 5.1
Power Supply Seasonic X-1050W 80+ Gold
Mouse G502 Proteus Spectrum
Keyboard G19s
Software Win 10 Pro x64
i thought everyone knew it ment it seemed ok? I installed them over 12.6s on a laptop with an ATI HD 4200 and everything is fine.
Are you sure it actually updated? 4200 is "Legacy" now so the 12.8's wouldn't have inf's for it :confused:
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
23,134 (5.61/day)
Likes
7,319
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Joined
Sep 15, 2011
Messages
4,935 (1.91/day)
Likes
1,322
Processor Intel Core i7 3770k @ 4.3GHz
Motherboard Asus P8Z77-V LK
Memory 16GB(2x8) DDR3@2133MHz 1.5v Patriot
Video Card(s) MSI GeForce GTX 1080 GAMING X 8G
Storage 59.63GB Samsung SSD 830 + 465.76 GB Samsung SSD 840 EVO + 2TB Hitachi + 300GB Velociraptor HDD
Display(s) Acer Predator X34 3440x1440@100Hz G-Sync
Case NZXT PHANTOM410-BK
Audio Device(s) Creative X-Fi Titanium PCIe
Power Supply Corsair 850W
Mouse Anker
Software Win 10 Pro - 64bit
Benchmark Scores 30FPS in NFS:Rivals
thats not happening to me. my second card is behaving as expected.
How can this be? I have the same 5870/5850 and the 5850 (2nd) is always at full freq for RAM/GPU. Also the fan is going to 70% like crazy on second one.
I tried 12.4 and the issue is solved?
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,605 (9.10/day)
Likes
14,193
Location
Australalalalalaia.
System Name OCD (Overclocking Compulsive Disorder)
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Aorus AX370-Gaming 5
Cooling Corsair H115i Pro (yay for maglev fans!)
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro (1.4v 14-16-18-34)
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (+60TB USB3 storage)
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Samsung 4K 40" HDTV (UA40KU6000WXXY)
Case Fractal Design R5 White Gold edition + corsair RGB lighting
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G703 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
How can this be? I have the same 5870/5850 and the 5850 (2nd) is always at full freq for RAM/GPU. Also the fan is going to 70% like crazy on second one.
I tried 12.4 and the issue is solved?
this is showing first and second cards (second card is turning on/off, showing 0MHz as it should sometimes, since i didnt feck with ULPS in the registry like a lot of people do)

 
Top