1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

CCC driver install FAILED help !!!

Discussion in 'AMD / ATI' started by jonathan1107, May 1, 2011.

  1. jonathan1107

    jonathan1107

    Joined:
    Dec 30, 2010
    Messages:
    1,182 (0.56/day)
    Thanks Received:
    53
    Location:
    Canada
    I ran driver sweeper before installing the new catalyst 11.3 and keep getting error message.

    Catalystâ„¢ Install Manager
    Installation Report

    Hardware information
    Name ATI Radeon Graphics Processor
    Manufacturer ATI Technologies Inc
    Device ID 0x6719
    Vendor ID 0x1002
    Class Code 0x030000
    Revision ID 0x00
    Subsystem ID 0x0b00
    Subsystem vendor ID 0x1002
    Other hardware
    Existing packages
    ATI Catalyst Install Manager
    Microsoft Visual C++ 2010 Redistributable
    Packages for install
    ATI Catalyst Install Manager
    Final Status: Success
    Version of Item: 3.0.816.0
    Size: 20 Mbytes
    AMD APP SDK Runtime
    Final Status: Success
    Version of Item: 2.4.595.9
    Size: 90 Mbytes
    ATI Display Driver
    Final Status: Fail
    Version of Item: 8.831.2.0000
    Size: 90 Mbytes
    HDMI/DP Audio Driver
    Final Status: Success
    Version of Item: 7.12.0.7700
    Size: 1 Mbytes
    AMD Drag and Drop Transcoding
    Final Status: Success
    Version of Item: 2.00.0000
    Size: 1 Mbytes
    WMV9/VC-1 Video Playback
    Final Status: Success
    Version of Item: 1.00.0000
    Size: 1 Mbytes
    Catalyst Control Center 2
    Final Status: Success
    Version of Item: 2011.0308.2325.42017
    Size: 150 Mbytes

    Other detected devices
    Manufacturer ATI Technologies Inc
    Device ID 0xaa80
    Vendor ID 0x1002
    Class Code 0x040300
    Revision ID 0x00
    Subsystem ID 0xaa80
    Subsystem vendor ID 0x1002
    ATI Radeon Graphics Processor
    Manufacturer ATI Technologies Inc
    Device ID 0x6719
    Vendor ID 0x1002
    Class Code 0x030000
    Revision ID 0x00
    Subsystem ID 0x0b00
    Subsystem vendor ID 0x1002
    Manufacturer ATI Technologies Inc
    Device ID 0xaa80
    Vendor ID 0x1002
    Class Code 0x040300
    Revision ID 0x00
    Subsystem ID 0xaa80Subsystem vendor ID 0x1002

    Error messages
    Driver Install: the installation failed

    I have 2 radeon 6950 btw
     
  2. HalfAHertz

    HalfAHertz

    Joined:
    May 4, 2009
    Messages:
    1,941 (0.72/day)
    Thanks Received:
    417
    Location:
    Singapore
    Don't worry that's an easy fix. In your start menu right-click "My Computer" and select "manage".
    Then on the left side you'll see a list of options. Select "Device Manager". In the middle of the screen, you'll see a list of all the installed hardware in your system. Your cards should be under "Display adapters". Expand it and right click the first card. Select "Update Drivers".

    A new window will pop up asking you which method to use. Select the bottom one "Browse my computer...". Then select the folder where you extracted the driver. In my case it was something like: "D:\11-4_mobility_vista_win7_32_dd_ccc_ocl\Packages\Drivers\Display\W7_INF"

    After a bit of searching, it will start updating the driver and your screen may flicker a few times. Do the same for the other card. And once that's done, you should be able to enable crossfire without restarting.

    Cheers
     
    scaminatrix says thanks.
  3. micropage7

    micropage7

    Joined:
    Mar 26, 2010
    Messages:
    7,235 (3.04/day)
    Thanks Received:
    1,836
    Location:
    Jakarta, Indonesia
    yep you can run from installer or update by device manager. some that refuse to run from installer work fine from device manager
    or try delete any registry related to it that left then reboot and install it again
     
  4. jonathan1107

    jonathan1107

    Joined:
    Dec 30, 2010
    Messages:
    1,182 (0.56/day)
    Thanks Received:
    53
    Location:
    Canada
    alright, got it fixed (kindof) ... I installed 11.2 ccc drivers instead and it worked...
     
  5. cheesy999

    Joined:
    Jul 2, 2010
    Messages:
    4,028 (1.77/day)
    Thanks Received:
    629
    Location:
    UK
    now try and update from 11.2 and see if it will actually work now
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)