• We've upgraded our forums. Please post any issues/requests in this thread.

Computer not booting up. Possible Ram issue

Joined
Apr 4, 2009
Messages
529 (0.17/day)
Likes
20
Processor i3-4160
Motherboard msi z97 pcmate
Cooling generic
Memory 8gb ballistix
Video Card(s) evga 750 ti ftw
Storage samsung ssd 120gb + 1tb samsung
Case 210 elite
Power Supply evga 500w
Software Win 7 ultimate 64bit
#1
Story:

I have 2x 2gb G skill. One day I got a 1s short beep at start up and screen remains black. I thought that one of the stick is bad so I took one out and still got the problem. As I move one stick to another slot, computere boots fine. This 1s beep reoccur intermittently, may be once every week and I just move the ram to a different slot or even back to the same slot and computer boots fine.

Today I got that same beep again and no matter where I move the stick it wont boot. My motherboard is P35 DS3R and the phase led shows: green green red red red red.

Thanks
 

bogmali

Moderator
Staff member
Joined
Mar 16, 2008
Messages
7,442 (2.09/day)
Likes
4,758
Location
Pacific Northwest
System Name System Has No Name
Processor Core i7-7820X
Motherboard MSI X299 Gaming Pro Carbon
Cooling CryoRig R1 Universal
Memory Apacer Blade 4x8GB DDR4-3200
Video Card(s) MSI GTX-1080 Gaming X
Storage Sandisk SDSSDXP 240GB SSD, Sandisk Extreme Pro 480GB SSD, Seagate 1TB HDD
Display(s) Samsung UE510 UHD 28"
Case Corsair Carbide Series Air 540 w/ 5 AF140 Blue LED Quiet Edition Case Fan
Audio Device(s) Onboard
Power Supply Corsair RM1000W
Mouse EpicGear Zora
Keyboard CM Quickfire Xti
Software Win10 Pro 64
Benchmark Scores Xbox Live Gamertag=jondonken
#2
Do you have different sticks besides those 2X2GB? Memtest would rule out the RAM but unless you can succesfully boot, you cannot do that test. I'm thinking it's the board but until you can get another stick of RAM somewhere you won't be able to isolate it.
 

de.das.dude

Pro Indian Modder
Joined
Jun 13, 2010
Messages
8,202 (2.99/day)
Likes
2,390
Location
Pune
System Name la de da... | Samsung NP355V5C-S05IN
Processor FX 8320 | AMD A8-4500
Motherboard ASRock 990FX Extreme 4 | Samsung something something
Cooling CM Hyper 212 EVO push:pull+ 1 panaflow 113CFM + 2 x 120mm NZXTs | Coolermaster Notepal
Memory 2x4GB DDR3 Corsair Vengeance 1600MHz CL9 | Samsunng 4GB + 2GB DDR3 1600MHz
Video Card(s) AMD 7790 GHZ edition! | 7670M + 7640G
Storage 1TB WD10EZEX | W.D 500GB Green AADS | Samsung 1TB
Display(s) dell S2240l 1080p IPS 21.5" | Samsung antiglare 15.6"
Case NZXT Guardian 921RB(@home) and Antec ASK4000B U3(Current)
Audio Device(s) Realtek ALC892 with THX True Studio | Realtek something
Power Supply Corsair GS600 | 90W Brick, 6 cell 48000mAh battery
Mouse Logitech G400, GOD TIER MOUSE!! LOGitech F310 gamepad!
Keyboard Logitech K200
Software Windows 8.1 x64 | Windows 8.1 x64
Benchmark Scores real men do bench presses not bench marks.
#3
i think there is a lot of dust on the slots. clean them with a soft brush. be gentle.
 
Joined
Mar 26, 2010
Messages
7,646 (2.71/day)
Likes
1,983
Location
Jakarta, Indonesia
System Name micropage7
Processor Intel G4400
Motherboard MSI B150M Bazooka D3
Cooling Stock ( Lapped )
Memory 16 Gb Team Xtreem DDR3
Video Card(s) Nvidia GTX460
Storage Seagate 1 TB, 5oo Gb and SSD A-Data 128 Gb
Display(s) LG 19 inch LCD Wide Screen
Case HP dx6120 MT
Audio Device(s) Stock
Power Supply Be Quiet 600 Watt
Software Windows 7 64-bit
Benchmark Scores Classified
#4
yep try to clean the contact are first
i usually using paint brush and pencil eraser. canned air could work on it
 

de.das.dude

Pro Indian Modder
Joined
Jun 13, 2010
Messages
8,202 (2.99/day)
Likes
2,390
Location
Pune
System Name la de da... | Samsung NP355V5C-S05IN
Processor FX 8320 | AMD A8-4500
Motherboard ASRock 990FX Extreme 4 | Samsung something something
Cooling CM Hyper 212 EVO push:pull+ 1 panaflow 113CFM + 2 x 120mm NZXTs | Coolermaster Notepal
Memory 2x4GB DDR3 Corsair Vengeance 1600MHz CL9 | Samsunng 4GB + 2GB DDR3 1600MHz
Video Card(s) AMD 7790 GHZ edition! | 7670M + 7640G
Storage 1TB WD10EZEX | W.D 500GB Green AADS | Samsung 1TB
Display(s) dell S2240l 1080p IPS 21.5" | Samsung antiglare 15.6"
Case NZXT Guardian 921RB(@home) and Antec ASK4000B U3(Current)
Audio Device(s) Realtek ALC892 with THX True Studio | Realtek something
Power Supply Corsair GS600 | 90W Brick, 6 cell 48000mAh battery
Mouse Logitech G400, GOD TIER MOUSE!! LOGitech F310 gamepad!
Keyboard Logitech K200
Software Windows 8.1 x64 | Windows 8.1 x64
Benchmark Scores real men do bench presses not bench marks.
#5
yep try to clean the contact are first
i usually using paint brush and pencil eraser. canned air could work on it
PENCIL ERASER???

i think you mean the brush on the eraser.
 
Joined
Sep 4, 2011
Messages
133 (0.06/day)
Likes
24
Location
Portugal
System Name Klean
Processor Ryzen 5 1600 @ 3.8GHz
Motherboard Asus ROG Strix B350-F
Cooling be quiet! Dark Rock 3
Memory 16GB (2x8GB) GSkill Rispjaws V 3066Mhz CL15 1T
Video Card(s) Saphire Pulse RX 560 4GB
Storage Crucial MX300 M.2 525GB - Western Digital Elements 2TB
Display(s) LG 29UM59-P - Freesync 21:9
Case Raijintek Thetis Window (Tempered Glass)
Audio Device(s) SupremeFX S1220
Power Supply Seasonic FOCUS Plus 550 Gold
Mouse A4Tech Bloody V5
Keyboard Alfawise V1 Mechanical
Software Windows 10
#6
I had a similar problem with my DDR2 value RAM from Buffalo.
At first it began like once a week... I turn on the PC and just a black screen pops but no beep. The solution found was turning the PC off with the PSU button, and do this some 3 times so it could boot.
A month later I had to do this every time i turn on the computer and i ran Memtest86 for 2hours and no problems detected (4 passes if i'm not wrong).
Finally, even without a confirmation if it was the RAM, i bought a new 2x2 kit and the computer will now boot correctly.

I recommend you to borrow a DIM from a friend/neighbor and test it out if the rubber doesn't work.