1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Core Speed Stepping and BIOs Changing

Discussion in 'Overclocking & Cooling' started by AWPtic, Feb 3, 2010.

  1. AWPtic New Member

    Feb 1, 2010
    3 (0.00/day)
    Thanks Received:
    Hi, I have a few different questions. Here's my specs:

    Windows Home Edition
    Intel Core 2 Duo E6420 @ 2.13 GHz
    Intel DP965LT
    1x2 gigs of Micron Tech (333 MHz); 1x2 gigs of G.Skill(400 MHz)
    GeForce 8600 GT

    Question 1: My Core speed is stepping from 1598 MHz - 2131 MHz and the multiplier changes from x 6.0 - x 8.0. My friend disabled stepping for me, but that did nothing.

    Question 2: My BIOS settings are locked, so I can't overclock/mess with the settings. Additional Info: The date on my BIOS is 3/26/2009. I'm not sure if that is the latest version, but that was the latest one that I could find.

    Question 3: Since I couldn't manually change the BIOS settings, I used SetFSB. It worked, but once I restarted my computer, the settings went back to default. (Funny Event: After I overclocked my cpu, I got into a scrim in Counter-Strike and it looked like I was speed hacking. I was running really fast for a little bit (then lagged, then repeated), and when I fired a gun, I could fire about 2 times faster than everyone else could LMAO!)

    Does anyone have any clue how to fix any of these problems?

    Thanks in advance TPU members!
  2. Corduroy_Jr

    Corduroy_Jr New Member

    Oct 26, 2009
    1,102 (0.43/day)
    Thanks Received:
    barrie ont
    for starter's get rid of that awful motherboard, if u attend to overclock, also never heard of ddr2 400mhz dimms?
  3. EastCoasthandle

    EastCoasthandle New Member

    Apr 21, 2005
    6,889 (1.64/day)
    Thanks Received:
    How did you friend disable speedstepping?
    10 Year Member at TPU
  4. Mussels

    Mussels Moderprator Staff Member

    Oct 6, 2004
    45,306 (10.30/day)
    Thanks Received:
    1. disable C1E as well. why are you even turning it off?

    2. thats not a question.

    3. you'll need to set it to start with windows and auto apply the settings.
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)