• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Crossfire is on but GPU-z showing disabled

Joined
Sep 29, 2004
Messages
897 (0.18/day)
Likes
181
Location
Palm Desert, CA
System Name The Shroomiest One!
Processor AMD Ryzen 7 1700
Motherboard ASRock x370 Taichi
Cooling BeQuiet Dark Rock TF
Memory 2x8gb Team Dark Pro 3200C14
Video Card(s) Gigabyte GTX970 Xtreme Gaming OC
Storage Samsung 960 Evo 500GB / 840 Pro 256GB / Western Digital 2Tb Black
Display(s) LG 42" HDTV LED 1080p
Case Corsair Carbide Series 400R Graphite Grey
Audio Device(s) SoundBlasterX AE-5
Power Supply EVGA 1000w Supernova
Mouse Razor Deathadder Elite
Keyboard Logitech G15
Software Windows 10 Home 64bit
#1
Im running vista 64bit buisness edition and I got 2x 3850 in crossfire mode. I know its enabled, fps and all the other goodies prove it. When I load any of the gpu-z's it still shows it as disabled. Is this a bug? they worked fine in windows xp 32bit, just not in vista 64bit. Funny thing is I couldnt get crossfire to work in xp but gpu-z said it was enabled.
 
Joined
Jun 17, 2007
Messages
7,326 (1.85/day)
Likes
996
Location
C:\Program Files (x86)\Aphexdreamer\
System Name Unknown
Processor AMD Bulldozer FX8320 @ 4.4Ghz
Motherboard Asus Crosshair V
Cooling XSPC Raystorm 750 EX240 for CPU
Memory 8 GB CORSAIR Vengeance Red DDR3 RAM 1922mhz (10-11-9-27)
Video Card(s) XFX R9 290
Storage Samsung SSD 254GB and Western Digital Caviar Black 1TB 64MB Cache SATA 6.0Gb/s
Display(s) AOC 23" @ 1920x1080 + Asus 27" 1440p
Case HAF X
Audio Device(s) X Fi Titanium 5.1 Surround Sound
Power Supply 750 Watt PP&C Silencer Black
Software Windows 8.1 Pro 64-bit
#2
Well what version do you have, If you don't have the latest version which is 0.1.5 then I suggest you get it and if that is the version you are useing then would you kindly place your comment in the GPU-Zv0.1.5 thread so Wizzard can see it and hopefully fix it. Thanks man:)

Heres the thread to place your comment- http://forums.techpowerup.com/showthread.php?t=47431&highlight=GPU-Z