• We've upgraded our forums. Please post any issues/requests in this thread.

Crucial SSD M500 new Firmware MU05

Joined
Jun 18, 2010
Messages
1,482 (0.54/day)
Likes
607
Processor Intel i7 970 // Intel i7 2600K // Intel X5677 // Intel 950,930
Motherboard Asus Rampage III Formula // Asus P8P67 Deluxe // MSI Big Bang XPower // EVGA 758
Cooling Zalman CNPS9900MaxB // Zalman CNPS11X // Intel E75476 // Intel E75476
Memory GSkill 2133 12GB // Corsair V 2400 32GB // GSkill 2133 12GB // Corsair Dom 1600 12GB
Video Card(s) ASUS GTX1080 // MSI GTX1070 Quick Silver// EVGA SC GTX780 // EVGA ACX GTX770
Storage PlextorM5P, Samsung 830, 840P, 840E// Samsung 840P // Crucial M500 // Crucial M500
Display(s) HP w2207h
Case CoolerMaster Stacker 830se // Lian Li PC-9F // Lian Li PC-9F // In-Win server case IW-PP689
Audio Device(s) onboard
Power Supply Seasonic X 850w Gold// OCZ ZX850w // EVGA 850w G2 // PC Power & Cooling 910w
Mouse Logitech G9
Keyboard Dell
Software W10Pro /W10Pro /W10Pro /W10Pro
#1
Last edited:
Joined
Aug 16, 2007
Messages
878 (0.23/day)
Likes
201
Location
Overseas
System Name Old School
Processor Q6600 2.4Ghz @ 3.15Ghz (350x9, B3, Lapped)
Motherboard GA-P35C-DS3R (Ver. F4)
Cooling Cooler Master Hyper TX-2 (Lapped)
Memory 2x2GB OCZ DDR2-1066 @ 534.0mhz 5-5-5-15
Video Card(s) Sapphire HD4850
Storage Seagate 750GB, WD Caviar 120GB, WD Raptor 150GB
Display(s) LG 19" LCD L1952
Case Enermax Phoenix
Audio Device(s) Audigy X-Fi Gamer
Power Supply Enermax Liberty 620W
Software Vista Home Premium X32 SP1
#2
I tried installing MU03 to my M500 with their utility from within windows like the instructions say, but it refused. Perhaps I can get this new one to work.

EDIT: "
  • Corrected Upgrade issues experienced on MU03 by some customers
Huh, maybe it will work now, haha. Try it when I get home.