• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

CS:GO - FPS low/drops after reinstalling system, BSOD. Weird GPU Usage. Afterburner/UserBenchMark logs included.

panwiesiek

New Member
Joined
May 22, 2019
Messages
1 (0.03/day)
Hello.I have got pc:
i5 8400
RX580 Nitro+ 8GB VRAM
16GB DDR4 RAM
Before reinstalling Windows, i was having 200+ FPS (stable, without any bigger drops).After reinstalling an Windows (Windows 10 Home x64, version 1803, compilation 17134) i am having huge FPS drops. FPS is like 120, but mostly 69-70FPS, and in some seconds they drop to the.. 20? Maybe even 10FPS.
Computer is clean, i have installed only Windows (and turned off Xbox DVR, Windows Update), Radeon drivers (newest), Steam + CS:GO. There are no any viruses, any other applications, etc.
Windows is on SSD, CS:GO is on another SSD.
Including logs - this were made while playing CS:GO.I think there might be problem with GPU.. Look at it's usage - it is so weird.
Anyway - Temperatures are OK, voltages the same. OCCT CPU Stress Test passed, FurMark shows nothing wrong.
But in my opinion the GPU is causing the problem...
And one more thing - FPS in menu are the same, mostly like 69-70..
Whats more - After doing a little tweak in WattMan (making power limit +5%) PC throw bluescreen IRQL_NOT_LESS_OR_EQUAL, with problem source dxgmms2.sys

USERBENCHMARK: https://www.userbenchmark.com/UserRun/17107982

MSI AFTERBURNER LOGS SCREENSHOT DURING DUST2 -
 
Joined
Apr 1, 2019
Messages
64 (0.74/day)
Location
Bletchley Park,Milton Keynes,England
System Name AMD™ Red Tiger
Processor AMD™ Ryzen™ 7 1700 @ 3750mhz
Motherboard MSI™ X370 Gaming Carbon Pro
Cooling XSPC™ Raystorm™ 750 2x360 radiators 6x Cooler master™ Blademasters™
Memory Avexir™ Blitz™ 3200mhz 16.18 @ 3200mhz
Video Card(s) 2x MSI™ Radeon™ RX Vega 56 under Bykski™ Vega water blocks
Storage 1x Intel™ 660p 1TB 1x Seagate™ 2TB 7200RPM
Display(s) Electriq™ VM280UHD 4K 60hz
Case Cooler Master™ Cosmos™ Pure Black
Audio Device(s) 7.1 onboard with Logitech™ X540 5.1
Power Supply EVGA™ 1000w G2
Mouse EasySMX™ 4000dpi Red led on MSI™ Lava Dragon giant mouse mat
Keyboard Rii™ K66 Red switch mechanical keyboard with red led
Software Windows™ 10 Home
Benchmark Scores 13000 3dMark™ Time spy.
hello,
IRQL_NOT_LESS_OR_EQUAL is normally memory based.
check you driver list.
chipset,
network,
graphics,
sound driver,
DX driver,
net frame work.
did you do any repair work on pc please?
check you stuff is installed properly.
remove any overclocks and test.
check no driver for ssd is required.
there has been a new graphics driver in last few days, update and test again.
sorry if this is no help, can you report back your situation please?
best regards,
MrPerforations

 
Top