• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

EVGA GTX 780Ti Kingpin artifacts

Joined
May 19, 2007
Messages
4,434 (1.02/day)
Likes
550
Processor Intel Core i9 7980XE Custom IHS @ 4.6Ghz 1.23v
Motherboard ASUS Rampage VI Extreme
Cooling EK ROG R6E Monoblock, EK-CoolStream PE 360, EK-CoolStream PE 240, EK X-RES 140 Revo D5 RGB PWM
Memory G.Skill Trident Z RGB F4-3000C14D 64GB
Video Card(s) Asus GTX 1080Ti Strix OC
Storage Samsung 950 Pro NVME 512GB, 2x 850 Evos 1TB, WD Black 1TB
Display(s) LG 43ud79-b
Case Corsair 500D SE
Power Supply Cooler Master Vanguard Series 1000W
Software Windows 10
#1
I'm guessing the memory or something has gone bad, ive tried redoing the thermal paste but didn't fix the issue.
 

INSTG8R

My Custom Title
Joined
Nov 26, 2004
Messages
5,420 (1.03/day)
Likes
2,458
Location
Canuck in Norway
System Name Hellbox 3.0(same case new guts)
Processor i7 4790K 4.6
Motherboard Asus Z97 Sabertooth Mark 1
Cooling TT Kandalf L.C.S.(Water/Air)AC Cuplex Kryos CPU Block/Noctua
Memory 2x8GB Corsair Vengance Pro 2400
Video Card(s) Sapphire Nitro+ Vega 64
Storage WD Caviar Black SATA 3 1TB x2 RAID 0 2xSamsung 850 Evo 500GB RAID 0 1TB WD Blue
Display(s) Samsung CGH70 27” 1440 144hz Freesync 2 HDR
Case TT Kandalf L.C.S.
Audio Device(s) Soundblaster ZX/Logitech Z906 5.1
Power Supply Seasonic X-1050W 80+ Gold
Mouse G502 Proteus Spectrum
Keyboard G19s
Software Win 10 Pro x64
#2
Well you’re probably right but a description of the artifacts would definitely confirm it
Edit: If it is indeed the memory you could use Afteburner and lower the memory clocks a little and see if it “fix’s” it
 
Last edited:
Joined
May 19, 2007
Messages
4,434 (1.02/day)
Likes
550
Processor Intel Core i9 7980XE Custom IHS @ 4.6Ghz 1.23v
Motherboard ASUS Rampage VI Extreme
Cooling EK ROG R6E Monoblock, EK-CoolStream PE 360, EK-CoolStream PE 240, EK X-RES 140 Revo D5 RGB PWM
Memory G.Skill Trident Z RGB F4-3000C14D 64GB
Video Card(s) Asus GTX 1080Ti Strix OC
Storage Samsung 950 Pro NVME 512GB, 2x 850 Evos 1TB, WD Black 1TB
Display(s) LG 43ud79-b
Case Corsair 500D SE
Power Supply Cooler Master Vanguard Series 1000W
Software Windows 10
#3
Yeah my guess it got to hot and cooked something maybe.
 
Joined
Sep 22, 2012
Messages
868 (0.36/day)
Likes
126
Location
Belgrade, Serbia
System Name Intel® X99 Wellsburg
Processor Intel® Core™ i7-5820K - 4.5GHz
Motherboard ASUS Rampage V E10 (1801)
Cooling EK RGB Monoblock + EK XRES D5 Revo Glass PWM
Memory CMD16GX4M4A2666C15
Video Card(s) ASUS GTX1080Ti Poseidon
Storage Samsung 970 EVO PLUS 1TB /850 EVO 1TB / WD Black 2TB
Display(s) Samsung P2450H
Case Lian Li PC-O11 WXC
Audio Device(s) CREATIVE Sound Blaster ZxR
Power Supply EVGA 1200 P2 Platinum
Mouse Logitech G900 / SS QCK
Keyboard Deck 87 Francium Pro
Software Windows 10 Pro x64
#4
Damn, last few weeks I read about at least dying GTX780 and GTX780Ti...
My still work but I never was in such situation with only one GPU in house 4 years old.

Maybe card easy start to die. Try to download clocks and check what happen.
On reference speed of GTX780Ti.
 
Top