• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

*** F@H Tech Assistance Thread ***

Joined
Aug 23, 2009
Messages
2,454 (0.80/day)
Likes
593
Location
Rockvale TN (Not Australia)
System Name Current gamer
Processor Intel 980X
Motherboard Evga Classified
Cooling Phanteks
Memory 12 GB
Video Card(s) VisionTek 7970
Storage Samsung 256GB ssd - WD 1TB
Display(s) ASUS 144Hz
Case NZXT Phantom Enthusiast
Power Supply Antec 1200
Software Win 7 64
I will have four cpu's running:

980X
Xeon W3580
920 DO
2600K

GPU's on hand that can be used:

(1) GTX 295 watercooled
(2) GTX 280 watercooled
(1) GTX 285 watercooled
(1) GTX 260
(1) 5970 watercooled
(2) 5870
(1) 5850
(2) 8800 GTS 640mb
(1) 8800 GTX
 

BUCK NASTY

F@H Mod & 4P Enthusiust
Staff member
Joined
Aug 8, 2007
Messages
4,972 (1.30/day)
Likes
4,636
Location
Port St Lucie, FL. U.S.A.
System Name Main Rig
Processor AMD FX-4130 @ 4.8Ghz
Motherboard ASUS M5A99X Evo
Cooling Coolermaster Hyper 212+
Memory 8GB GSkill DDR3 1600
Video Card(s) ASUS GTX 970 Strix @ 1503Mhz Core
Storage Corsair Force 90gb SSD/ WD Caviar Blue 750gb
Display(s) ASUS 24" IPS
Case Coolermaster Centurion 590
Audio Device(s) Onboard
Power Supply Antec TP750 80+
Software Windows 7 Ultimate 64
For some reason Fahtracker V2 has added the -oneunit argument for my GPU's. This is causing my GPU's to hang. I have never enabled this option and cannot find anything on the net concerning it. Anyone else getting this?

 
Joined
Jul 2, 2008
Messages
6,375 (1.83/day)
Likes
8,460
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
I thought that was the way that FAHtracker runs. The following is from http://fahtracker.forumotion.com/t235-plans-for-the-tracker-related-to-v7

1. Client shutdowns between WUs no longer needed
Thanks to the ability to reconfig the V7 client on-the-fly, the current -oneunit on all clients is not needed to ensure that the clients can be reconfigured between WUs. With V7 it's possible to reconfigure the client while it's running without even restarting it!
 
Joined
May 15, 2008
Messages
1,738 (0.49/day)
Likes
4,318
Location
Oklahoma City
System Name My Classified System
Processor Intel Core i7-3770K Ivy Bridge
Motherboard ASUS P8Z77-V
Cooling Koolance CPU-380I, XSPC RX360, XSPC Dual 5.25" Bay Reservoir with Single Laing DDC
Memory G.SKILL Sniper Series 8GB (2 x 4GB) DDR3 2133
Video Card(s) EVGA 04G-P4-3988-KR GeForce GTX 980 Classified with EK-FC980 GTX Classy Waterblock
Storage Western Digital Caviar Blue WD3200AAKS 320GB
Display(s) Acer S220HQLAbd Black 21.5" 5ms LED Backlight Widescreen LCD Monitor
Case NZXT SWITCH 810 Black
Audio Device(s) Onboard HD Audio
Power Supply Thermaltake - 850-Watt TR2 RX Power Supply
Mouse Black Microsoft Wheel Optical USB Mouse
Keyboard Black Microsoft USB Keyboard 2000
Software Microsoft Windows 10 Home 64 Bit
For some reason Fahtracker V2 has added the -oneunit argument for my GPU's. This is causing my GPU's to hang. I have never enabled this option and cannot find anything on the net concerning it. Anyone else getting this?

Somewhere in the Tracker forum it discusses the use the -oneunit argument. Tracker adds it to know when a WU is complete. So when it detects the completion of a WU it deletes it and installs the next one. If you use the -oneunit option then it doesn't start another WU.

The problem you mention I've been having since yesterday.
I don't know if this is a Tracker or Stanford problem.
When I went to bed last night my GPU3 clients were all running 912/925 WUs.
This morning when I got up they were still running 912/925 WUs and uploading properly.
Several hours later I started having problems uploading GPU3 WUs and they were hanging at 100%.

What I've noticed is that when I'm running 912/925 WUs if one finishes and I get a 1280/1348 WU then Tracker hangs at 100%. If I get another 912/925 WU then I haven't had this hanging problem.
If I stop the new hung 100% 1280/1348 WU in Tracker and start it again then I usually get another 912/925 WU and it runs properly.

I'm just about ready to try V7 or revert back to 'Old School' (console). Help!@#:mad:
 
Joined
Sep 5, 2009
Messages
1,498 (0.49/day)
Likes
1,322
Location
Bismarck, ND
System Name Fuzzy Bunny
Processor Intel i7 3770K
Motherboard ASRock Z77 Extreme4
Cooling Arctic Freezer 7 Pro Rev 2
Memory 16GB Mushkin 2133
Video Card(s) NVIDIA GTX 980 Ti-Kraken G10
Storage Western Digital Caviar Black WD7501AALS 750GB
Display(s) ASUS 24"
Case Antec 300
Audio Device(s) Stock
Power Supply CoolerMaster Gold 1000 Watt
Software Windows 7 64
Same problem here.
 
Joined
Aug 23, 2009
Messages
2,454 (0.80/day)
Likes
593
Location
Rockvale TN (Not Australia)
System Name Current gamer
Processor Intel 980X
Motherboard Evga Classified
Cooling Phanteks
Memory 12 GB
Video Card(s) VisionTek 7970
Storage Samsung 256GB ssd - WD 1TB
Display(s) ASUS 144Hz
Case NZXT Phantom Enthusiast
Power Supply Antec 1200
Software Win 7 64
I must be doing something different here...none of those problems yet. :confused:
 
Joined
Jul 2, 2008
Messages
6,375 (1.83/day)
Likes
8,460
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
I don't think it's a client side problem.
 
Joined
May 15, 2008
Messages
1,738 (0.49/day)
Likes
4,318
Location
Oklahoma City
System Name My Classified System
Processor Intel Core i7-3770K Ivy Bridge
Motherboard ASUS P8Z77-V
Cooling Koolance CPU-380I, XSPC RX360, XSPC Dual 5.25" Bay Reservoir with Single Laing DDC
Memory G.SKILL Sniper Series 8GB (2 x 4GB) DDR3 2133
Video Card(s) EVGA 04G-P4-3988-KR GeForce GTX 980 Classified with EK-FC980 GTX Classy Waterblock
Storage Western Digital Caviar Blue WD3200AAKS 320GB
Display(s) Acer S220HQLAbd Black 21.5" 5ms LED Backlight Widescreen LCD Monitor
Case NZXT SWITCH 810 Black
Audio Device(s) Onboard HD Audio
Power Supply Thermaltake - 850-Watt TR2 RX Power Supply
Mouse Black Microsoft Wheel Optical USB Mouse
Keyboard Black Microsoft USB Keyboard 2000
Software Microsoft Windows 10 Home 64 Bit
Here's the problem as I see it:


In HFM notice the 925 WU. That's the WU that I just completed and that's what Tracker showed until it turned 100%. Now Tracker shows a 1280 WU and the information you see at the bottom of HFM will eventually say it couldn't find the server. Notice the green spikes in my network monitor. It repeats those green spikes so I'm betting Tracker is sending the upload but the server can't be found.

PS: In Tracker I stopped the 1280 WU and started it again and got a 925.
 

BUCK NASTY

F@H Mod & 4P Enthusiust
Staff member
Joined
Aug 8, 2007
Messages
4,972 (1.30/day)
Likes
4,636
Location
Port St Lucie, FL. U.S.A.
System Name Main Rig
Processor AMD FX-4130 @ 4.8Ghz
Motherboard ASUS M5A99X Evo
Cooling Coolermaster Hyper 212+
Memory 8GB GSkill DDR3 1600
Video Card(s) ASUS GTX 970 Strix @ 1503Mhz Core
Storage Corsair Force 90gb SSD/ WD Caviar Blue 750gb
Display(s) ASUS 24" IPS
Case Coolermaster Centurion 590
Audio Device(s) Onboard
Power Supply Antec TP750 80+
Software Windows 7 Ultimate 64
This is pissing me off. It looks like P6805 is the issue on my end. I deleted the work unit and restarted. I will let you know if it keeps doing it.
 
Joined
Jul 2, 2008
Messages
6,375 (1.83/day)
Likes
8,460
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
My "stuck" WU is also P6805.
 
Joined
May 15, 2008
Messages
1,738 (0.49/day)
Likes
4,318
Location
Oklahoma City
System Name My Classified System
Processor Intel Core i7-3770K Ivy Bridge
Motherboard ASUS P8Z77-V
Cooling Koolance CPU-380I, XSPC RX360, XSPC Dual 5.25" Bay Reservoir with Single Laing DDC
Memory G.SKILL Sniper Series 8GB (2 x 4GB) DDR3 2133
Video Card(s) EVGA 04G-P4-3988-KR GeForce GTX 980 Classified with EK-FC980 GTX Classy Waterblock
Storage Western Digital Caviar Blue WD3200AAKS 320GB
Display(s) Acer S220HQLAbd Black 21.5" 5ms LED Backlight Widescreen LCD Monitor
Case NZXT SWITCH 810 Black
Audio Device(s) Onboard HD Audio
Power Supply Thermaltake - 850-Watt TR2 RX Power Supply
Mouse Black Microsoft Wheel Optical USB Mouse
Keyboard Black Microsoft USB Keyboard 2000
Software Microsoft Windows 10 Home 64 Bit
I just had a pair of GTX 460s complete 925 pt WUs and Tracker changed at 100% to 6806/1348 pt WUs. I had the -oneunit flag set so I'm going to wait awhile to see what happens next.



This rig is WCG and not running the SMP shown in HFM.
 

bogmali

Moderator
Staff member
Joined
Mar 16, 2008
Messages
7,461 (2.08/day)
Likes
4,786
Location
Pacific Northwest
System Name System Has No Name
Processor Core i7-7820X
Motherboard MSI X299 Gaming Pro Carbon
Cooling Corsair H115i AIO
Memory Apacer Blade 4x8GB DDR4-3200
Video Card(s) Gigabyte AORUS GTX-1080ti
Storage Sandisk SDSSDXP 240GB SSD, Sandisk Extreme Pro 480GB SSD, Samsung 960 Pro M.2 NVMe 1TB
Display(s) Samsung UE510 UHD 28"
Case Coolermaster MasterCase H500P
Audio Device(s) Onboard
Power Supply Seasonic Prime Ultra 1K Watt
Mouse EpicGear Zora
Keyboard CM Quickfire Xti
Software Win10 Pro 64
Benchmark Scores Xbox Live Gamertag=jondonken
I would suggest that you folks go back 'ole school (console client) cause I am not seeing any of these issues you guys are having.
 
Joined
May 15, 2008
Messages
1,738 (0.49/day)
Likes
4,318
Location
Oklahoma City
System Name My Classified System
Processor Intel Core i7-3770K Ivy Bridge
Motherboard ASUS P8Z77-V
Cooling Koolance CPU-380I, XSPC RX360, XSPC Dual 5.25" Bay Reservoir with Single Laing DDC
Memory G.SKILL Sniper Series 8GB (2 x 4GB) DDR3 2133
Video Card(s) EVGA 04G-P4-3988-KR GeForce GTX 980 Classified with EK-FC980 GTX Classy Waterblock
Storage Western Digital Caviar Blue WD3200AAKS 320GB
Display(s) Acer S220HQLAbd Black 21.5" 5ms LED Backlight Widescreen LCD Monitor
Case NZXT SWITCH 810 Black
Audio Device(s) Onboard HD Audio
Power Supply Thermaltake - 850-Watt TR2 RX Power Supply
Mouse Black Microsoft Wheel Optical USB Mouse
Keyboard Black Microsoft USB Keyboard 2000
Software Microsoft Windows 10 Home 64 Bit
I've switched 4 clients back to 'ole school (consoles) so far. The first one will complete in about 20 minutes, the second one in about 30 minutes and the final two in about 1 hr 30 minutes.

So far I've got a 10967/925 pt WU, a 11241/912 pt WU, a 10970/925 pt WU and a 11265/912 pt WU.
 

BUCK NASTY

F@H Mod & 4P Enthusiust
Staff member
Joined
Aug 8, 2007
Messages
4,972 (1.30/day)
Likes
4,636
Location
Port St Lucie, FL. U.S.A.
System Name Main Rig
Processor AMD FX-4130 @ 4.8Ghz
Motherboard ASUS M5A99X Evo
Cooling Coolermaster Hyper 212+
Memory 8GB GSkill DDR3 1600
Video Card(s) ASUS GTX 970 Strix @ 1503Mhz Core
Storage Corsair Force 90gb SSD/ WD Caviar Blue 750gb
Display(s) ASUS 24" IPS
Case Coolermaster Centurion 590
Audio Device(s) Onboard
Power Supply Antec TP750 80+
Software Windows 7 Ultimate 64
After deleting WU p6805, I am not having any issues with the clients hanging with Fahtracker V2!

:toast::toast:
 
Joined
May 15, 2008
Messages
1,738 (0.49/day)
Likes
4,318
Location
Oklahoma City
System Name My Classified System
Processor Intel Core i7-3770K Ivy Bridge
Motherboard ASUS P8Z77-V
Cooling Koolance CPU-380I, XSPC RX360, XSPC Dual 5.25" Bay Reservoir with Single Laing DDC
Memory G.SKILL Sniper Series 8GB (2 x 4GB) DDR3 2133
Video Card(s) EVGA 04G-P4-3988-KR GeForce GTX 980 Classified with EK-FC980 GTX Classy Waterblock
Storage Western Digital Caviar Blue WD3200AAKS 320GB
Display(s) Acer S220HQLAbd Black 21.5" 5ms LED Backlight Widescreen LCD Monitor
Case NZXT SWITCH 810 Black
Audio Device(s) Onboard HD Audio
Power Supply Thermaltake - 850-Watt TR2 RX Power Supply
Mouse Black Microsoft Wheel Optical USB Mouse
Keyboard Black Microsoft USB Keyboard 2000
Software Microsoft Windows 10 Home 64 Bit
After deleting WU p6805, I am not having any issues with the clients hanging with Fahtracker V2!

:toast::toast:
Lucky you!:D

By delete WU did you click on Client > GPU0 (or whatever gpu) > Delete WU?

My first console GPU3 just uploaded correctly.
I think I'm going to wait until tomorrow to see if your method works.
 
Joined
Jul 2, 2008
Messages
6,375 (1.83/day)
Likes
8,460
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
Joined
Sep 5, 2009
Messages
1,498 (0.49/day)
Likes
1,322
Location
Bismarck, ND
System Name Fuzzy Bunny
Processor Intel i7 3770K
Motherboard ASRock Z77 Extreme4
Cooling Arctic Freezer 7 Pro Rev 2
Memory 16GB Mushkin 2133
Video Card(s) NVIDIA GTX 980 Ti-Kraken G10
Storage Western Digital Caviar Black WD7501AALS 750GB
Display(s) ASUS 24"
Case Antec 300
Audio Device(s) Stock
Power Supply CoolerMaster Gold 1000 Watt
Software Windows 7 64
Joined
Sep 5, 2009
Messages
1,498 (0.49/day)
Likes
1,322
Location
Bismarck, ND
System Name Fuzzy Bunny
Processor Intel i7 3770K
Motherboard ASRock Z77 Extreme4
Cooling Arctic Freezer 7 Pro Rev 2
Memory 16GB Mushkin 2133
Video Card(s) NVIDIA GTX 980 Ti-Kraken G10
Storage Western Digital Caviar Black WD7501AALS 750GB
Display(s) ASUS 24"
Case Antec 300
Audio Device(s) Stock
Power Supply CoolerMaster Gold 1000 Watt
Software Windows 7 64
I had two fermi rigs finish wu's and get new ones in the last ten minutes.

Work directory not found. Creating...
Could not open work queue. generating new queue...

At least I got a new server(171.64.65.64). After all the BS I'm happy with 6801's.:(
 
Joined
Sep 8, 2006
Messages
603 (0.15/day)
Likes
415
Location
Pacific N.W.
System Name SYS-1//SYS-2//SYS-3//SYS-4
Processor AMD FX-8350//AMD FX-8350//AMD X6 1090T //AMD FX-8350
Motherboard Biostar TA990FXE//Gigabyte 990FX-G//MSI 890GXM-G65//ASUS M5A99FX Pro 2.0
Cooling ZEROtherm Nirvana//Corsair H-110i//AMD PII Cooler//AMD CL Water Cooler
Memory REDLINE 1866 (4X4g)//REDLINE 2133 (4X4g)//Geil (4x2g)//AMD R9 G 2400 (4x4g)
Video Card(s) XFX R9 270 (CF)//R9 270x(CF) Devil's//XFX HD7870//R9 270X(CF) Devil's
Storage Corsair ForceIII GS-360 //Samsung 850-Pro//Samsung 840-Pro//Hyper-X Savage 480
Display(s) Samsung 214T 21.3" LCD//BENQ G2400WD 24" LCD
Case SIGMA LUNA//Corsair 650D //Silverstone SG-01//Cooler Master HAF-XB
Audio Device(s) X-FI Fatality Pro//Sound Blaster Z//Sound Blaster Z//Sound Blaster Z
Power Supply Corsair HX620W//Corsair HX850i//Corsair HX620//Corsair HX 750
Software Win 7 Ult-64//Vista Premium-64//Win 7 Ult-64//Vista Ult-64
New folder

I am wanting to get one of my dedicated crunchers(24/7@100%)entered into the Folding froth of TPU.Done a little reading here and there about folding but other than a short lived attempt with ubuntu,I'm a complete newb :eek: .So any advice is very,very welcome.

The specs on the machine i want to get folding are:
Msi DKA790GX platinum(x-fire board so 2 PCI-E slots available)
X550BE cpu(unlocked to quad @3.4)
XMS pc-6400 2x2048mb(@800)
deskstar 750g 32mb
OCZ Stealth X treme 600 watt psu
Presently on the integrated ATI HD3300 /w128 side port(cat 11.2's)
Windows 7 HP 64 bit

The cards i would like to install and get folding are;
MSI N250GTS-2D512-OCv2(installed first)and the after a couple weeks add a
MSI N9600GT-2D512-OCV2.

First question would be,can i continue crunching(wcg)with my cpu only and utilize only the GPU's for folding??and one step further maybee,continue using the on board ati gpu for display purposes only.So the two nvidia cards had nothing to do at all but fold????

Second question; which folding client version would be the best(and easiest)for me to use that would do the GPU's only?

Third question,which nvidia driver release would i want to use???or are the GPU drivers included in the CUDA package???
 
Joined
Jul 2, 2008
Messages
6,375 (1.83/day)
Likes
8,460
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
Yes, sounds like too much trouble to me.
FAHtracker
Whatever Nvidia recommends. Cuda's included with the drivers.

Edit: Welcome!
 
Last edited:
Joined
Aug 23, 2009
Messages
2,454 (0.80/day)
Likes
593
Location
Rockvale TN (Not Australia)
System Name Current gamer
Processor Intel 980X
Motherboard Evga Classified
Cooling Phanteks
Memory 12 GB
Video Card(s) VisionTek 7970
Storage Samsung 256GB ssd - WD 1TB
Display(s) ASUS 144Hz
Case NZXT Phantom Enthusiast
Power Supply Antec 1200
Software Win 7 64
I am wanting to get one of my dedicated crunchers(24/7@100%)entered into the Folding froth of TPU.Done a little reading here and there about folding but other than a short lived attempt with ubuntu,I'm a complete newb :eek: .So any advice is very,very welcome.

The specs on the machine i want to get folding are:
Msi DKA790GX platinum(x-fire board so 2 PCI-E slots available)
X550BE cpu(unlocked to quad @3.4)
XMS pc-6400 2x2048mb(@800)
deskstar 750g 32mb
OCZ Stealth X treme 600 watt psu
Presently on the integrated ATI HD3300 /w128 side port(cat 11.2's)
Windows 7 HP 64 bit

The cards i would like to install and get folding are;
MSI N250GTS-2D512-OCv2(installed first)and the after a couple weeks add a
MSI N9600GT-2D512-OCV2.

First question would be,can i continue crunching(wcg)with my cpu only and utilize only the GPU's for folding??and one step further maybee,continue using the on board ati gpu for display purposes only.So the two nvidia cards had nothing to do at all but fold????

Second question; which folding client version would be the best(and easiest)for me to use that would do the GPU's only?

Third question,which nvidia driver release would i want to use???or are the GPU drivers included in the CUDA package???
That is what I am doing with all my rigs atm. Either client version works well...I like v2 myself. I have nothing with onboard video so I cannot help you there. Use Nvidia driver 270.61. :)

Here is an i5 750 crunching with a GTX 295 and a GTS 250 folding...

 
Last edited:
Joined
Sep 5, 2009
Messages
1,498 (0.49/day)
Likes
1,322
Location
Bismarck, ND
System Name Fuzzy Bunny
Processor Intel i7 3770K
Motherboard ASRock Z77 Extreme4
Cooling Arctic Freezer 7 Pro Rev 2
Memory 16GB Mushkin 2133
Video Card(s) NVIDIA GTX 980 Ti-Kraken G10
Storage Western Digital Caviar Black WD7501AALS 750GB
Display(s) ASUS 24"
Case Antec 300
Audio Device(s) Stock
Power Supply CoolerMaster Gold 1000 Watt
Software Windows 7 64
Joined
Aug 23, 2009
Messages
2,454 (0.80/day)
Likes
593
Location
Rockvale TN (Not Australia)
System Name Current gamer
Processor Intel 980X
Motherboard Evga Classified
Cooling Phanteks
Memory 12 GB
Video Card(s) VisionTek 7970
Storage Samsung 256GB ssd - WD 1TB
Display(s) ASUS 144Hz
Case NZXT Phantom Enthusiast
Power Supply Antec 1200
Software Win 7 64
Picked up two GTX 460's for folding... http://www.tigerdirect.com/applicat...mc=Email-_-WebletMain-_-WEBLET03ORDER-_-Deals

From day one I have had nothing but problems with these cards. One refuses to even begin a project and the other, while being pretty consistant at first, now is in the same boat. Project 6800 comes to mind first. I have been using v2 so far...v7 seems to be even worse. Not sure if I am battling bad cards or something else. Looking at gpu-z the cards never load the gpu and the clocks for the most part remain low while the client is running. Any suggestions?
 

Attachments

bogmali

Moderator
Staff member
Joined
Mar 16, 2008
Messages
7,461 (2.08/day)
Likes
4,786
Location
Pacific Northwest
System Name System Has No Name
Processor Core i7-7820X
Motherboard MSI X299 Gaming Pro Carbon
Cooling Corsair H115i AIO
Memory Apacer Blade 4x8GB DDR4-3200
Video Card(s) Gigabyte AORUS GTX-1080ti
Storage Sandisk SDSSDXP 240GB SSD, Sandisk Extreme Pro 480GB SSD, Samsung 960 Pro M.2 NVMe 1TB
Display(s) Samsung UE510 UHD 28"
Case Coolermaster MasterCase H500P
Audio Device(s) Onboard
Power Supply Seasonic Prime Ultra 1K Watt
Mouse EpicGear Zora
Keyboard CM Quickfire Xti
Software Win10 Pro 64
Benchmark Scores Xbox Live Gamertag=jondonken
Suggest that you go old school and download the stand alone console client. If that client doesn't work with your card then you either have a bad card or you need to upgrade your drivers.
 
Joined
Aug 23, 2009
Messages
2,454 (0.80/day)
Likes
593
Location
Rockvale TN (Not Australia)
System Name Current gamer
Processor Intel 980X
Motherboard Evga Classified
Cooling Phanteks
Memory 12 GB
Video Card(s) VisionTek 7970
Storage Samsung 256GB ssd - WD 1TB
Display(s) ASUS 144Hz
Case NZXT Phantom Enthusiast
Power Supply Antec 1200
Software Win 7 64
What is the standalone client? Have a link? I have the latest drivers installed. (270.61)