• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Fan Speed RPM not showing following AMD 14.4 update

Joined
Oct 26, 2013
Messages
54 (0.03/day)
Likes
11
Processor Ryzen 7 1800x
Motherboard ASUS Crosshair VI Hero
Cooling Corsair H115i
Memory 32GB Corsair LPX 3000Mhz
Video Card(s) MSI Rx 480 Gaming X
Storage Samsung 960 Evo 500GB
Display(s) ASUS MG279Q
Case Corsair 600Q
Power Supply Corsair RMi 1000
Mouse Logitech G403 Wireless
Keyboard Corsair K65 RGB
Software Windows 10 Home
#1
Hi guys,

Just had the 14.4 drivers update today, but it seems that fan speed RPM isn't showing anymore as it only shows "-".

Going back to previous drivers fixes this, I wonder why it doesn't show on 14.4?
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,742 (5.12/day)
Likes
5,157
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#2
Hi guys,

Just had the 14.4 drivers update today, but it seems that fan speed RPM isn't showing anymore as it only shows "-".

Going back to previous drivers fixes this, I wonder why it doesn't show on 14.4?
Make of your card, report it to Amd catalyst feedback