• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Few Questions regarding undervolting on Windows 11.

ADTS001

New Member
Joined
Sep 19, 2022
Messages
4 (0.21/day)
I was trying to undervolt and I’ve disabled all vm related stuff and now it works. I was wondering if I applied the undervolt and then turn on virtual machine platform. Will the undervolt still work? Since Throttlestop will show offsets as 0.000.

Is windows 11 affecting intel xtu and throttlestop or only throttlestop?

What is the system agent in throttlestop?

My CPU i5-6300U has max 3 Ghz speed but never reaches it even with undervolt applied. It usually stays at max 2.83 Ghz. It rarely reaches 2.91 Ghz. It never reaches 3 Ghz.

Should I use static or adaptive undervolt?
 

unclewebb

ThrottleStop & RealTemp Author
Joined
Jun 1, 2008
Messages
5,117 (0.98/day)
Will the undervolt still work?
Probably not. Do some testing to find out.

ThrottleStop will show offsets as 0.000.
In a VM, ThrottleStop does not have access to the CPU voltage control register. This means that ThrottleStop cannot write voltage information to this register and ThrottleStop cannot read voltage information from this register. Here is a guide that shows what Windows 11 virtualization features need to be disabled.


Is windows 11 affecting intel xtu and throttlestop
Yes. When ThrottleStop is being blocked from accessing the voltage control register, Intel XTU will not be able to access this register either.

max 3 GHz speed
Many Intel CPUs rarely if ever run at their max 1 core active speed. Window's has lots of background tasks that constantly wake up additional cores. This interferes with the maximum multiplier from being used. Post some screenshots of the FIVR and TPL windows so I can see your settings if you need help.

Edit - I recommend using adaptive voltage on a laptop. Less voltage when a CPU is lightly loaded reduces power consumption and heat.
 
Last edited:

ADTS001

New Member
Joined
Sep 19, 2022
Messages
4 (0.21/day)
Probably not. Do some testing to find out.


In a VM, ThrottleStop does not have access to the CPU voltage control register. This means that ThrottleStop cannot write voltage information to this register and ThrottleStop cannot read voltage information from this register. Here is a guide that shows what Windows 11 virtualization features need to be disabled.



Yes. When ThrottleStop is being blocked from accessing the voltage control register, Intel XTU will not be able to access this register either.


Many Intel CPUs rarely if ever run at their max 1 core active speed. Window's has lots of background tasks that constantly wake up additional cores. This interferes with the maximum multiplier from being used. Post some screenshots of the FIVR and TPL windows so I can see your settings if you need help.

Edit - I recommend using adaptive voltage on a laptop. Less voltage when a CPU is lightly loaded reduces power consumption and heat.
Ok. Thanks for the information.

Screenshot (4).png
I cannot select the set multiplier. When I click it nothing happens. This is a screenshot of my config. Should I use adaptive or static with this config? What is IccMax?
 

unclewebb

ThrottleStop & RealTemp Author
Joined
Jun 1, 2008
Messages
5,117 (0.98/day)
I cannot select the set multiplier
It sounds like your computer is using Speed Shift Technology. Do you see SST in green on the main ThrottleStop screen? The Set Multiplier value is obsolete when Speed Shift Technology is enabled. If you want to lower your CPU speed you will need to adjust the Speed Shift Max value in the TPL window. This new setting replaces Set Multiplier.

In the FIVR window it shows that your default turbo ratios are 30 and 29. Your CPU does not support any overclocking. Using ThrottleStop to set both of your turbo ratios to 30 does not accomplish anything. The CPU will ignore this request. When both cores are active, the maximum turbo multiplier is 29. Set the turbo ratios back to the default values, 30 and 29.

Adaptive voltage is best for laptops..

The FIVR monitoring table shows that Speed Shift EPP is set to 178. For maximum performance, try using a Windows power plan that sets this to about 84. A power plan that uses a high EPP value can limit maximum performance on some computers. You can also try checking the Speed Shift EPP box on the main screen and then you can adjust the EPP value on the main screen.

IccMax is the current going to your CPU. I set this limit to the maximum, 255.75, for both the core and the cache. It is just a limit. Setting IccMax high prevents this setting from causing any throttling.
 

ADTS001

New Member
Joined
Sep 19, 2022
Messages
4 (0.21/day)
Thank you for helping me. I really appreciate it.

It sounds like your computer is using Speed Shift Technology. Do you see SST in green on the main ThrottleStop screen? The Set Multiplier value is obsolete when Speed Shift Technology is enabled. If you want to lower your CPU speed you will need to adjust the Speed Shift Max value in the TPL window. This new setting replaces Set Multiplier.

In the FIVR window it shows that your default turbo ratios are 30 and 29. Your CPU does not support any overclocking. Using ThrottleStop to set both of your turbo ratios to 30 does not accomplish anything. The CPU will ignore this request. When both cores are active, the maximum turbo multiplier is 29. Set the turbo ratios back to the default values, 30 and 29.

Adaptive voltage is best for laptops..

The FIVR monitoring table shows that Speed Shift EPP is set to 178. For maximum performance, try using a Windows power plan that sets this to about 84. A power plan that uses a high EPP value can limit maximum performance on some computers. You can also try checking the Speed Shift EPP box on the main screen and then you can adjust the EPP value on the main screen.

IccMax is the current going to your CPU. I set this limit to the maximum, 255.75, for both the core and the cache. It is just a limit. Setting IccMax high prevents this setting from causing any throttling.
Yes the SST is green. I cannot disable it in my BIOS/UEFI because I use a Surface Pro 4 and it’s BIOS is very limited.
 

unclewebb

ThrottleStop & RealTemp Author
Joined
Jun 1, 2008
Messages
5,117 (0.98/day)
I cannot disable it in my BIOS
There is nothing wrong with Speed Shift Technology. It is just a new way to control Intel CPUs. No need to disable it.

For maximum performance, try to find a Windows power plan that sets the EPP value to 84 or less. The Windows High Performance power plan typically sets this to 0 and the Balanced power plan often times sets EPP to 84. This can vary from one computer to the next. Individual manufacturers can program their own EPP values.

You can check what EPP value is being used by looking in the FIVR monitoring table. Your present setting of 178 for EPP will interfere with maximum performance. A high EPP value like this might be OK when running on battery power.

1663773379033.png
 

ADTS001

New Member
Joined
Sep 19, 2022
Messages
4 (0.21/day)
There is nothing wrong with Speed Shift Technology. It is just a new way to control Intel CPUs. No need to disable it.

For maximum performance, try to find a Windows power plan that sets the EPP value to 84 or less. The Windows High Performance power plan typically sets this to 0 and the Balanced power plan often times sets EPP to 84. This can vary from one computer to the next. Individual manufacturers can program their own EPP values.

You can check what EPP value is being used by looking in the FIVR monitoring table. Your present setting of 178 for EPP will interfere with maximum performance. A high EPP value like this might be OK when running on battery power.

View attachment 262492
I see. Thanks.
 
Top