• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Flashing W6600 Results in "ERROR: IFWI's SSID is not same"

Joined
Jan 24, 2016
Messages
14 (0.00/day)
I have been trying to flash a Dell branded Radeon Pro W6600 with another OEM's VBIOS.

The card currently contains "W6600-Original.rom" (which was dumped from the card), but I want to flash "W6600=Retail.rom" instead.

However, when trying to flash the card, I get the following message:

Code:
Existing IFWI version          :   020.003.000.030.017068
IFWI version to be flashed     :   020.003.000.030.017017
-------------------------------
Existing IFWI PartNumber       :   113-D5330200-100
PartNumber of dGPU to be flashed:   113-D5330100-100
----------------------------
Existing IFWI SSID              :   0x2E0C
SSID of dGPU to be flashed      :   0xE0C
----------------------------
ERROR: IFWI's SSID is not same.
Failed to flash the VBIOS.

Is there any way around this? I have tried the -f, -fv, -fp options, and they did not make a difference.

Thanks!
 

Attachments

  • W6600-Original.rom
    1 MB · Views: 11
  • W6600-Retail.rom
    1 MB · Views: 10
Joined
Mar 20, 2008
Messages
1,516 (0.26/day)
System Name Ryzen5900X
Processor AMD Ryzen 5900X
Motherboard Gigabyte B550 AORUS PRO AC
Cooling NZXT Kraken X62
Memory 4x G.Skill F4-3600C17D-8GTZ
Video Card(s) AMD Radeon RX 6800XT Midnight Black
I have been trying to flash a Dell branded Radeon Pro W6600 with another OEM's VBIOS.

The card currently contains "W6600-Original.rom" (which was dumped from the card), but I want to flash "W6600=Retail.rom" instead.

However, when trying to flash the card, I get the following message:

Code:
Existing IFWI version          :   020.003.000.030.017068
IFWI version to be flashed     :   020.003.000.030.017017
-------------------------------
Existing IFWI PartNumber       :   113-D5330200-100
PartNumber of dGPU to be flashed:   113-D5330100-100
----------------------------
Existing IFWI SSID              :   0x2E0C
SSID of dGPU to be flashed      :   0xE0C
----------------------------
ERROR: IFWI's SSID is not same.
Failed to flash the VBIOS.

Is there any way around this? I have tried the -f, -fv, -fp options, and they did not make a difference.

Thanks!
Workaround for flashing is to use a CH341A programmer. Please make sure you are buying version 1.7 of the programmer, otherwise you will very likely kill the card due to high voltage:
 
Top