• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Graphic artifacts after running MemTest64?

Joined
Jan 12, 2010
Messages
1,526 (0.32/day)
System Name Custom Built
Processor AMD Ryzen 5 3600
Motherboard Asus PRIME A520M-A
Cooling Stock heatsink/fan
Memory 16GB 2x8GB Corsair Vengeance LPX 2400MHz
Video Card(s) MSI 1050Ti 4GB
Storage KINGSTON SNVS250G 256GB M.2 + 2 data disks
Display(s) Dell S2421NX
Case Aerocool CS103
Audio Device(s) Realtek
Power Supply Seasonic M12II-520 EVO
Mouse Logitech MX Master 2S
Keyboard Logitech
Software Windows 11 Pro 64-bit
I tried to run MemTest64 on my desktop, allocating 10240MB, and immediately after, a couple of glitches appeared, mainly some colored lines on the left of each window, corruption in the minimize/maximize/close buttons. I restarted, tried it again and it didn't happen.

What could this mean? My video card is fine after all

Thanks :)
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
25,160 (3.68/day)
Processor Core i7-8700K
Memory 32 GB
Video Card(s) RTX 3080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 10 64-bit
Is it possible that DWM or the graphics driver ran out of memory?

I saw this on my NVIDIA card once too during local testing
 
Joined
Jan 12, 2010
Messages
1,526 (0.32/day)
System Name Custom Built
Processor AMD Ryzen 5 3600
Motherboard Asus PRIME A520M-A
Cooling Stock heatsink/fan
Memory 16GB 2x8GB Corsair Vengeance LPX 2400MHz
Video Card(s) MSI 1050Ti 4GB
Storage KINGSTON SNVS250G 256GB M.2 + 2 data disks
Display(s) Dell S2421NX
Case Aerocool CS103
Audio Device(s) Realtek
Power Supply Seasonic M12II-520 EVO
Mouse Logitech MX Master 2S
Keyboard Logitech
Software Windows 11 Pro 64-bit
You're right, it's probably related to the black screen and crash mentioned in the other thread.

Many thanks :)
 
Joined
Feb 24, 2009
Messages
309 (0.06/day)
Location
Orange County, CA
System Name CanOWorms
Processor Ryzen 5 1600
Motherboard ASRock AB350M
Memory 16GB @ 2933
Video Card(s) EVGA Geforce 1050 Ti
Storage 256GB MX100 & 1TB WD Blue
Display(s) Samsung 40" 4K TV
Case Cougar MX330
Power Supply Seasonic M12II Evo
Mouse Gamdias Demeter
Keyboard Logitech G710+
Software Win10
My system crashed and I rebooted to wavy lines showing on my screen. I rebooted and they were still there. I freaked out, especially after flipping the hard switch on my PSU didn't fix it. I hit delete at boot and got into BIOS then suddenly it was fine. This thing really made my system hurt. BIOS somehow forgot which drive to boot from and the torrent list in uTorrent was cleared out. What the heck is this black magic.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
38,790 (6.81/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Could be a bad monitor
 
Top