• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GTX1080 Problem

Joined
Feb 20, 2012
Messages
176 (0.06/day)
Location
Italy
Processor I7 920
Motherboard Rampage II Gene
Cooling Liquid
Memory 4GB DDR3 1600
Video Card(s) HD6970
Display(s) 24" LCD 1920X1080
Audio Device(s) X-FI Xtreme Music
Power Supply Corsair HX520W
Software W7 Ultimate 64BIT
A GTX 1080 is creating this problem for me, which occurred by trying various recent versions of the nvidia drivers on the site.
The card works perfectly, and holds 1 hour of Unigine Heaven, 30 minutes of GPU-Z integrated video stress test, some banchmarks integrated in the games, but after having carried out these tests, after about 5 minutes of normal use (browser, software, video streaming) the PC crashes (the screen turns black without outpun on the monitor, or there are blue artifacts and it restarts, or the monitor flashes and restarts, with drivers reset to 800x600).
Temperatures remain low during tests.
After that, I reinstall the drivers and it works perfectly, but the problem comes back in the same way.

Do you know what it is and how to try to solve it?
 
Joined
Sep 3, 2017
Messages
173 (0.18/day)
Location
Russia
Processor FX 8320 @4.2 | i7 2600 @3.8 | Xeon W3670 @ 3.6
Motherboard Asus Sabertooth R2.0 | Asus P8Z77-V Deluxe | Gigabyte X58-UD7
Cooling Zalman Performa 10+ | Zalman Performa 11+ | Zalman Performa 10+
Memory Crucial Ballistix Sport XT 32GB @ 1866 | Corsair Vengeance 32GB @1866 | Samsung 24GB @ 1600
Video Card(s) XFX Radeon 390x | Zotac GTX 1070 AMP Extreme | Zotac GTX 980 AMP Extreme
Storage Intel SSD / SAS 15k Fujitsu | Intel SSD / Velociraptors / Hitachi 2TB | Intel SSD / Samsung 1TB
Display(s) Samsung 245T | HP ZR30w | IBM 20" 4x3
Case Chieftec | Corsair Graphite 600T | Thermaltake Xaser IV
Audio Device(s) SB Titanium HD | SB Titanium HD | SB X-fi Elite Pro
Power Supply Thermaltake 875W | Corsair 850W | Thermaltake 1500W
Mouse Logitech | Logitech | Logitech
Keyboard Mitsumi Classic | Microsoft |Microsoft
Software W7 x64 | W7 x64 |W7 x64 / XP x32

AlienIsGOD

Vanguard Beta Tester
Joined
Aug 9, 2008
Messages
5,071 (1.19/day)
Location
Kingston, Ontario Canada
System Name Aliens Ryzen Rig | Hand Me Down Special
Processor Ryzen R7 2700 @ 3.8ghz all cores | i5 3570K
Motherboard Gigabyte B450 Aorus Elite (F50a BIOS) | EVGA Z77 FTW
Cooling CM HYPER 212 RGB Black edition | CM Hyper 212+
Memory 8GB X 2 DDR4 3000mhz Team Group Vulcan | 4 x 2GB DDR3
Video Card(s) Sapphire Pulse RX 5700 8GB | Sapphire RX 480 Reference
Storage Adata XPG 8200 PRO 512GB SSD OS / 240 SSD+480 GB M.2 SSD Games / 1000 GB Data | SSD + HDD
Display(s) Acer ED273 27" VA 144hz Freesync |Asus VA32AQ 32" IPS 60hz 1440P
Case NZXT H500 Black | NZXT 810 Switch
Audio Device(s) Onboard Realtek | Onboard Realtek
Power Supply EVGA SuperNOVA G3 650w 80+ Gold | EVGA SuperNOVA G2 750w 80+ Gold
Mouse Steelseries Rival 500 15 button mouse w/ Razor Goliathus Chroma XL mousemat | Logitech G502
Keyboard Logitech G910 Orion Spark RGB w/ Romer G tactile keys | Logitech G513 Carbon w/ Romer G tactile keys
Software Windows 10 Pro | Windows 10 Pro
are you implying a user shouldnt update gfx to latest drivers? cmon man, y'all better than that
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
30,417 (6.52/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
How old is the psu?

Where did you get the card from?

Test in a modern machine.
 
Joined
Feb 20, 2012
Messages
176 (0.06/day)
Location
Italy
Processor I7 920
Motherboard Rampage II Gene
Cooling Liquid
Memory 4GB DDR3 1600
Video Card(s) HD6970
Display(s) 24" LCD 1920X1080
Audio Device(s) X-FI Xtreme Music
Power Supply Corsair HX520W
Software W7 Ultimate 64BIT
are you implying a user shouldnt update gfx to latest drivers? cmon man, y'all better than that
No, I'm saying that, since I just mounted the VGA on the PC, I installed the latest official version of the drivers available and, after finding the problem, I tried two other different versions, although still among the recent ones.

How old is the psu?

Where did you get the card from?

Test in a modern machine.
a couple of years old, but works perfectly with two other high-end VGAs
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
30,417 (6.52/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
No, I'm saying that, since I just mounted the VGA on the PC, I installed the latest official version of the drivers available and, after finding the problem, I tried two other different versions, although still among the recent ones.



a couple of years old, but works perfectly with two other high-end VGAs
Well that gpu is shot then
 
Top