• We've upgraded our forums. Please post any issues/requests in this thread.

Guide to running multiple GPU work units

Joined
Nov 29, 2011
Messages
5,975 (2.71/day)
Likes
5,278
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
#26
I'm peaking @87% load and 60C max temps so I can definitely fit in a 4th wu. The peak load% only lasts for 5-6 seconds and then it drops into the 70's due to the stagger on the wu's.

I think I can squeeze in a 5th wu without causing errors but I don't think I'll push it THAT hard... :eek:
Let it run for a bit. If the wu's fall on top of each other the load percentage can raise. But if it remains at 87% you just might be able to squeeze a fourth one in.



Here is 2 on a 7850. I probably have room for atleast 1 more but I'll just wait. Also both completed and went to upload state in 2mins 50 secs.

 
Last edited:

brandonwh64

Addicted to Bacon and StarCrunches!!!
Joined
Sep 6, 2009
Messages
19,516 (6.46/day)
Likes
6,936
Location
Chatsworth, GA
System Name The StarCrunch Defender! | X58 Cruncher!
Processor I7 6700K @ STOCK | Intel I7-920
Motherboard Gigabyte Z170X-UD5 | Alienware MS-7543 X58
Cooling Corsair A70 Push/Pull | Corsair H50
Memory Crucial Ballistix DDR4 2400 MHz | Pereema 3x2GB DDR3
Video Card(s) Gigabyte Gaming G1 GTX 1070 | Gigabyte 7970 3GB
Storage 2x Samsung Pro 256GB M.2 SSD's in Raid 0 | 4TB Western Digital SATA drive
Display(s) ViewSonic VG2227wm 1080P | OLD viewsonics
Case NZXT Tempest 410 Elite | NZXT Source 210
Audio Device(s) Onboard
Power Supply Corsair 750TX | Enermax Liberty 500W
Mouse MX518 | MX502
Keyboard TESORO Mechanical | ANZO Mechanical
Software Windows 10 Pro on both
#27
Ok now since its ran for a few minutes my WU are estimating 5-7 minutes a piece

 
Joined
Nov 29, 2011
Messages
5,975 (2.71/day)
Likes
5,278
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
#28
Ok now since its ran for a few minutes my WU are estimating 5-7 minutes a piece

http://img.techpowerup.org/121021/Capture032.jpg

Cool just keep a close eye for awhile. and for the next day or so and make sure you don't see any errors. I have seen some people start erroring out after a day or so of running. But you do have so sweet cards so you will probably be okay.

You my friend are going to be back into pie mode. :toast:

My next project for next weekend is to see how many at a time a 2gb 5970 can do. :toast: I just need to keep a careful eye on that card for heat.
 

brandonwh64

Addicted to Bacon and StarCrunches!!!
Joined
Sep 6, 2009
Messages
19,516 (6.46/day)
Likes
6,936
Location
Chatsworth, GA
System Name The StarCrunch Defender! | X58 Cruncher!
Processor I7 6700K @ STOCK | Intel I7-920
Motherboard Gigabyte Z170X-UD5 | Alienware MS-7543 X58
Cooling Corsair A70 Push/Pull | Corsair H50
Memory Crucial Ballistix DDR4 2400 MHz | Pereema 3x2GB DDR3
Video Card(s) Gigabyte Gaming G1 GTX 1070 | Gigabyte 7970 3GB
Storage 2x Samsung Pro 256GB M.2 SSD's in Raid 0 | 4TB Western Digital SATA drive
Display(s) ViewSonic VG2227wm 1080P | OLD viewsonics
Case NZXT Tempest 410 Elite | NZXT Source 210
Audio Device(s) Onboard
Power Supply Corsair 750TX | Enermax Liberty 500W
Mouse MX518 | MX502
Keyboard TESORO Mechanical | ANZO Mechanical
Software Windows 10 Pro on both
#29
Cool just keep a close eye for awhile. and for the next day or so and make sure you don't see any errors. I have seen some people start erroring out after a day or so of running. But you do have so sweet cards so you will probably be okay.

You my friend are going to be back into pie mode. :toast:

My next project for next weekend is to see how many at a time a 2gb 5970 can do. :toast: I just need to keep a careful eye on that card for heat.
Im going to stop it for the night but tomorrow morning I will start it back up before I goto work.
 

BUCK NASTY

F@H Mod & 4P Enthusiust
Staff member
Joined
Aug 8, 2007
Messages
4,968 (1.31/day)
Likes
4,624
Location
Port St Lucie, FL. U.S.A.
System Name Main Rig
Processor AMD FX-4130 @ 4.8Ghz
Motherboard ASUS M5A99X Evo
Cooling Coolermaster Hyper 212+
Memory 8GB GSkill DDR3 1600
Video Card(s) ASUS GTX 970 Strix @ 1503Mhz Core
Storage Corsair Force 90gb SSD/ WD Caviar Blue 750gb
Display(s) ASUS 24" IPS
Case Coolermaster Centurion 590
Audio Device(s) Onboard
Power Supply Antec TP750 80+
Software Windows 7 Ultimate 64
#30
Works for Nvidia! Got 2 running on a GTX460. Times went from 6:00 for 1 WU to 8:00 for 2 WU's. Thanks KieX!!!!!

Edit: Down to 7:30 per WU:rockout:.



:toast::toast::toast::toast:
 
Last edited:
Joined
Dec 18, 2009
Messages
2,406 (0.82/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
#31

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,663 (5.80/day)
Likes
36,201
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
#32
All of my gpu wu's just vanished :eek:

Deleted the app_info file and restarted the BOINC mgr... no idea what just happened???
 
Joined
Dec 18, 2009
Messages
2,406 (0.82/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
#33
All of my gpu wu's just vanished :eek:

Deleted the app_info file and restarted the BOINC mgr... no idea what just happened???
This is the sucky thing about using this file. Tried as best to warn in the OP.. but changes to the file can result in loss of the previous WU's :cry:

EDIT: Modified the OP to have another Disclaimer at the start to be clearer on that point. Guess we learn on the trot with this.
 
Joined
Nov 29, 2011
Messages
5,975 (2.71/day)
Likes
5,278
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
#34
Okay guys apparently just shutting down Boinc, dropping the file into the folder and restarting Boinc is a no no. Norton and I both have had serious problems doing this. It will run the multiple Wu's but it would empty the buffer and would get new work no matter what we tried. If you a having these issues let me know and I will post up the fix for it.

For those just seeing this post and want to try the script, the proper way to load the app_info file is as follows:

The procedure to install an app_info.xml is to first hit the 'No new tasks' under 'Project' in the Boinc manager then you wait until all your workunits have finished and have been returned and after that you shut down BOINC and then you copy your app_info.xml file in to the BOINC\Data\projects\www.worldcommunitygrid.org map and restart BOINC. Then you hit 'Allow new tasks' in the BOINC manager and click 'Update' under 'Projects' in the BOINC manager, that's it. :toast:

If you recieve this error under messages:

10/21/2012 10:19:43 PM World Community Grid [error] App version returned from anonymous platform project; ignoring

Simply ignore it.

If you receive this error:

10/21/2012 10:19:43 PM World Community Grid [error] No application found for task: windows_intelx86 640 ; discarding

It indicates that you have not spell the name of the application in the app_info.xml correct or the application is missing in the BOINC\Data\projects\www.worldcommunitygrid.org map, if that's the case you can hit 'Reset project' under 'Projects' in the BOINC manager.


Hope this helps and like I said if you are having problems as I describe in the beginning let me know and I will tell you how to fix your boinc install.
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
#35
Works for Nvidia! Got 2 running on a GTX460. Times went from 6:00 for 1 WU to 8:00 for 2 WU's. Thanks KieX!!!!!

Edit: Down to 7:30 per WU:rockout:.

http://img.techpowerup.org/121021/Capture033.jpg

:toast::toast::toast::toast:
Woot!
I've just set both of my GPU systems to start emptying their caches, and I'll try this tweak once they've run out of WUs. Should be ~2 days on the i7-860 and ~3 days on the i7-2700k :toast:
All of my gpu wu's just vanished :eek:

Deleted the app_info file and restarted the BOINC mgr... no idea what just happened???
You know when I was having a terrible time with one of my rigs a week or so back...this was the root of that issue. It can really make BOINC behave strange :eek:
 

Bun-Bun

New Member
Joined
Oct 22, 2012
Messages
3 (0.00/day)
Likes
4
#36
Driver crahses:
If you are having driver crahses, the following registry modification might prevent that:
Code:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Watchdog]
"DisableBugCheck"="1"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Watchdog\Display]
"EaRecovery"="1"
Looks like you took this from me over at XS! :mad:

Just kidding.

Anyway I had an error in it that I corrected in my OP at XS and thats is "EaRecovery"="1" should be ="0"
 
Joined
Dec 18, 2009
Messages
2,406 (0.82/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
#37
Okay guys apparently just shutting down Boinc, dropping the file into the folder and restarting Boinc is a no no. Norton and I both have had serious problems doing this. It will run the multiple Wu's but it would empty the buffer and would get new work no matter what we tried. If you a having these issues let me know and I will post up the fix for it.

For those just seeing this post and want to try the script, the proper way to load the app_info file is as follows:

The procedure to install an app_info.xml is to first hit the 'No new tasks' under 'Project' in the Boinc manager then you wait until all your workunits have finished and have been returned and after that you shut down BOINC and then you copy your app_info.xml file in to the BOINC\Data\projects\www.worldcommunitygrid.org map and restart BOINC. Then you hit 'Allow new tasks' in the BOINC manager and click 'Update' under 'Projects' in the BOINC manager, that's it. :toast:

If you recieve this error under messages:

10/21/2012 10:19:43 PM World Community Grid [error] App version returned from anonymous platform project; ignoring

Simply ignore it.

If you receive this error:

10/21/2012 10:19:43 PM World Community Grid [error] No application found for task: windows_intelx86 640 ; discarding

It indicates that you have not spell the name of the application in the app_info.xml correct or the application is missing in the BOINC\Data\projects\www.worldcommunitygrid.org map, if that's the case you can hit 'Reset project' under 'Projects' in the BOINC manager.


Hope this helps and like I said if you are having problems as I describe in the beginning let me know and I will tell you how to fix your boinc install.
Will update OP accordingly. :toast:

Looks like you took this from me over at XS! :mad:

Just kidding.

Anyway I had an error in it that I corrected in my OP at XS and thats is "EaRecovery"="1" should be ="0"
I put a link back to the original thread, not a member at XS so couldn't give you a thanks. Happy to put your name in though, this isn't school plagiarism.

Thanks for posting and correcting that error, I'll make the changes needed :toast:
 

Bun-Bun

New Member
Joined
Oct 22, 2012
Messages
3 (0.00/day)
Likes
4
#38
Haha no worries. I just found it amusing I found your thread while researching further into the topic and it had the same error mine did.

Glad the information is being seen by more of the WCG community.
 
Joined
Dec 18, 2009
Messages
2,406 (0.82/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
#39
Haha no worries. I just found it amusing I found your thread while researching further into the topic and it had the same error mine did.

Glad the information is being seen by more of the WCG community.
Thanks! Keep up the good work :toast:
 

BUCK NASTY

F@H Mod & 4P Enthusiust
Staff member
Joined
Aug 8, 2007
Messages
4,968 (1.31/day)
Likes
4,624
Location
Port St Lucie, FL. U.S.A.
System Name Main Rig
Processor AMD FX-4130 @ 4.8Ghz
Motherboard ASUS M5A99X Evo
Cooling Coolermaster Hyper 212+
Memory 8GB GSkill DDR3 1600
Video Card(s) ASUS GTX 970 Strix @ 1503Mhz Core
Storage Corsair Force 90gb SSD/ WD Caviar Blue 750gb
Display(s) ASUS 24" IPS
Case Coolermaster Centurion 590
Audio Device(s) Onboard
Power Supply Antec TP750 80+
Software Windows 7 Ultimate 64
#41
10/21/2012 10:19:43 PM World Community Grid [error] No application found for task: windows_intelx86 640 ; discarding
I got this error and found the rig idling this morning. De-tached and re-attached and back to a single work unit. How can i fix this MaD_ShOt?
 
Joined
Nov 29, 2011
Messages
5,975 (2.71/day)
Likes
5,278
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
#42
Pmed' you Buck as I needs some more info fro you and instead of posting a buch of threads in here we will get it taken care of in pm. Then if I see you have the same problem as me and Norton I will post the fix in here.
 
Joined
Aug 30, 2009
Messages
4,001 (1.32/day)
Likes
1,652
Location
Sarasota, Florida, USA
System Name Awesomesauce 4.3 | Laptop (MSI GE72VR 6RF Apache Pro-023)
Processor Intel Core i7-5820K 4.16GHz 1.28v/3GHz 1.05v uncore | Intel Core i7-6700HQ @ 3.1GHz
Motherboard Gigabyte GA-X99-UD5 WiFi LGA2011-v3| Stock
Cooling Corsair H100i v2 w/ 2x EK Vardar F4-120ER + various 120/140mm case fans | Stock
Memory G.Skill RJ-4 16GB DDR4-2666 CL15 quad channel | 12GB DDR4-2133
Video Card(s) ASUS ROG Strix A8G Gaming GTX 1080 @ 2075/1368 boost | NVIDIA GTX 1060 6GB +200/+500 + Intel 530
Storage Samsung 840 EVO 500GB + Seagate 3TB 7200RPM + others | Kingston 256GB M.2 SATA + 1TB 7200RPM
Display(s) Acer G257HU 1440p 60Hz AH-IPS 4ms | 17.3" 1920*1080 60Hz wide angle TN notebook panel
Case Fractal Design Define XL R2 | MSI
Audio Device(s) Creative Sound Blaster Z | Realtek with quad stereo speakers and subwoofer
Power Supply Corsair HX850i Platinum | 19.5v 180w Delta brick
Software Windows 10 Pro x64 | Windows 10 Home x64
Benchmark Scores GTX 1080 please?
#43
I tried the app_info.xml on my 7950 with the default 3 WUs setting and Catalyst 12.11 instantly crashes. I looked for the registry settings but they don't seem to be there (no Watchdog folder) on Windows 8. Help?
 
Joined
Dec 18, 2009
Messages
2,406 (0.82/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
#44
Joined
Aug 30, 2009
Messages
4,001 (1.32/day)
Likes
1,652
Location
Sarasota, Florida, USA
System Name Awesomesauce 4.3 | Laptop (MSI GE72VR 6RF Apache Pro-023)
Processor Intel Core i7-5820K 4.16GHz 1.28v/3GHz 1.05v uncore | Intel Core i7-6700HQ @ 3.1GHz
Motherboard Gigabyte GA-X99-UD5 WiFi LGA2011-v3| Stock
Cooling Corsair H100i v2 w/ 2x EK Vardar F4-120ER + various 120/140mm case fans | Stock
Memory G.Skill RJ-4 16GB DDR4-2666 CL15 quad channel | 12GB DDR4-2133
Video Card(s) ASUS ROG Strix A8G Gaming GTX 1080 @ 2075/1368 boost | NVIDIA GTX 1060 6GB +200/+500 + Intel 530
Storage Samsung 840 EVO 500GB + Seagate 3TB 7200RPM + others | Kingston 256GB M.2 SATA + 1TB 7200RPM
Display(s) Acer G257HU 1440p 60Hz AH-IPS 4ms | 17.3" 1920*1080 60Hz wide angle TN notebook panel
Case Fractal Design Define XL R2 | MSI
Audio Device(s) Creative Sound Blaster Z | Realtek with quad stereo speakers and subwoofer
Power Supply Corsair HX850i Platinum | 19.5v 180w Delta brick
Software Windows 10 Pro x64 | Windows 10 Home x64
Benchmark Scores GTX 1080 please?
#45
Joined
Dec 18, 2009
Messages
2,406 (0.82/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
#46
7.0.28 x64 from Berkeley. I tried the old WCG one initially but it wouldn't even install.

Events are 4101 (Warnings) saying "Display driver amdkmdap stopped responding and has successfully recovered."
I'll browse around see if I can come up with anything. Have you tried rolling back to 12.8 Catalyst see if that resolves the issue?
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,663 (5.80/day)
Likes
36,201
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
#47
I'll browse around see if I can come up with anything. Have you tried rolling back to 12.8 Catalyst see if that resolves the issue?
I'm running on 12.6's and not having any issues with the 6870 or the 7870....
 
Joined
Nov 7, 2009
Messages
2,711 (0.92/day)
Likes
1,777
Location
Denmark
System Name The work PC / Folder 1 & 2 (+3 on/off)
Processor W3670 4.00 GHz/ W3670 3.8 / 4790K 4.4/ i7 920
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/ UD5
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/D14
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/ Mus
Video Card(s) 1070 X MSI/ 970 ASUS / 2x970 MSI/970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD, all EVO 840
Display(s) Dell UltraSharp 2408WFP
Case Corsair 800D / Fractel R4 /none
Power Supply Enermax 87+ 600 W/ 500 W / AX 860/700 W Enermax
Software WIN7 64 bit
Benchmark Scores Cherry pie at one point ;)
#48
Pmed' you Buck as I needs some more info fro you and instead of posting a buch of threads in here we will get it taken care of in pm. Then if I see you have the same problem as me and Norton I will post the fix in here.
Add me to the list of people running out of GPU WUs.

Edit: I emptied the buffer, removed Boinc, installed it again and added the file and it looks OK.
 
Last edited:

Mindweaver

Moderato®™
Staff member
Joined
Apr 16, 2009
Messages
6,571 (2.08/day)
Likes
3,906
Location
Charleston, SC
System Name Sechs / EyeSeven
Processor i7 5820k @ 4.5ghz / i7 2600k @ 4.0Ghz
Motherboard X99S GAMING 7 / ASRock Z68 Extreme3 Gen3
Cooling CORSAIR Hydro Series H100i Extreme / Stock cooler... H50 leaked!..
Memory G.Skill DDR4 2800 16GB 4x4GB / G.Skill DDR3 1600 8gb 2x4GB
Video Card(s) PNY Quadro K2000 / MSI GTX 970 GAMING 4Gb
Storage Samsung 850 PRO 256GB SSD /Intel 240gb, corsair 120gb SSD, 3x 1 tb s storage
Display(s) 2x Acer G276HL 27" 1080p / 3x Acer 22" Nvidia surround
Case Phanteks “Enthoo Pro series”/ Cooler Master Storm Scout
Audio Device(s) Azalia Realtek ALC1150 / SB X-Fi Gamer
Power Supply Corsair CXM CX600M / Corsair 600w
Mouse Razer DeathAdder Chroma / Razer DeathAdder
Keyboard Razer BlackWidow Ultimate /
Software Windows 10 Pro x64 / Windows 10 Pro x64
#49
I put the file in and I'm crunching 2x GPU WU's but no CPU WU's? wtf? I reset the project.. but still no CPU work...

Code:
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app sn2s platform windows_intelx86 ver 620 class ; discarding SN2S_AAG25601_0000168_0238_0
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app sn2s platform windows_intelx86 ver 620 class ; discarding SN2S_AAG25601_0000168_0271_0
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app sn2s platform windows_intelx86 ver 620 class ; discarding SN2S_AAG25601_0000168_0264_0
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app dsfl platform windows_intelx86 ver 625 class ; discarding DSFL_00020-47_0000036_0339_0
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app dsfl platform windows_intelx86 ver 625 class ; discarding DSFL_00020-47_0000036_0801_0
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app hfcc platform windows_intelx86 ver 640 class ; discarding HFCC_target-10_00782401_target-10_0001_0
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app hfcc platform windows_intelx86 ver 640 class ; discarding HFCC_target-10_00782626_target-10_0001_0
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app hfcc platform windows_intelx86 ver 640 class ; discarding HFCC_target-10_00785022_target-10_0000_0
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app hfcc platform windows_intelx86 ver 640 class ; discarding HFCC_target-10_00785299_target-10_0001_0
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app hpf2 platform windows_intelx86 ver 640 class ; discarding qi388_00116_18
Also, I'm using a different configuration I found over at XS, but the one listed in this OP didn't work for me either. I choose this other one because it has x64 apps in it.

Code:
   <app>
      <name>hcc1</name>
      <user_friendly_name>Help Conquer Cancer</user_friendly_name>
   </app>
   <file_info>
      <name>wcg_hcc1_img_6.56_windows_intelx86__nvidia_hcc1</name>
      <executable/> 
   </file_info>
   <file_info>
      <name>hcckernel.cl.6.56</name>
      <executable/>
   </file_info>
      <app_version>
      <app_name>hcc1</app_name>
      <version_num>656</version_num>
      <platform>windows_intelx86</platform>
      <plan_class>nvidia_hcc1</plan_class>
      <avg_ncpus>1.0</avg_ncpus>
      <max_ncpus>1.0</max_ncpus>
      <coproc>
         <type>CUDA</type>
         <count>0.5</count>
      </coproc>
      <file_ref>
          <file_name>wcg_hcc1_img_6.56_windows_intelx86__nvidia_hcc1</file_name>
          <main_program/>
      </file_ref>
      <file_ref>
         <file_name>hcckernel.cl.6.56</file_name>
         <open_name>hcckernel.cl</open_name>
      </file_ref>
   </app_version>
<app>
    <name>sn2s</name>
    <user_friendly_name>Say No to Schistosoma</user_friendly_name>
</app>
   <file_info>
      <name>wcgrid_sn2s_vina_6.20_windows_x86_64</name>
      <executable/>
   </file_info> 
   <file_info>
      <name>wcgrid_sn2s_vina_prod_x86_64.exe.6.20</name>
      <executable/>
   </file_info>
   <file_info>
      <name>wcgrid_sn2s_gfx_prod_x86_64.exe.6.20</name>
       <executable/>
   </file_info>
<app_version>
    <app_name>sn2s</app_name>
    <version_num>620</version_num>
    <platform>windows_x86_64</platform>
    <avg_ncpus>1.0</avg_ncpus>
    <max_ncpus>1.0</max_ncpus>
    <flops>3347548492.458962</flops>
    <api_version>7.1.0</api_version>
    <file_ref>
        <file_name>wcgrid_sn2s_vina_6.20_windows_x86_64</file_name>
        <main_program/>
    </file_ref>
    <file_ref>
         <file_name>wcgrid_sn2s_vina_prod_x86_64.exe.6.20</file_name>
          <open_name>AutoDockVina64.exe</open_name>
     </file_ref>
     <file_ref>
         <file_name>wcgrid_sn2s_gfx_prod_x86_64.exe.6.20</file_name>
          <open_name>graphics_app</open_name>
     </file_ref>
</app_version>
<app_version>
    <app_name>sn2s</app_name>
    <version_num>620</version_num>
    <platform>windows_intelx86</platform>
    <avg_ncpus>1.0</avg_ncpus>
    <max_ncpus>1.0</max_ncpus>
    <flops>3347548492.458962</flops>
    <api_version>7.1.0</api_version>
    <file_ref>
        <file_name>wcgrid_sn2s_vina_6.20_windows_x86_64</file_name>
        <main_program/>
    </file_ref>
    <file_ref>
         <file_name>wcgrid_sn2s_vina_prod_x86_64.exe.6.20</file_name>
          <open_name>AutoDockVina64.exe</open_name>
     </file_ref>
     <file_ref>
         <file_name>wcgrid_sn2s_gfx_prod_x86_64.exe.6.20</file_name>
          <open_name>graphics_app</open_name>
     </file_ref>
</app_version>
</app_info>
Also, I'm running (BOINC Manager Version: 7.0.28 (x64) )
 
Last edited:
Joined
Dec 18, 2009
Messages
2,406 (0.82/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
#50
I put the file in and I'm crunching 2x GPU WU's but no CPU WU's? wtf? I reset the project.. but still no CPU work...

Code:
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app sn2s platform windows_intelx86 ver 620 class ; discarding SN2S_AAG25601_0000168_0238_0
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app sn2s platform windows_intelx86 ver 620 class ; discarding SN2S_AAG25601_0000168_0271_0
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app sn2s platform windows_intelx86 ver 620 class ; discarding SN2S_AAG25601_0000168_0264_0
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app dsfl platform windows_intelx86 ver 625 class ; discarding DSFL_00020-47_0000036_0339_0
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app dsfl platform windows_intelx86 ver 625 class ; discarding DSFL_00020-47_0000036_0801_0
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app hfcc platform windows_intelx86 ver 640 class ; discarding HFCC_target-10_00782401_target-10_0001_0
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app hfcc platform windows_intelx86 ver 640 class ; discarding HFCC_target-10_00782626_target-10_0001_0
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app hfcc platform windows_intelx86 ver 640 class ; discarding HFCC_target-10_00785022_target-10_0000_0
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app hfcc platform windows_intelx86 ver 640 class ; discarding HFCC_target-10_00785299_target-10_0001_0
10/23/2012 4:26:47 PM | World Community Grid | [error] No app version found for app hpf2 platform windows_intelx86 ver 640 class ; discarding qi388_00116_18
In order to receive CPU work, the CPU app needs to be explicitly stated in the app_info file. Your errors look like BOINC can't find the information to run the WU's on the server.

What does your app_info look like? Looking at it now