• We've upgraded our forums. Please post any issues/requests in this thread.

Help : Inserting USB Hard Drive freezes/locks pc & blank screen

TripTop

New Member
Joined
Aug 7, 2006
Messages
17 (0.00/day)
Likes
0
Processor Athlon XP 1700
Motherboard MSI K7N Delta 2 6570E ver 10c
Memory 3x 256 MB Twinmos PC3200 DDR
Video Card(s) XFX 6800 LE 128MB DDR VGA/DVI/S-Video Agp
Storage 160Gb WD
Software Windows XP Pro SP2
#1
I a friend of mine has a wd 160 gb usb externel hd.
He reinstalled his pc a while back win xp pro and patched it with autopatcher juli for security fixes because hd raid config gave some problems.

Now sometimes when he insertes his usb drive the pc freezes and screen goes blank.
He tried all usb ports on his pc.

Has anyone have these problems before?

Grt T
 
Joined
Dec 2, 2005
Messages
704 (0.16/day)
Likes
30
Location
Chicago
System Name Woot
Processor AMD FX-9590
Motherboard ASUSTeK m5a99fxpro r2.0
Cooling Corsair H100i gtx
Memory 24GB G.SKILL PC3-12800
Video Card(s) MSI GTX 970GTX
Storage 2X 256GB SANDISK SSD 3X1TB MIXED HD
Display(s) 2x 32" Sony LCD
Case CoolerMaster Storm Trooper
Audio Device(s) 5.1 Surround Onboard
Power Supply Corsair 750W
Mouse Junk
Keyboard Junk
Software Windows 10 Pro x64
Benchmark Scores Anti-Gigabyte rig!
#2
how often does this happen? did u try the drive in other pcs?
 

TripTop

New Member
Joined
Aug 7, 2006
Messages
17 (0.00/day)
Likes
0
Processor Athlon XP 1700
Motherboard MSI K7N Delta 2 6570E ver 10c
Memory 3x 256 MB Twinmos PC3200 DDR
Video Card(s) XFX 6800 LE 128MB DDR VGA/DVI/S-Video Agp
Storage 160Gb WD
Software Windows XP Pro SP2
#3
The problem occurs only in his pc, in another one the drive functions normally.
Seeing as his pc has a new install of xp i cant figure out how to fix it.
 
Joined
Dec 28, 2005
Messages
1,531 (0.35/day)
Likes
0
Location
San Luis Obispo, CA
Processor AMD Athlon64 X2 3800+ @ 2.4Ghz
Motherboard ECS NForce4 A-939
Cooling CPU: Zalman CNPS7000B-AlCu GFX: Zalman VF-700AlCu, 2x120mm+5x80mm w/ Ultra 7ch Fan Controller
Memory Kingston 2x512MB DDR PC3200 Dual Channel 3-3-3-8
Video Card(s) EVGA Nvidia 7900GT KO Superclocked
Storage 2xSeagate Barracuda 7200.8/9 160GB SATAII NCQ in RAID0: 300GB total capacity
Display(s) Samsung SyncMaster 941BW (19" widescreen, 1440x900)
Case Antec P180B
Audio Device(s) Built in. 5.1Ch Logitech Z-5500 500w soundsystem, digital Coax connection
Power Supply Spire 500W
Software Windows Vista Ultimate
#4
sounds like a hw problem. did he wire up his case usb ports correctly? did the usb ports/mobo ever recieve a nasty static shock?
 

TripTop

New Member
Joined
Aug 7, 2006
Messages
17 (0.00/day)
Likes
0
Processor Athlon XP 1700
Motherboard MSI K7N Delta 2 6570E ver 10c
Memory 3x 256 MB Twinmos PC3200 DDR
Video Card(s) XFX 6800 LE 128MB DDR VGA/DVI/S-Video Agp
Storage 160Gb WD
Software Windows XP Pro SP2
#5
Its possible,
there was kinda a big lighting strike nearby (at least it sounded pretty near) and at that time his adsl modem got disconnected, but his usb stick works fine when you put it in.
 
Joined
Feb 12, 2006
Messages
2,289 (0.53/day)
Likes
410
System Name MONEY PIT
Processor i7-3770K @ 4800 1.20v batch #3231B415 Delided
Motherboard ASrock Z77 OC Formula w onboard waterblocks
Cooling Apogee HD, MCP655,rad MCR320-XP,Micro Rev2 res
Memory G,skill Trident X F3-2400C10D-16GTX
Video Card(s) EVGA GTX 980 Ti Classified with EK nickel/acetal waterblock installed
Storage 2x120gig Wildfire raid0 2x120gig VERTEX3 raid0
Display(s) 3/ Samsung2343bwx + 65in LG 4K
Case NZXT Phantom White w/red
Audio Device(s) ReCon3d fatal1ty pro, Logitech z906 THX
Power Supply corsair AX860i
Mouse Rat7
Software 64bit ++++ win 10
#6
have him insert the usb cable before booting and see if the Bios 'sees' the drive at boot or if the rig will boot at all ...did he buy the drive as a pre built unit or install the hdd in an add on case some of the older cases have had problems with the internal boards in them.... if he can't see the drive at boot then it should be a header wire prob
 

TripTop

New Member
Joined
Aug 7, 2006
Messages
17 (0.00/day)
Likes
0
Processor Athlon XP 1700
Motherboard MSI K7N Delta 2 6570E ver 10c
Memory 3x 256 MB Twinmos PC3200 DDR
Video Card(s) XFX 6800 LE 128MB DDR VGA/DVI/S-Video Agp
Storage 160Gb WD
Software Windows XP Pro SP2
#7
Think its prebuilt, ill try booting up with the drive attached later today.
Grt T
 
Joined
Dec 2, 2005
Messages
704 (0.16/day)
Likes
30
Location
Chicago
System Name Woot
Processor AMD FX-9590
Motherboard ASUSTeK m5a99fxpro r2.0
Cooling Corsair H100i gtx
Memory 24GB G.SKILL PC3-12800
Video Card(s) MSI GTX 970GTX
Storage 2X 256GB SANDISK SSD 3X1TB MIXED HD
Display(s) 2x 32" Sony LCD
Case CoolerMaster Storm Trooper
Audio Device(s) 5.1 Surround Onboard
Power Supply Corsair 750W
Mouse Junk
Keyboard Junk
Software Windows 10 Pro x64
Benchmark Scores Anti-Gigabyte rig!
#8
i have the same problem with my 256mb flash driver. solution:
plug the hard drive before starting up the system.