• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

how can i disable V6 OC engine on BIOSTAR TA990FXE

kago3m

New Member
Joined
Apr 29, 2013
Messages
1 (0.00/day)
Likes
0
#1
i have an AMD vishera FX 6300 proc hooked on BIOSTAR TA990FXE, but it seems that on optimized default it's overclocked by the mobo at V6 OC engine mode, which means i my proc runs at 3.8 GHz constantly.

As we know this AMD vishera FX 6300 proc should be run in multi speed from 3.5 Ghz to 4.1 Ghz (turbo mode). but on this BIOSTAR TA990FXE i couldn't find a way to stop this V6 OC engine so i can get my processor fluktulative speeds between 3.5Ghz to 4 Ghz.

can anyone help me out ???

thanx for the answers :)
 

OneMoar

There is Always Moar
Joined
Apr 9, 2010
Messages
7,432 (2.61/day)
Likes
4,038
Location
Rochester area
System Name Kreij Lives On
Processor Intel Core i5 4670K @ 4.4Ghz 1.32V
Motherboard ASUS Maximus VI Gene Z87
Cooling Reeven Okeanos Single 140MM Fan +2 SP120 White's
Memory 16GB kingston hyper x @ 2133 @ 11 11 11 32
Video Card(s) EVGA GTX 1060 ACX Copper Single fan
Storage 240gb Cruical MX200SSD/WD Blue 1TB
Display(s) Samsung S24D300/HP2071D
Case Custom Full Aluminum By ST.o.CH <3
Audio Device(s) onboard
Power Supply HX 750i
Mouse Roccat KONE
Keyboard Rocatt ISKU with ISKUFX keycaps
Software Windows 10 +startisback
#2
Probably a Option in the bios someplace it SHOULD NOT be on by default