• We've upgraded our forums. Please post any issues/requests in this thread.

How do I remove the cpu fan check on ASUS A7V8X-LA?


New Member
Aug 16, 2008
1 (0.00/day)
CPU fan check control is not in BIOS. I cant find any switch on the mainboard. Any idea?
Heres the long story. I have a compaq desktop about 3 years old, used maybe 3-4 hrs per day surfing/typing. The desktop boot with a high speed cpu fan (noisy fan) then the fan slows, POST follows, then monitor turns on and windows starts. Yesterday, the fan would not slow down, and didnt reach POST. Theres no reset switch so I just unplug the PC several times but no luck; each time I turn it on the high speed cpu fan just go on, nothing happens.

First I thought its the cpu fan not sending signal that its working (which would cause the fan to slow down and start POST), or the cpu is too hot to start. I replaced the heat sink and fan with a new one but still same thing happpened; the fan in high speed would not stop and no POST. I cant even load bios on screen.

This morning, with the old heat sink/fan, I turned the PC on and it worked. I went to check BIOS but there is no setup/control there that would skip check cpu fan. I was able to save all files, after which I tried to restart the PC, but the same old problem returned; the cpu fan at high speed and no POST. I tried to plug/unplug to reset it but same thing happened.

I dont know if this is related to the problem but I recently I upgraded to cable internet from dsl. Somehow the mainboard ethernet is not working so I replaced it with a Netgear 311 corded ethernet pci card. Everything worked intially until yesterday, when this problem surfaced.

Im thinking that the problem is with the mainboard making sure that the cpu fan is working before "proceeding", and that somehow the mainboard is not able to receive this message despite the fan working, but the problem could be anything else.

If you had the same problem and you solved it kindly advise. I cant afford a new PC as of now and would appreciate help. Thanks.


New Member
Aug 27, 2006
4,846 (1.17/day)
Processor AMD PII 940
Motherboard Biostar TA790GXB3
Cooling Custom Air
Memory 4GB G.SKILL (2x2)
Video Card(s) ASUS Radeon HD 5970
Storage 2X32GB ST SSd R0 + WD500GB storage
Display(s) Asus 22" Widescreen
Case Thermaltake V9 BE
Power Supply PCP&C 750 Silencer
I would bet the internet change has nothing to do with it. There is no way to change the Fan controlls with a compaq. Most likely the CPU is overheating. You should pull the heatsink and clean it and the cpu of old thermal paste then reapply new paste. This will probably solve the issue.