• We've upgraded our forums. Please post any issues/requests in this thread.

Intel D945PPR, wont go to RAID setup??

Ehstii

New Member
Joined
Jun 19, 2007
Messages
607 (0.16/day)
Likes
33
Location
The Shore, New Jersey
System Name Betty
Processor AMD Athlon 64 X2 6000+ Windsor 3.0GHz @ 3.16(weak i know, waiting on better HSF)
Motherboard GIGABYTE GA-MA69G-S3H AM2 690G HDMI
Cooling Standard heatsink
Memory A-DATA 2GB(2x1GB dual channel) DDR2 800
Video Card(s) EVGA GeForce 7900GS 256MB
Storage 2x250GB Seagate SataII, 2x250GB Maxtor SataII, 1x120GB Maxtor SataII
Display(s) 22" Widescreen Acer LCD Flat Panel Monitor
Case AMS CF-6129BKS Black w/Silver bezel Steel ATX Mid Tower Computer Case
Audio Device(s) OB
Power Supply Rosewill RP550-2-S ATX12V v2.01 550W Power Supply
Software Windows XP SP2, Adobe Master Collection CS3, WoW, COD4, Cubase LE, Office 2007, Bit Comet, & more...
Benchmark Scores 3DMark06 - 4710
#1
ive got a Sony VGC-RB57GY desktop sitting in front of me it had a bad hard drive but was previously setup as RAID-0. the bad hard drive was the main hard drive so i bought a new hard drive, same as the other one. a seagate 160gb hard drive. i plug the new one in and i wait for POST and hit ctrl+I like(because its an intel board) and it just stays at the POST screen until i hit ctrl+alt+del or restart the computer. does anyone have an idea as to why i cannot get into the RAID setup???
 

panchoman

Sold my stars!
Joined
Jul 16, 2007
Messages
9,595 (2.52/day)
Likes
1,148
Processor Amd Athlon X2 4600+ Windsor(90nm) EE(65W) @2.9-3.0 @1.45
Motherboard Biostar Tforce [Nvidia] 550
Cooling Thermaltake Blue Orb-- bunch of other fans here and there....
Memory 2 gigs (2x1gb) of patriot ddr2 800 @ 4-4-4-12-2t
Video Card(s) Sapphire X1950pro Pci-E x16 @stock@stock on stock
Storage Seagate 7200.11 250gb Drive, WD raptors (30/40) in Raid 0
Display(s) ANCIENT 15" sony lcd, bought it when it was like 500 bucks
Case Apevia X-plorer blue/black
Audio Device(s) Onboard- Why get an sound card when you can hum??
Power Supply Antec NeoHe 550-manufactured by seasonic -replacement to the discontinued smart power series
Software Windows XP pro SP2 -- vista is still crap
#2
raid installs on 2 hdds, if one hdd dies, the other one is rendered useless.
 

SirOcelot

New Member
Joined
Sep 22, 2008
Messages
1 (0.00/day)
Likes
0
#3
Ok what you do is when the VAIO logo pops up, press F2, then IMMEDIATELY hit CTRL + I. It will bring you into the raid setup. Worked like a charm for me!