• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Internet speed problem!

Joined
Jul 19, 2020
Messages
41 (0.14/day)
Location
Serbia
System Name Dell Precision Workstation T7600
Processor Intel Xeon E5-2690 8 cores 16 threads 2,9 - 3,8GHz 20MB l3 cache 8GT/s QPI
Motherboard Dell 082WXT dual 2011 socket SSI-MEB
Cooling Air
Memory 8x4GB DDR3 ECC registered Hynix 1600MHz CL12
Video Card(s) Asus Turbo GTX 1080 Ti
Storage 5TB
Display(s) Dell S2419HGF 24" 144Hz 1Ms
Case Dell Precision T7600
Audio Device(s) Panasonic SA-PM 27
Power Supply Delta Electronics D1300EF-00 1300W 180A
Mouse Zelotes C-12 Custom Gaming Mouse
Keyboard Asus ROG Horus GK2000
Software Window 10 Pro x64 21H1
Benchmark Scores 3D Mark Time spy 8608
Regards to all! In addition to my Dell workstation, there is also a Fujitsu Celsius R670-2 workstation. On Dell, the internet speed is 300Mb/s, and on Fujitsu it is 110Mb/s. Upload is same. What is the problem?
 

ixi

Joined
Aug 19, 2014
Messages
514 (0.21/day)
Weak cpu (don't know specification). Through cable or wifi? You can check on your switch or router, port statistics, maybe damaged cable if each of them is connected through the cable at the current time. If on wifi, maybe one is on 2.4GHz while other is on 5GHz. If they are on the same band then check wifi card specification.
 
Last edited:
Joined
Jul 25, 2006
Messages
8,554 (1.58/day)
Location
Nebraska, USA
System Name Brightworks Systems BWS-6 E-IV
Processor Intel Core i5-6600 @ 3.9GHz
Motherboard Gigabyte GA-Z170-HD3 Rev 1.0
Cooling Quality case, 2 x Fractal Design 140mm fans, stock CPU HSF
Memory 16GB (2 x 8GB) DDR4 3000 Corsair Vengeance
Video Card(s) EVGA GEForce GTX 1050Ti 4Gb GDDR5
Storage Samsung 850 Pro 256GB SSD, Samsung 860 Evo 500GB SSD
Display(s) Samsung S24E650BW LED x 2
Case Fractal Design Define R4
Power Supply EVGA Supernova 550W G2 Gold
Mouse Microsoft Wireless 5000
Keyboard Microsoft Wireless Comfort 5050
Software W10 Pro 64-bit
You didn't say how you connect. Ethernet? Wifi? Have you changed cables? Have you changed ports? If the Fujitsu is by wifi, did you move closer to WAP (wireless access port - often integrated with router)?
 

Tatty_One

Senior Moder@tor
Staff member
Joined
Jan 18, 2006
Messages
23,805 (4.25/day)
Location
Worcestershire, UK
System Name The Grey
Processor Intel Comet Lake Core i5 10600K
Motherboard MSI MAG Z490 TOMAHAWK
Cooling Artic Cooling Liquid Freezer II 280mm AIO + 4 Phantek 140mm case fans
Memory 16GB Patriot Viper Steel DDR4 4133Mhz @ 4000mhz 16-16-16-34 2T
Video Card(s) Gigabyte RTX 2060 SUPER Windforce OC 8GB
Storage WD Blue SN550 1TB M.2 NVME//SkHynix 120GB SSD//CrucialM4 64GB SSD
Display(s) AOC Q2781PQ 27 inch Ultra Slim 2560 x 1440 IPS
Case Phanteks Enthoo Pro M Windowed - Gunmetal
Audio Device(s) OnBoard Realtek ALC1200-VD1 @ 5.1 surround
Power Supply Seasonic Core Gold 650w Semi modular
Mouse Coolermaster Storm Octane wired
Keyboard Element Gaming Carbon Mk2 Tournament Mech
Software Win 10 Home x64
Do you know the spec of your Ethernet Controller, could that be the limitation?
 
Joined
Mar 23, 2016
Messages
4,775 (2.54/day)
Processor Ryzen 7 3800X
Motherboard MSI B450 Tomahawk ATX
Cooling Cooler Master Hyper 212 Black Edition
Memory PNY Anarchy-X XLR8 Red DDR4-3200 16GB kit & PNY Anarchy-X XLR8 Red DDR4-2666 16GB kit
Video Card(s) MSI GeForce RTX 2060 GAMING Z 6G
Storage Samsung 970 EVO NVMe M.2 500 GB, SanDisk Ultra II 480 GB
Display(s) Samsung SyncMaster C27H711 OC refresh rate 110Hz
Case Phantek Eclipse P400S (PH-EC416PS)
Audio Device(s) EVGA NU Audio
Power Supply EVGA 850 BQ
Mouse SteelSeries Rival 310
Keyboard Logitech G G413 Silver
Software Windows 10 Professional 64-bit v21H1
Joined
Jul 19, 2020
Messages
41 (0.14/day)
Location
Serbia
System Name Dell Precision Workstation T7600
Processor Intel Xeon E5-2690 8 cores 16 threads 2,9 - 3,8GHz 20MB l3 cache 8GT/s QPI
Motherboard Dell 082WXT dual 2011 socket SSI-MEB
Cooling Air
Memory 8x4GB DDR3 ECC registered Hynix 1600MHz CL12
Video Card(s) Asus Turbo GTX 1080 Ti
Storage 5TB
Display(s) Dell S2419HGF 24" 144Hz 1Ms
Case Dell Precision T7600
Audio Device(s) Panasonic SA-PM 27
Power Supply Delta Electronics D1300EF-00 1300W 180A
Mouse Zelotes C-12 Custom Gaming Mouse
Keyboard Asus ROG Horus GK2000
Software Window 10 Pro x64 21H1
Benchmark Scores 3D Mark Time spy 8608
Both computers are connected via LAN cables. I tried it in different ways and the result was always the same. In a Fujitsu workstation is Xeon X5680 with 6 cores 12 threads at 3,33GHz, 24GB DDR3 ECC registered memory. I tried Ubuntu live but same result.
 
Joined
Feb 9, 2020
Messages
193 (0.42/day)
Location
Panama City Beach, Florida
System Name Robs Singularity
Processor Intel Core i9-7960X
Motherboard GIGABYTE X299 DESIGNARE EX
Cooling Thermaltake Floe Riing RGB 280mm Premium Edition Liquid
Memory Adata DDR4 PC4-23900 32GB
Video Card(s) ASUS TURBO GTX 1080 x2 SLi
Storage Samsung SSD 980 PRO 512GB C:\
Display(s) LG 34''
Case Azza Full Tower
Audio Device(s) Asus Strix w/Alan Finote mod for Windows 10
Power Supply Corsair 1000
Mouse Steelseries Rival 600 wired
Keyboard Steelseries Apex 7 TKL red Switch
Software Win 10 Pro
Did this suddenly start or has it always been this way?
 

95Viper

Moderator
Staff member
Joined
Oct 12, 2008
Messages
9,021 (1.96/day)
Could be a provider problem.

What is your purchased speed from your provider?
Who is the provider?
What type of service?
Have you ever been able to connect faster on this same connection?
Have you reset your router and/or gateway/modem?
 
Joined
Feb 20, 2020
Messages
1,770 (3.93/day)
Location
Texas
System Name Ghetto Rigs x299 & z490 & Q9550 Old timer
Processor 9940x with optimus sigV2 & 10900k with optimus foundation & Q9550 with EK Evo
Motherboard X299 Rampage VI Apex & z490 Maximus XII Apex & Acer WG43M
Cooling D5 combo/280 GTX/ VRM water block copper/280 GTX/ D5 Top/Optimus sigV2/TitanXp/Mora 360x2
Memory Trident-Z 3600C16 4x8gb & Trident-Z 3600c16 2x8gb & 4x2gb crucial
Video Card(s) Titan Xp & 1080ti ftw3 & evga 980ti gaming
Storage 970 evo plus 500gb & 970 evo 500gb many 2.5" ssd's and WD BLK hdd's
Display(s) 1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
Case D450 second floor for 2nd rad x2/ Cherry Entertainment center
Audio Device(s) Built in Realtek x2 with Insignia 2.0 sound bars & 1-LG sound bar
Power Supply evga 1200P2 & 1000P2 with APC AX1500 & 850P2 & CyberPower-GX1325U
Mouse Redragon Perdition x3
Keyboard G910 & G710+x2
Software Win-7 pro x3 and Linux Cinnamon 20.1x2 & win-10 pro x3
Do you know the spec of your Ethernet Controller, could that be the limitation?
Hi,
Yep found out one of my older machines from 2009 is limited to 300mbps
 
Joined
Feb 9, 2020
Messages
193 (0.42/day)
Location
Panama City Beach, Florida
System Name Robs Singularity
Processor Intel Core i9-7960X
Motherboard GIGABYTE X299 DESIGNARE EX
Cooling Thermaltake Floe Riing RGB 280mm Premium Edition Liquid
Memory Adata DDR4 PC4-23900 32GB
Video Card(s) ASUS TURBO GTX 1080 x2 SLi
Storage Samsung SSD 980 PRO 512GB C:\
Display(s) LG 34''
Case Azza Full Tower
Audio Device(s) Asus Strix w/Alan Finote mod for Windows 10
Power Supply Corsair 1000
Mouse Steelseries Rival 600 wired
Keyboard Steelseries Apex 7 TKL red Switch
Software Win 10 Pro
Make sure, in your adapter settings, it's set to auto-negotiate on the 10/100/1000 choice. I had a severe bandwidth/speed issue on one of my PC's at work and could not figure it out. Turns out it was set in the driver config to 1000Gbit and wasn't compatible for whatever reason caused a glitch. Switched to auto-negotiate and it fixed it.
 
Joined
Jul 19, 2020
Messages
41 (0.14/day)
Location
Serbia
System Name Dell Precision Workstation T7600
Processor Intel Xeon E5-2690 8 cores 16 threads 2,9 - 3,8GHz 20MB l3 cache 8GT/s QPI
Motherboard Dell 082WXT dual 2011 socket SSI-MEB
Cooling Air
Memory 8x4GB DDR3 ECC registered Hynix 1600MHz CL12
Video Card(s) Asus Turbo GTX 1080 Ti
Storage 5TB
Display(s) Dell S2419HGF 24" 144Hz 1Ms
Case Dell Precision T7600
Audio Device(s) Panasonic SA-PM 27
Power Supply Delta Electronics D1300EF-00 1300W 180A
Mouse Zelotes C-12 Custom Gaming Mouse
Keyboard Asus ROG Horus GK2000
Software Window 10 Pro x64 21H1
Benchmark Scores 3D Mark Time spy 8608
Problem solved. I reinstalled the drivers and now everything is fine.
 
Joined
Jul 25, 2006
Messages
8,554 (1.58/day)
Location
Nebraska, USA
System Name Brightworks Systems BWS-6 E-IV
Processor Intel Core i5-6600 @ 3.9GHz
Motherboard Gigabyte GA-Z170-HD3 Rev 1.0
Cooling Quality case, 2 x Fractal Design 140mm fans, stock CPU HSF
Memory 16GB (2 x 8GB) DDR4 3000 Corsair Vengeance
Video Card(s) EVGA GEForce GTX 1050Ti 4Gb GDDR5
Storage Samsung 850 Pro 256GB SSD, Samsung 860 Evo 500GB SSD
Display(s) Samsung S24E650BW LED x 2
Case Fractal Design Define R4
Power Supply EVGA Supernova 550W G2 Gold
Mouse Microsoft Wireless 5000
Keyboard Microsoft Wireless Comfort 5050
Software W10 Pro 64-bit
Great! Glad you got it sorted out and thanks for coming back and posting your solution! :)
 

bug

Joined
May 22, 2015
Messages
8,997 (4.12/day)
Processor Intel i5-6600k (AMD Ryzen5 3600 in a box, waiting for a mobo)
Motherboard ASRock Z170 Extreme7+
Cooling Arctic Cooling Freezer i11
Memory 2x16GB DDR4 3600 G.Skill Ripjaws V (@3200)
Video Card(s) EVGA GTX 1060 SC
Storage 500GB Samsung 970 EVO, 500GB Samsung 850 EVO, 1TB Crucial MX300 and 3TB Seagate
Display(s) HP ZR24w
Case Raijintek Thetis
Audio Device(s) Audioquest Dragonfly Red :D
Power Supply Seasonic 620W M12
Mouse Logitech G502 Proteus Core
Keyboard G.Skill KM780R
Software Arch Linux + Win10
Problem solved. I reinstalled the drivers and now everything is fine.
It's strange that a driver problem manifested itself when you tried Ubuntu as well. But as long as it's fixed...
 
Top