1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

It's ALIVE!!

Discussion in 'Project Logs' started by wtf8269, Dec 20, 2005.

  1. wtf8269

    wtf8269 New Member

    Joined:
    Apr 12, 2005
    Messages:
    2,489 (0.56/day)
    Thanks Received:
    22
    Location:
    Ohio
    FINALLY! I LOVE this Ultra-D. Only problem I've had was the provided F6 RAID disk didn't work, no big deal though. Found new ones in 5 min and made my own disk. Copying over all My Documents and whatnot and installing games right now. I'll get to overclocking and benchies tomarrow probably.

    Can I get a w00t w00t!!:rockout:
     
    10 Year Member at TPU
  2. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    18,862 (4.38/day)
    Thanks Received:
    5,585
    Location:
    Florida
    Woot damn right:rockout:
     
    10 Year Member at TPU More than 25k PPD
  3. djbbenn

    Joined:
    Apr 11, 2005
    Messages:
    2,722 (0.61/day)
    Thanks Received:
    44
    Location:
    Canada
    I don't even have to tell you what I want... but lots of benchies too. :toast:

    -Dan
     
    10 Year Member at TPU
  4. wtf8269

    wtf8269 New Member

    Joined:
    Apr 12, 2005
    Messages:
    2,489 (0.56/day)
    Thanks Received:
    22
    Location:
    Ohio
    Well I think I found a good overclock. 3ghz 1.57v on the CPU and 250mhz 3-3-2-8 2.7v on the RAM. I haven't done extensive stress testing yet because, well, I'm impatient. I'll run a longer one during exams tomarrow. I'll get some benchies up on here as soon as I get Photoshop installed so I can resize the screenshots. Pics of the actual rig probably won't happen until Thursdayish.
     
    10 Year Member at TPU
  5. wtf8269

    wtf8269 New Member

    Joined:
    Apr 12, 2005
    Messages:
    2,489 (0.56/day)
    Thanks Received:
    22
    Location:
    Ohio
    Here ya go kiddies.
     

    Attached Files:

    10 Year Member at TPU
  6. AMDCam New Member

    Joined:
    May 26, 2005
    Messages:
    1,085 (0.25/day)
    Thanks Received:
    6
    Location:
    Colorado, United States
    Jesus guys, you make my new system look like crap in comparison (my desktop, check "system specs" tab. I just got into socket 939, not even PCIe yet, and you're already into the 2nd generation of both.
     
    10 Year Member at TPU
  7. wtf8269

    wtf8269 New Member

    Joined:
    Apr 12, 2005
    Messages:
    2,489 (0.56/day)
    Thanks Received:
    22
    Location:
    Ohio
    Again I say, w00t w00t!
     

    Attached Files:

    10 Year Member at TPU
  8. djbbenn

    Joined:
    Apr 11, 2005
    Messages:
    2,722 (0.61/day)
    Thanks Received:
    44
    Location:
    Canada
    Very nice... :D

    System pics now... :)

    -Dan
     
    10 Year Member at TPU
  9. wtf8269

    wtf8269 New Member

    Joined:
    Apr 12, 2005
    Messages:
    2,489 (0.56/day)
    Thanks Received:
    22
    Location:
    Ohio
    Tomarrow, I have to clean my room tomarrow so I'll take pics then.
     
    10 Year Member at TPU
  10. wtf8269

    wtf8269 New Member

    Joined:
    Apr 12, 2005
    Messages:
    2,489 (0.56/day)
    Thanks Received:
    22
    Location:
    Ohio
    Last edited: Dec 21, 2005
    10 Year Member at TPU
  11. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    18,862 (4.38/day)
    Thanks Received:
    5,585
    Location:
    Florida
    Sweet!
     
    10 Year Member at TPU More than 25k PPD
  12. wtf8269

    wtf8269 New Member

    Joined:
    Apr 12, 2005
    Messages:
    2,489 (0.56/day)
    Thanks Received:
    22
    Location:
    Ohio
    Anybody know where I can find that fix so I can run Aquamark3 with an X1800?
     
    10 Year Member at TPU
  13. infrared

    infrared Moderator Staff Member

    Joined:
    May 28, 2005
    Messages:
    3,709 (0.85/day)
    Thanks Received:
    1,044
    Location:
    Southampton, UK
  14. wtf8269

    wtf8269 New Member

    Joined:
    Apr 12, 2005
    Messages:
    2,489 (0.56/day)
    Thanks Received:
    22
    Location:
    Ohio
    Thanks, here ya go. I hope I can hit 100k once I OC the GPU.
     

    Attached Files:

    10 Year Member at TPU
  15. CjStaal

    Joined:
    Dec 14, 2005
    Messages:
    1,760 (0.42/day)
    Thanks Received:
    91
    Location:
    Calverton, New York
    Yeah, my aquamark doesnt work, i'm using a 64-bit os, anyone know what to do?
     
    10 Year Member at TPU
  16. wtf8269

    wtf8269 New Member

    Joined:
    Apr 12, 2005
    Messages:
    2,489 (0.56/day)
    Thanks Received:
    22
    Location:
    Ohio
    I don't really know, mabye try installing that same file.

    Anywho, this made me laugh when it came up on my screen.

    Edit: Oh yes, I'll taking system pics sometime today.
     

    Attached Files:

    • hehe.jpg
      hehe.jpg
      File size:
      168.9 KB
      Views:
      268
    10 Year Member at TPU
  17. infrared

    infrared Moderator Staff Member

    Joined:
    May 28, 2005
    Messages:
    3,709 (0.85/day)
    Thanks Received:
    1,044
    Location:
    Southampton, UK
    lol, yeah! Things like that always make me laugh... I love the way i can now go and buy ANY game, safe with the fact that my new rig can handle it! :laugh:

    WOW, kick-ass aquamark3 score!! beats my 70k score by miles! :p

    Glad your happy with it! It's a very satisfying feeling when you first fire a custom build up!
     
    10 Year Member at TPU Crunching for Team TPU
  18. CjStaal

    Joined:
    Dec 14, 2005
    Messages:
    1,760 (0.42/day)
    Thanks Received:
    91
    Location:
    Calverton, New York
    I tried the file, didnt work :(
     
    10 Year Member at TPU
  19. wtf8269

    wtf8269 New Member

    Joined:
    Apr 12, 2005
    Messages:
    2,489 (0.56/day)
    Thanks Received:
    22
    Location:
    Ohio
    Pixx0rz!!!1!!!!!!1111one111eleven
     
    10 Year Member at TPU
  20. djbbenn

    Joined:
    Apr 11, 2005
    Messages:
    2,722 (0.61/day)
    Thanks Received:
    44
    Location:
    Canada
    About time... jeez. :laugh:

    Very nice Aaron, you just need a couple of UV tubes to get the LP nice and lite up.

    -Dan
     
    10 Year Member at TPU
  21. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    18,862 (4.38/day)
    Thanks Received:
    5,585
    Location:
    Florida
    SICK!!!!!!!!:rockout: now time for a flat panel monitor.
     
    10 Year Member at TPU More than 25k PPD
  22. wtf8269

    wtf8269 New Member

    Joined:
    Apr 12, 2005
    Messages:
    2,489 (0.56/day)
    Thanks Received:
    22
    Location:
    Ohio
    I used to have a pair of 12" ones, but my the light from my fans would overpower them.:p

    Edit: But I love my P95f+B.:D
     
    10 Year Member at TPU
  23. CjStaal

    Joined:
    Dec 14, 2005
    Messages:
    1,760 (0.42/day)
    Thanks Received:
    91
    Location:
    Calverton, New York
    I think I'm getting an 18" 16:9 flat panel from LG :-D
    Check my thread, it needs love also
     
    10 Year Member at TPU
  24. wtf8269

    wtf8269 New Member

    Joined:
    Apr 12, 2005
    Messages:
    2,489 (0.56/day)
    Thanks Received:
    22
    Location:
    Ohio
    I'm having a hard time updating my Case Gallery. The text updated fine, but the pictures won't change.

    Edit: Fixed, just made a new one.
     
    Last edited: Jan 7, 2006
    10 Year Member at TPU
  25. wtf8269

    wtf8269 New Member

    Joined:
    Apr 12, 2005
    Messages:
    2,489 (0.56/day)
    Thanks Received:
    22
    Location:
    Ohio
    I've changed the VCore down to 1.488v and the CAS Latency down to 2.5 and I'm currently stress testing it. Load temperature is only 38º now as opposed to around 44º-46º. I probably won't run extensive testing on these settings since it was table on my old ones and hasn't gotten an immediate error on these ones. However I will probably still run the test for a good 3-4hrs.

    Edit: Just rebooted and lowered again down to 1.45v. Still stress testing and going strong. Temps are more around 37º now, but it still does blip up to 38º every once in awhile. Not bad for a 3ghz 1mb cache, eh?:D
     
    Last edited: Jan 7, 2006
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)