• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

just formatted my comp!! but having sound problems

Focker

New Member
Joined
Jul 25, 2006
Messages
2 (0.00/day)
Likes
0
#1
hi i just reformatted my comp..
and everything works fine right now
but when i try to watch a movie, and plug in my headphones onto my speakers...i can't hear the "concentrated" people talking, BUT i can hear everything else in the background..

when i unplug the headphones, i can hear everything fine...

what oculd be the problem?

it used to be fine before i reformatted my computer..

btw im using a dell dimension 4700
logitech X-530 speakers
sound blaster audigy 2 ZS sound card

please help!!

if you don't understand..please say it so i can clarify!!

THANKS

p.s. oh yea i tried reinstalling codec..but still doens't work!
 
Last edited:
Joined
Jun 20, 2006
Messages
22 (0.01/day)
Likes
0
Processor Pentium IV 2.4C Ghz
Motherboard Abit IS7-e
Cooling Stock
Memory Mushkin 512x2MB PC3200 Blueline
Video Card(s) Radeon 9800 pro iceQ
Storage Western Digital 250GB PATA
Display(s) Samsung 17"
Audio Device(s) AC97
Power Supply iCute
Software WindowsXP Pro SP2 32bit
#2
yeahh this sometimes happened to me also... it is just like u can hear the background music and other sound, but u can't hear what they are talking...
to me, it is the problem with the jack connector... have to detach and re-attach it using some kind of force to make it sound normal again..